Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Bir Exchange Server 2010 ortamında Exchange ActiveSync aygıt üzerindeki posta eşitleme başarısız

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 2802569
Belirtiler
Aşağıdaki senaryoyu düşünün:
  • Bir posta kutusu, bir Microsoft Exchange Server 2010 ortamında Microsoft Exchange ActiveSync aygıt kullanarak erişebilirsiniz.
  • Boş olan bazı kısa ileti hizmeti (SMS) iletiler vardır İçin veya Gelen Aygıt üzerindeki alanlar.
  • Posta kutusuyla aygıtı eşitlemek deneyin.
Bu senaryoda, eşitleme başarısız olur ve istemci erişimi sunucusu üzerindeki uygulama günlüğüne aşağıdaki hata günlüğe kaydedilir:

Süre: Saat
NO: 4999
Düzey: hata
Kaynak: MSExchange ortak
Makine: Bilgisayar 
İleti: işlem kimliği için gönderilmek üzere Watson raporu: İşlem kimliği, parametrelerle: E12, Yapı türü, Sürüm numarasıAirSync, MSExchange ActiveSync, Microsoft.Exchange.AirSync.SchemaConverter.Common.EmailAddressConverter.CreateParticipant, UnexpectedCondition:ArgumentNullException, 0, Sürüm numarası.
ErrorReportingEnabled: yanlış

Neden
Bu sorun, Exchange ActiveSync boş düzgün işlenmemesi nedeniyle oluşur.İçin ve GelenEşitleme işlemi sırasında SMS iletileri alan. Bu nedenle, bir ArgumentNullException özel durum ve eşitleme işlemi başarısız olur.
Çözüm
Bu sorunu gidermek için aşağıdaki güncelleştirme toplamasını yükleyin:
2803727 Exchange Server 2010 Service Pack 3 için Güncelleştirme Toplaması 1'in açıklaması

Durum
Microsoft bu sorunun, "Aşağıdakilere uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.
Daha fazla bilgi
Exchange ActiveSync hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesine gidin:

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 2802569 - Son İnceleme: 05/30/2013 06:20:00 - Düzeltme: 1.0

Microsoft Exchange Server 2010 Service Pack 3

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2802569 KbMttr
Geri bildirim
ument.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">