Belirtiler
Microsoft Outlook çevrimiçi modunda bir Microsoft Exchange Server 2010 ortamında kullandığı varsayılır. Buna ek olarak, posta kutunuzun kota sınırına ulaştığında varsayalım. Bu durumda, istemci erişimi sunucusunda Microsoft Exchange RPC istemci erişimi hizmeti (Microsoft.Exchange.RpcClientAccess.Service.exe) dondurur. Bu sorun oluştuğunda, kullanıcılar posta kutularına erişemiyor. Ayrıca, istemci erişimi sunucusu üzerindeki uygulama günlüğüne aşağıdaki olay kaydedilir:
Neden
RPC istemci erişimi hizmeti QuotaExceededException özel durum doğru işlenmemesi nedeniyle bu sorun oluşur. Bu durum ortaya çıktığında, Windows hata bildirimi (WER) herhangi bir özel durum bilgileri toplar. WER durduruluncaya kadar RPC istemci erişimi hizmeti yanıt vermez.
Çözüm
Bu sorunu gidermek için aşağıdaki toplu güncelleştirmeyi yükleyin:
Exchange Server 2010 Service Pack 3 için Güncelleştirme Toplaması 3 2891587 açıklaması
Durum
Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.
Daha fazla bilgi
RPC istemci erişimi hizmeti hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesine gidin:
RPC istemci erişimi hizmeti hakkında genel bilgiWER hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesine bakın: