Karmaşık istatistiksel çözümlemeler veya mühendislik çözümlemeleri geliştirmeniz gerekirse, ToolPak Çözümleyicisini kullanarak işlem sayınızı ve sürenizi azaltabilirsiniz. Her çözümlemenin verilerini ve parametrelerini siz sağlarsınız; araç, uygun istatistiksel veya mühendislik makro işlevlerini kullanarak sonuçları bir çıkış tablosunda görüntüler. Bazı araçlar, çıkış tablolarına ek olarak, grafikler de oluşturur.

Veri çözümleme işlevleri, herhangi bir zamanda, yalnızca bir çalışma sayfasında kullanılabilir. Veri çözümlemeyi, gruplandırılan çalışma sayfalarında uyguladığınızda, sonuçlar ilk çalışma sayfasında görünür ve kalan çalışma sayfalarında boş, biçimlenmiş tablolar görünür. Kalan çalışma sayfalarında veri çözümleme uygulamak için, çözümleme aracını, her bir çalışma sayfası için yeniden hesaplayın.

  1. Dosya sekmesini tıklatın, Seçenekler'i, sonra da Eklentiler kategorisini tıklatın.

    Excel 2007 kullanıyorsanız, Microsoft Office Düğmesi Düğmesi'ne düğme resmiExcel Seçenekleri'ne tıklayın.

  2. Yönet kutusunda Excel Eklentileri'ni seçin ve ardından Git'i tıklatın.

    Mac için Excel kullanıyorsanız, dosya menüsünde Araçlar Ve Excel >gidin.

  3. Eklentiler kutusunda, Çözümleme Araç Takımı onay kutusunu işaretleyin ve ardından Tamam'a tıklayın.

    • Çözümleyici Araç Takımı, Kullanılabilir eklentiler kutusunda listelenmiyorsa, yerini belirtmek için Gözat'ı tıklatın.

    • Çözümleyici Araç Takımı'nın şu anda bilgisayarınızda yüklü olmadığı uyarısı geldiğinde, yüklemek için Evet seçeneğini tıklatın.

Not: Çözümleme Araç Takımı'nın Visual Basic for Application (VBA) işlevlerini de eklemek için, ToolPak Çözümlemesi VBA Eklentilerini, ToolPak Çözümlemesi ile aynı şekilde yükleyebilirsiniz. Kullanılabilir eklentiler kutusunda, ToolPak - VBA Çözümleyicisi onay kutusunu işaretleyin.

Notlar: 

Mac için Excel'de Çözümleme Araç Takımı'nı yükleme

  1. Araçlar menüsüne ve sonra da Excel Eklentileri'ne tıklayın.

  2. Kullanılabilir eklentiler kutusunda, Çözümleyici Araç Takımı onay kutusunu işaretleyin ve ardından Tamam seçeneğini tıklatın.

    1. Çözümleyici Araç Takımı, Kullanılabilir eklentiler kutusunda listelenmezse, yerini belirtmek için Gözat'ı tıklatın.

    2. Çözümleme Araç Takımı'nın şu anda bilgisayarınızda yüklü olmadığını size haber verirse, yüklemek için Evet'i tıklatın.

    3. Çıkın ve Excel'i yeniden başlatın.

      Artık, Veri Çözümlemesi komutu Veri sekmesinde kullanılabilir duruma gelir.

Desteklenen diller

Language

Kültür

Çince (Basitleştirilmiş)

zh-cn

Çince (Geleneksel)

zh-tw

Felemenkçe

nl-nl

Fransızca

fr-fr

Fransızca (Kanada)

fr-CA

İtalyanca

it-it

Japonca

ja-jp

Norveççe (Bokmål)

nb-no

Lehçe

pl-pl

Portekizce

pt-pt

Portekizce (Brezilya)

pt-br

Rusça

ru-ru

İspanyolca

es-es

İspanyolca (Meksika)

es-MX

İsveç dili

sv-se

Mac için Excel 2011'de Çözümleme Araç Takımı'nı bulamıyorum

Excel 2011 için Çözümleme Araç Takımı işlevselliği sağlayan birkaç üçüncü taraf eklenti vardır.

1. Seçenek:    Mac için XLSTAT eklenti istatistiksel yazılımını indirin ve Excel 2011'de kullanın. XLSTAT, Tüm Çözümleme Araç Takımı özelliklerini içeren 200'den fazla temel ve gelişmiş istatistiksel araç içerir.

  1. XLSTAT indirme sayfasına gidin.

  2. Mac OS'nize uygun XLSTAT sürümünü seçin ve indirin.

  3. MAC OS yükleme yönergelerini izleyin.

  4. Verilerinizi içeren Excel dosyasını açın ve XLSTAT simgesine tıklarsanız XLSTAT araç çubuğunu açın.

  5. 30 gün boyunca tüm XLSTAT işlevlerine erişebilirsiniz. 30 gün sonra Çözümleme Araç Takımı işlevlerini içeren ücretsiz sürümü kullanabilir veya XLSTAT'un daha eksiksiz çözümlerinden birini sıraabileceksiniz.

2. Seçenek:    AnalystSoft'tan ücretsiz olarak StatPlus:mac LE'yi indirin ve ardından Excel 2011 ile StatPlus:mac LE kullanın.

Regresyonlar, histogramlar, varyans çözümlemesi (ANOVA) ve t-testleri gibi daha önce Çözümleme Araç Takımı'da mevcut olan işlevlerin birçoğunda gerçekleştirmek için StatPlus:mac LE kullanabilirsiniz.

  1. AnalystSoft Web sitesini ziyaretedin ve ardından indirme sayfasındaki yönergeleri izleyin.

  2. StatPlus:mac LE'yi indirdikten ve yükledikten sonra, çözümlemek istediğiniz verileri içeren çalışma kitabını açın.

  3. StatPlus:mac LE'yi açın. İşlevler StatPlus:mac LE menülerinde bulunur.

    Önemli: 

    • Excel 2011'de XLStat veya StatPlus:mac LE için Yardım yok. XLStat yardımı XLSTAT tarafından sağlanır. StatPlus:mac LE için yardım AnalystSoft tarafından sağlanır.

    • Microsoft bu iki ürün için de destek sağlamaz.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğuuzmanlarına sorabilir veya Yanıt topluluğu içinden destek alabilirsiniz.

Ayrıca Bkz.

Çözümleme Araç Takımı ile istatistiksel ve mühendislik çözümlemesi gerçekleştirin.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Insider'Microsoft Office katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×