Basit bir formül veya işlev kullanan bir formül ekleyebilirsiniz; formül bağımsız değişkenlerine hücre başvuruları dahil etmek için çalışma sayfası hücrelerinde yer alan verilere başvurabilirsiniz. Örneğin, A2hücre başvurusünü girer veya seçerken, formül sonucu hesaplamak için o hücrenin değerini kullanır. Ayrıca, bir hücre aralığına da başvur bakın.

Hücre başvuruları hakkında daha fazla bilgi için bkz. Hücre başvurusu oluşturma veya değiştirme. Genel olarak formüller hakkında daha fazla bilgi için bkz. Formüllere genel bakış.

  1. Formülü girmek istediğiniz hücreyi tıklatın.

  2. formül çubuğu Düğme resmi = (eşittir işareti) yazın.

  3. Aşağıdakilerden birini yapın, istediğiniz değeri içeren hücreyi seçin veya hücre başvurularını yazın.

    Tek bir hücreye, hücre aralığına, başka bir çalışma sayfasındaki bir konuma veya başka bir çalışma kitabındaki konuma başvurabilirsiniz.

    Bir hücre aralığını seçerken, seçimi taşımak için hücre seçiminin kenarlarını sürükleyerek veya seçimi genişletmek için kenarlığı köşesini sürükleyerek.

    aralık bulucu renk kodlu benzer hücreler

    1. Birinci hücre başvurusu B3'tür, rengi mavidir ve hücre aralığı kare köşeli mavi kenarlığa sahip.

    2. İkinci hücre başvurusu C3'tür, rengi yeşildir ve hücre aralığı kare köşeli yeşil kenarlığa sahip.

    Not: Renk kodlu bir kenarlıkta kare köşeler bulunmuyorsa, adlandırılmış bir aralığa başvuruluyor demektir.

  4. Enter tuşuna basın.

    İpucu:  Adlandırılmış bir hücreye veya aralıka başvuru da girsiniz. Daha fazla bilgi için bkz. Formüllerde adları tanımlama ve kullanma.

Örnek

Aşağıdaki tabloda yer alan örnek verileri kopyalayın ve yeni bir Excel çalışma sayfasının A1 hücresine yapıştırın. Formüllerin sonuçları göstermesi için, bunları seçip F2 tuşuna basın ve sonra Enter tuşuna basın. Gerekirse, tüm verileri görmek için sütun genişliğini ayarlayabilirsiniz. "Varlıklar" (B2:B4) ve "Sorumluluklar" (C2:C4) tanımlamak içinAd Tanımla komutunu (Formüller sekmesi, Tanımlı Adlar grubu) kullanın.

Department

Varlıklar

Sorumluluklar

IT

274000

71000

Admin

67000

18000

İK

44000

3000

Formül

Açıklama

Sonuç

'=TOPLA(Varlıklar)

B2:B4 hücre aralığı olarak tanımlanan tanımlı "Varlıklar" adı verilen üç departmanın varlıklarının toplamlarını verir. (385000)

=TOPLA(Varlıklar)

'=TOPLA(Varlıklar)-TOPLA(Sorumluluklar)

"Sorumluluklar" tanımlı adının toplamını "Varlıklar" tanımlı adının toplamından çıkarır. (293000)

=TOPLA(Varlıklar)-TOPLA(Sorumluluklar)

Sayfanın Başı

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin

Eğitimleri keşfedin >

Yeni özellikleri ilk olarak siz edinin

Microsoft Insider’a katılın >

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×