Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Koşulların doğru mu yanlış mı olduğunu test etme ve ifadeler arasında mantıksal karşılaştırmalar yapma birçok görev için ortaktır. Koşullu formüller oluşturmak için AND, OR, NOT ve IF işlevlerini kullanabilirsiniz.

Örneğin, EĞER işlevi aşağıdaki bağımsız değişkenleri kullanır.

eğer işlevli formül

EĞER işlevini kullanan formül

Düğme resmi logical_test: Denetlemek istediğiniz koşul.

Açıklama Balonu 2 value_if_true: Koşul True ise döndürülecek değerdir.

düğme görüntüsü value_if_false: Koşul False ise döndürülecek değer.

Formül oluşturma hakkında daha fazla bilgi için bkz. Formül oluşturma veya silme.

Ne yapmak istiyorsunuz?

Mantıksal değerle sonuçlayan koşullu formül oluşturma (DOĞRU veya YANLIŞ)

Bu görevi yapmak için, aşağıdaki örnekte gösterildiği gibi AND, OR ve NOT işlevlerini ve işleçlerini kullanın.

Örnek

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

Örneği nasıl kopyalayabilirim?

  1. Bu makaledeki örneği seçin.

    Windows için Excel 2013'te Yardım’dan örnek seçme

    Yardım'dan örnek seçme

  2. CTRL+C tuşlarına basın.

  3. Excel’de boş bir çalışma kitabı veya çalışma sayfası oluşturun.

  4. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.

Önemli: Örneğin doğru şekilde çalışması için, çalışma sayfasının A1 hücresine yapıştırmalısınız.

  1. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Formül Denetimi grubundaki Formüller öğesinde Formülleri Göster düğmesine tıklayın.

Örneği boş bir çalışma sayfasına kopyaladıktan sonra, gereksinimlerinize göre uyarlama yapabilirsiniz.

Veri

15

9

8

Sprockets

Widget

Formül

Açıklama (Sonuç)

=AND(A2>A3, A2<A4)

A2 hücresindeki değerin A3'teki değerden büyük olup olmadığını ve ayrıca A2'deki değerin A4'teki değerden küçük olup olmadığını belirler. (YANLIŞ)

=OR(A2>A3, A2<A4)

A2 hücresindeki değerin A3'teki değerden büyük olup olmadığını veya A2'deki değerin A4'teki değerden küçük olup olmadığını belirler. (DOĞRU)

=NOT(A2+A3=24)

A2 ve A3 hücrelerindeki değerlerin toplamının 24'e eşit olup olmadığını belirler. (YANLIŞ)

=NOT(A5="Sprockets")

A5 hücresindeki değerin "Sprockets" değerine eşit olup olmadığını belirler. (YANLIŞ)

=OR(A5<>"Sprockets",A6 = "Pencere Öğeleri")

A5 hücresindeki değerin "Sprockets" değerine eşit olup olmadığını veya A6'daki değerin "Pencere Öğeleri" değerine eşit olup olmadığını belirler. (DOĞRU)

Bu işlevlerin nasıl kullanılacağı hakkında daha fazla bilgi için bkz . AND işlevi, OR işlevi ve NOT işlevi.

Sayfanın Başı

Başka bir hesaplamayla veya DOĞRU veya YANLIŞ dışında değerlerle sonuçlayan bir koşullu formül oluşturma

Bu görevi yapmak için, aşağıdaki örnekte gösterildiği gibi EĞER, VE ve OR işlevlerini ve işleçlerini kullanın.

Örnek

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

Örneği nasıl kopyalayabilirim?

  1. Bu makaledeki örneği seçin.

    Önemli: Satır veya sütun başlıklarını seçmeyin.

    Windows için Excel 2013'te Yardım’dan örnek seçme

    Yardım'dan örnek seçme

  2. CTRL+C tuşlarına basın.

  3. Excel’de boş bir çalışma kitabı veya çalışma sayfası oluşturun.

  4. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.

Önemli: Örneğin doğru şekilde çalışması için, çalışma sayfasının A1 hücresine yapıştırmalısınız.

  1. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Formül Denetimi grubundaki Formüller öğesinde Formülleri Göster düğmesine tıklayın.

Örneği boş bir çalışma sayfasına kopyaladıktan sonra, gereksinimlerinize göre uyarlama yapabilirsiniz.

Veri

15

9

8

Sprockets

Widget

Formül

Açıklama (Sonuç)

=EĞER(A2=15, "Tamam", "Tamam Değil")

A2 hücresindeki değer 15'e eşitse, "Tamam" döndür. Aksi takdirde, "Tamam Değil" ifadesini döndürebilirsiniz. (Tamam)

=EĞER(A2<>15, "Tamam", "Tamam Değil")

A2 hücresindeki değer 15'e eşit değilse, "Tamam" döndür. Aksi takdirde, "Tamam Değil" ifadesini döndürebilirsiniz. (Tamam Değil)

=EĞER(NOT(A2<=15), "Tamam", "Tamam Değil")

A2 hücresindeki değer 15'ten küçük veya buna eşit değilse, "Tamam" döndür. Aksi takdirde, "Tamam Değil" ifadesini döndürebilirsiniz. (Tamam Değil)

=EĞER(A5<>"SPROCKETS", "Tamam", "Tamam Değil")

A5 hücresindeki değer "SPROCKETS" değerine eşit değilse, "Tamam" döndür. Aksi takdirde, "Tamam Değil" ifadesini döndürebilirsiniz. (Tamam Değil)

=EĞER(AND(A2>A3, A2<A4), "Tamam", "Tamam Değil")

A2 hücresindeki değer A3'teki değerden büyükse ve A2'deki değer de A4'teki değerden küçükse, "Tamam" döndür. Aksi takdirde, "Tamam Değil" ifadesini döndürebilirsiniz. (Tamam Değil)

=EĞER(AND(A2<>A3, A2<>A4), "Tamam", "Tamam Değil")

A2 hücresindeki değer A3'e eşit değilse ve A2'deki değer de A4'teki değere eşit değilse, "Tamam" döndür. Aksi takdirde, "Tamam Değil" ifadesini döndürebilirsiniz. (Tamam)

=EĞER(OR(A2>A3, A2<A4), "Tamam", "Tamam Değil")

A2 hücresindeki değer A3'teki değerden büyükse veya A2'deki değer A4'teki değerden küçükse, "Tamam" döndür. Aksi takdirde, "Tamam Değil" ifadesini döndürebilirsiniz. (Tamam)

=EĞER(OR(A5<>"Dişliler", A6<>"Pencere Öğeleri"), "Tamam", "Tamam Değil")

A5 hücresindeki değer "Dişliler" değerine eşit değilse veya A6'daki değer "Pencere Öğeleri" değerine eşit değilse, "Tamam" döndür. Aksi takdirde, "Tamam Değil" ifadesini döndürebilirsiniz. (Tamam Değil)

=EĞER(OR(A2<>A3, A2<>A4), "Tamam", "Tamam Değil")

A2 hücresindeki değer A3'teki değere eşit değilse veya A2'deki değer A4'teki değere eşit değilse, "Tamam" döndür. Aksi takdirde, "Tamam Değil" ifadesini döndürebilirsiniz. (Tamam)

Bu işlevlerin nasıl kullanılacağı hakkında daha fazla bilgi için bkz. EĞER işlevi, AND işlevi ve OR işlevi.

Sayfanın Başı

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Insider'Microsoft Office katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×