Publisher'da basit bir kuruluş şeması oluşturma

Microsoft 365 için Publisher, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

SharePoint kitaplığına form depolama

Bir yayında, yönetici konumlarını ve raporlama konumlarını temsil eden şekilleri kullanarak ve bağlayıcı çizgileriyle bağlayarak basit bir kuruluş şeması oluşturabilirsiniz.

Kuruluş şeması oluşturma

Şekil ekleme

  1. Ekle menüsünde Şekiller'etıklayınve sonra eklemek istediğiniz şekle tıklayın.

  2. Şekli eklemek istediğiniz yayının içine tıklayın.

  3. Şeklin boyutunu, rengini, dolgusu veya çizgisini değiştirme.

    1. Şekle sağ tıklayın ve sonra Otomatik Şekli Biçimlendir'e tıklayın.

    2. Otomatik Şekil Biçimlendir iletişim kutusunda istediğiniz seçenekleri belirleyin. Örneğin, dolguyu değiştirmek için Renkler ve Çizgiler sekmesine tıklayın. Dolgu altında,Renk listesinde yeni bir renge tıklayın veya dolgu, desen veya dolgu oluşturmak için Dolgu Efektleri'ne gradyan.

  4. Şekil grafiğiniz için istediğiniz gibi görünüyorsa, şekle sağ tıklayın ve Kopyala'ya tıklayın.

  5. Nesnenin kopyasını almak istediğiniz yere sağ tıklayın ve yapıştır'a tıklayın.

  6. Grafiğiniz için istediğiniz tüm şekillere sahip olana kadar 5. adımı yinelayın.

Şekilleri bağlama

Bağlayıcı çizgilerini kullanarak şekilleri bağlama

1  Bağlayıcı çizgisi seçme

2  İlk bağlantı sitesi

3  İkinci bağlantı sitesi; bağlantı siteleri bir şeklin üzerindeyken mavi görünür.

  1. Ekle menüsünde Şekiller'etıklayınve sonra Dalı gibi istediğiniz bağlayıcı çizgisine tıklayın.

  2. Kuruluş şemasında en üst yönetici konumu şeklinizin en altında olduğu gibi bağlayıcıyı eklemek istediğiniz konumun üzerine gelin.

    Bir şeklin üzerindeyken bağlantı siteleri mavi görünür.

  3. İlk bağlantı sitesine tıklayın, ikinci nesnenin (kuruluş şemanıza ilk raporlama konumu şekli gibi) üzerine gelin ve ikinci bağlantı sitesine tıklayın.

  4. İstediğiniz tüm bağlayıcı çizgilerini eklemek için 1-3. adımları yinelayın.

  5. İsteğe bağlı: Bağlayıcı çizgilerinin rengini veya rengini değiştirme.

    1. Değiştirmek istediğiniz bağlayıcı çizgilerini seçin. Birden çok bağlayıcı seçmek için, her bağlayıcı çizgisine tıklarken SHIFT tuşunu basılı tutun.

    2. Sağ tıklayın, Otomatik Şekil Biçimlendir'e tıklayın veardından Renkler ve Çizgiler sekmesine tıklayın.

    3. Satır'ınaltında istediğiniz seçenekleri belirleyin.

Metin ekleme

  1. Kuruluş şemasında bir şekle metin eklemek için, şekle tıklayın ve istediğiniz metni yazın.

  2. Metni biçimlendirmek için, şeklin içindeki metni seçin ve Metin Kutusu Araçları Biçim sekmesindeki seçenekleri kullanın.

Kuruluş şemasında şekilleri ve bağlayıcı çizgilerini taşıma

Artık kuruluş şemanız için şekiller ve bağlayıcılar eklediklerine göre, her parçanın yerleşimine ince ayar yapmak istiyor olabilir.

Şekli taşıma

  1. Taşımak istediğiniz şekle tıklayın.

  2. Aşağıdakilerden birini yapın:

    Şekli yeni bir konuma sürükleyin

    • Fare işaretçisini şeklin üzerine getirin. İşaretçi bir şekli Outlook 2010'da konuşmaların düzeni şekli yeni konuma sürükleyin. Şekli düz bir çizgi içinde sürüklemek için, şekli sürüklerken SHIFT tuşunu basılı tutun.

      Not: Yasla komutlarından biri açıksa fare düğmesini bıraktığınızda şekil en yakın kılavuza, şekle veya cetvel işaretine uydurabilirsiniz.

    Şekli sürükleme

    • Şekli bu yönde taşımak için ok tuşlarından birini basın.

      Bir ok tuşuna her basılan nesne, ayarlanmış bir mesafe taşır. Varsayılan mesafe 0,13 inçtir (veya başka bir ölçü birimi kullanıyorsanız eşdeğeri). Bununla birlikte, mesafeyi değiştirebilirsiniz.

      1. Dosya > Seçenekler > Gelişmiş'e tıklayın.

      2. Düzenleme seçenekleri altında,nesneleri üzerine çek onay kutusunu seçin ve ardından nesnelerin üzerine geldiğinde hareket etmelerini istediğiniz uzaklığı yazın.

    Nesneyi sayfaya tam olarak konumlandırma

    1. Şekle sağ tıklayın.

    2. Kısayol menüsünde Otomatik Şekil Biçimlendir'e tıklayın veardından Düzen sekmesine tıklayın.

    3. Sayfada Konum'unaltında, nesne veya nesne grubunun yatay ve dikey yerleşimine yönelik pozitif ölçüleri yazın.

    4. Tamam 'ı tıklatın.

      İpucu: Bir nesneyi tıklarken, pencerenin en altındaki durum çubuğunda nesnenin tam konumunu görebilirsiniz.

Bağlayıcıyı taşıma

  1. Taşımak istediğiniz bağlayıcıya tıklayın.

  2. Aşağıdakilerden birini veya her ikisini de yapın:

    • Bağlayıcının bir ucunda hareket etmek için, işaretçiyi hareket etmek istediğiniz ucun üzerinde tutun; işaretçi artı artıya dönüşür ve sonra da çıtayı sürükleyip farklı bir noktaya bağlayın.

      Otomatik bağlamayı geçersiz kılmak için, bağlayıcının sonunu sürüklerken ALT tuşunu basılı tutun. Nesnenin üzerinde istediğiniz yere bitişi yerebilirsiniz, ancak uç bağlı olmaz.

    • Bağlayıcı çizgisinin tamamını ayırmak için, onu sarı baklava tarafından değil, ortada sürükleyin.

Kuruluş şemasıyla tek bir nesne olarak çalışma

Kuruluş şeması istediğiniz gibi görünüyorsa, tüm şekilleri ve bağlayıcı çizgilerini tek bir nesne olarak birlikte gruplayın. Nesneleri gruplama, kuruluş şemasının tamamını taşımayı ve boyutunu ayarlamayı kolaylaştırır ve şekillerin veya bağlayıcı çizgilerini istemeden taşımayı önlemeye yardımcı olur.

Nesneleri gruplandırma

  1. Kuruluş şemanız içinde şekillerin ve bağlayıcı çizgilarının çevresine bir seçim kutusu çizmek için fare işaretçinizi sürükleyin.

  2. Çizim Araçları Biçim sekmesinde, Grup'u tıklatın.

Grafikte değişiklik yapmak zorundaysanız, Grubu Çöz'e tıklayarak şekillerin ve bağlayıcıların grubunu çözebilirsiniz.

Kuruluş şemanızı oluşturmak için yayını ayarlama

Grafiğinizi oluşturmadan önce Temel Şekiller ve Bağlayıcılar alt menülerini kayan araç çubukları olarak görüntüleyebilirsiniz, böylece şekil veya bağlayıcı çizgisi eklemek istediğiniz her durumda alt menüleri görüntülemek zorunda demeden önce alt menüleri görüntüleyebilirsiniz.

  1. Kuruluş şemasını eklemek istediğiniz yayını açın veya oluşturun.

  2. Nesneler araç çubuğunda Otomatik Şekil'e tıklayın Düğme resmi bağlayıcıların üzerine gelin.

  3. Bağlayıcılar alt Taşıma tutamacı resmi üst kısmında yer alan taşıma tutamacını, yayında çalışırken gördüğünüz bir konuma sürükleyin.

    Bağlayıcılar alt menüsü kayan bir araç çubuğuna olur.

  4. Nesneler araç çubuğunda Otomatik Şekiller'e tıklayın Düğme resmi Temel Şekiller'in üzerine gelin.

  5. Temel Şekiller Taşıma tutamacı resmi üst kısmında yer alan taşıma tutamacı, yayında çalışırken gördüğünüz bir konuma sürükleyin.

    Temel Şekiller alt menüsü kayan bir araç çubuğuna olur.

    Image of Connectors toolbar and Basic Shapes toolbar in Publisher

Kuruluş şeması oluşturma

Artık Bağlayıcılar ve TemelŞekiller araç çubukları görüntülendiğinden, kuruluş şemasını oluşturmak için hazır olursanız.

Şekilleri oluşturma

  1. Temel Şekiller araç çubuğunda, kuruluş şemanıza eklemek istediğiniz şekle (dikdörtgen şekil Düğme resmi ) tıklayın ve ardından şekli eklemek için yayına tıklayın.

  2. Şeklin boyutunu, rengini, dolgusu veya çizgisini değiştirme.

    nasıl

    1. Şekle sağ tıklayın ve sonra Otomatik Şekli Biçimlendir'e tıklayın.

      Otomatik Şekil Biçimlendir iletişim kutusu görüntülenir.

    2. İstediğiniz seçenekleri belirtin. Örneğin, dolguyu değiştirmek için Renkler ve Çizgiler sekmesine tıklayın. Dolgu altında,Renk listesinde yeni bir renge tıklayın veya dolgu, desen veya dolgu oluşturmak için Dolgu Efektleri'ne gradyan.

  3. Şekil grafiğiniz için istediğiniz gibi görünüyorsa, şekle sağ tıklayın ve Kopyala'ya tıklayın.

  4. Nesnenin istediğiniz yere sağ tıklayın ve yapıştır'a tıklayın.

  5. Grafiğiniz için istediğiniz tüm şekillere sahip olana kadar 4. adımı yinelayın.

Şekilleri bağlama

Sürüm Oluşturma Ayarları iletişim kutusunun İçerik Onayı bölümünde Hayır seçildiğinde görüntülenen uyarı iletisi

1  Bağlayıcı çizgisi

2  İlk bağlantı sitesi

3  İkinci bağlantı sitesi; bağlantı siteleri, bir şeklin üzerindeyken mavi daireler olarak görünür.

  1. Bağlayıcılar araç çubuğunda, İstediğiniz bağlayıcı çizgisine (Örneğin, YerKörü Bağlayıcısı) çift tıklayın.

    Not: Bir bağlayıcı çizgisine çift tıklarken, istediğiniz bağlayıcıları eklerken düğme seçili kalır.

  2. Kuruluş şemasında en üst yönetici konumu şeklinizin en altında olduğu gibi bağlayıcıyı eklemek istediğiniz konumun üzerine gelin.

    Bağlantı siteleri, bir şeklin üzerindeyken mavi daireler olarak görünür.

  3. İstediğiniz ilk bağlantı sitesine tıklayın, diğer nesnenin (kuruluş şemanıza ilk raporlama konumu şekli gibi) üzerine gelin ve ikinci bağlantı sitesine tıklayın.

  4. İstediğiniz tüm bağlayıcı çizgilerini eklemek için 2–3. adımları yinelayın.

  5. İstediğiniz bağlayıcı çizgilerini ekledikten sonra, 1. adımda Bağlayıcılar araç çubuğunda seçtiğiniz bağlayıcı çizgisini tıklatın veya ESC tuşuna basarak bağlayıcı çizgisi düğmesinin seçimini iptal edin.

  6. Bağlayıcı çizgilerinin rengini veya rengini değiştirme.

    1. Değiştirmek istediğiniz bağlayıcı çizgilerini seçin. Birden çok bağlayıcı seçmek için, her bağlayıcı çizgisine tıklarken SHIFT tuşunu basılı tutun.

    2. Biçim menüsünde OtomatikŞekil'e tıklayın ve ardındanRenkler ve Çizgiler sekmesine tıklayın.

    3. Satır'ınaltında istediğiniz seçenekleri belirleyin.

Metin ekleme

  1. Kuruluş şemasında bir şekle metin eklemek için, şekle tıklayın ve istediğiniz metni yazın.

  2. Metni biçimlendirmek için şeklin içindeki metni seçin ve biçimlendirme araç çubuğundaki seçenekleri kullanın.

Kuruluş şemasında şekilleri ve bağlayıcı çizgilerini taşıma

Artık kuruluş şemanız için şekiller ve bağlayıcılar eklediklerine göre, her parçanın yerleşimine ince ayar yapmak istiyor olabilir.

Şekli taşıma

  1. Taşımak istediğiniz şekle tıklayın.

  2. Aşağıdakilerden birini yapın:

    Şekli yeni bir konuma sürükleyin

    • Fare işaretçisini şeklin üzerine getirin. İşaretçi bir şekli Outlook 2010'da konuşmaların düzeni şekli yeni konuma sürükleyin. Şekli düz bir çizgi içinde sürüklemek için, şekli sürüklerken SHIFT tuşunu basılı tutun.

      Not: Yasla komutlarından biri açıksa fare düğmesini bıraktığınızda şekil en yakın kılavuza, şekle veya cetvel işaretine uydurabilirsiniz.

    Şekli sürükleme

    • Şekli bu yönde taşımak için ok tuşlarından birini basın.

      Bir ok tuşuna her basılan nesne, ayarlanmış bir mesafe taşır. Varsayılan mesafe 0,13 inçtir (veya başka bir ölçü birimi kullanıyorsanız eşdeğeri). Bununla birlikte, mesafeyi değiştirebilirsiniz.

      1. Araçlar menüsünde Seçenekler'etıklayın vesonra da Düzenle sekmesine tıklayın.

      2. Ok tuşlarını seçin, onay kutusuna göre nesneleri sayıya doğru hareket ettirin ve ardından, nesnelerin hareket etmelerini istediğiniz uzaklığı yazın.

    Nesneyi sayfaya tam olarak konumlandırma

    1. Şekle sağ tıklayın.

    2. Kısayol menüsünde Otomatik Şekil Biçimlendir'e tıklayın veardından Düzen sekmesine tıklayın.

    3. Sayfada Konum'unaltında, nesne veya nesne grubunun yatay ve dikey yerleşimine yönelik pozitif ölçüleri yazın.

    4. Tamam 'ı tıklatın.

      İpucu: Bir nesneyi tıklarken, pencerenin en altındaki durum çubuğunda nesnenin tam konumunu görebilirsiniz.

Bağlayıcıyı taşıma

  1. Taşımak istediğiniz bağlayıcıya tıklayın.

  2. Aşağıdakilerden birini veya her ikisini de yapın:

    • Bağlayıcının bir ucunda hareket etmek için, işaretçiyi hareket etmek istediğiniz ucun üzerinde tutun; işaretçi artı artıya dönüşür ve sonra da çıtayı sürükleyip farklı bir noktaya bağlayın.

      Otomatik bağlamayı geçersiz kılmak için, bağlayıcının sonunu sürüklerken ALT tuşunu basılı tutun. Nesnenin üzerinde istediğiniz yere bitişi yerebilirsiniz, ancak uç bağlı olmaz.

    • Bağlayıcı çizgisinin tamamını ayırmak için, onu sarı baklava tarafından değil, ortada sürükleyin.

Kuruluş şemasıyla tek bir nesne olarak çalışma

Kuruluş şeması istediğiniz gibi görünüyorsa, tüm şekilleri ve bağlayıcı çizgilerini tek bir nesne olarak birlikte gruplayın. Nesneleri gruplama, kuruluş şemasının tamamını taşımayı ve boyutunu ayarlamayı kolaylaştırır ve şekillerin veya bağlayıcı çizgilerini istemeden taşımayı önlemeye yardımcı olur.

Nesneleri gruplandırma

  1. Nesneler araç çubuğunda Nesne Seç aracına Düğme resmi ve sonra seçim kutusunu kuruluş şemanız içinde şekillerin ve bağlayıcı çizgilarının çevresinde sürükleyin.

  2. Seçim kutusunun altında Nesneleri Grupla'ya Düğme resmi .

Grafikte değişiklik yapmak zorundaysanız, şekillerin ve bağlayıcıların grubunu çözebilirsiniz.

Nesnelerin grubunu çözme

  1. Gruplamış nesneleri (kuruluş şeması) seçin.

  2. Seçim kutusunun altında Nesne Grubunu Çöz'e Düğme resmi .

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×