Visio için Başlangıç Öğreticisi

Visio, bilgileri bir bakışta ileten görsel diyagramlarla anlaşılması zor metin ve tabloları kolayca dönüştürmenizi sağlar. Kuruluş şemaları, ağ diyagramları, iş akışları ve ev veya Office planları gibi birçokVisio diyagramı vardır. Visio ile çalışmaya başlamak üç temel adımda özetlenir: şablon kullanma, şekilleri düzenleme ve bağlama ve şekilleri metinle değiştirme.

Not: Visio Plan 2 kullanıyorsanız, hem yüklü uygulamaya hem de Visio web sürümüne erişebilirsiniz. Visio Plan 1 ile yalnızcaVisio Web sürümü alırsınız. Hangi lisansa sahip olduğunuz konusunda emin değil misiniz? Hangi sürüme sahip olduğunu denetleyebilirsiniz .

Not: Visio uygulamasını henüz yüklemediyseniz Visio yükleme bölümüne bakın.

Eğitmen: 3 temel adımları Visio diyagramı oluşturma:

  1. Şablon seçme ve açma

  2. Şekilleri düzenleme ve bağlama

  3. Şekillere ve bağlayıcılara metin ekleme

Şablon seçme ve açma

Şablonlar, diyagramınızı yaparken hızlı ve kolay bir başlangıç yapmanıza yardımcı olmak için kalıplar, şekiller ve kılavuz ölçüleri içerir.

  • Şablonlar, belirli bir tür çizimi oluşturmak için gereken şekillerin dolu olduğu kalıplarla birlikte gelir.

    Örneğin, ev planı şablonu, duvar, mobilya, Araçlar, dolaplar gibi şekillerin tamamını içeren kalıplarla açılır.

    Kuruluş şeması şablonu, Yöneticiler, Yöneticiler, yardımcılar, konumlar, danışmanlar, boş ve daha fazlası için farklı şekiller içerir.

  • Uygun kılavuz boyutu ve cetvel ölçüleri

    Bazı çizimler özel ölçek gerektirir. Örneğin, Site planı şablonu bir mühendislik ölçeğiyle açılır; burada 1 inç 10 fit ' dir. Şablonlar, çizim türü için uygun ayarlarla hazırdır.

  • Özel sekmeler

    Bazı şablonların Şeritteki özel sekmelerde bulabileceğiniz benzersiz özellikleri vardır. Örneğin, Office düzen şablonunu açtığınızda, bir plan sekmesi görüntülenir. Office düzen diyagramlarına özgü görüntüleme seçeneklerini yapılandırmak için plan sekmesini kullanabilirsiniz.

  • Özel çizimler türlerinde size yardımcı olacak sihirbazlar

    Bazı durumlarda, birVisio şablonu açtığınızda, sihirbaz başlamanıza yardımcı olur. Örneğin, yer planı şablonu, alan ve oda bilgilerinizi ayarlamanıza yardımcı olan bir sihirbazla açılır.

  1. Visio uygulamasını başlatın veya Web üzerinde Visio 'yuaçın. Visio zaten açıksa, dosya > Yeni'yi seçin.

    Not: Visio henüz yüklenmemiş mı? Visio Plan 2 kullanıyorsanız, Visio masaüstü uygulamasını indirip yükleyebilirsiniz.

  2. İstediğiniz şablonu seçin veya sıfırdan başlamak için temel diyagramı seçin.

    Ayrıca, Kategoriler'e tıklayarak daha fazla şablona göz atabilir ve terimler girerek şablonlar için arama yapabilirsiniz.

    Şablon galerisi

  3. Masaüstü bağlantısını kullanıyorsanız, bu şablonun belirli bir türünü belirtmeniz ve ardından Oluştur'u seçmeniz gerekebilir.

Şekilleri düzenleme ve bağlama

Diyagramınızı oluşturmak için, şekiller penceresinin kalıbından tuvale sürükleyin ve bunları bağlayın. Şekillere bağlanmanın birkaç yolu vardır, ancak en basit yöntem Otomatik bağlantı oklarıdır.

Not: Çiziminiz normalde bağlantıların gerekli olduğu akış çizelgesi gibi bir türün şablonunu temel alıyorsa, Otomatik Bağlantı varsayılan olarak kullanılabilir durumda olur. Fare işaretçinizi bir şeklin üzerine getirdiğinizde Otomatik Bağlantı oklarını Düğme resmi görmüyorsanız, Otomatik Bağlantı etkin değildir. Otomatik Bağlantı'yı etkinleştirmek için, Giriş sekmesindeki Araçlar alanında Bağlayıcı'ya tıklayın.

Visio şekilleri çizim sayfanıza sürüklediğiniz hazır nesneler, diyagramlarınızın yapı taşlarıdır.

Şekiller penceresinden çizim sayfanıza bir şekil sürüklediğinizde, orijinal şekil kalıpta kalır. Bu özgün ana şekilolarak adlandırılır. Çiziminize yerleştirdiğiniz şekil, bu asıl kalıbın bir kopyasıdır ( örnek olarak da adlandırılır). Çiziminize aynı şeklin birçok örneğini istediğiniz gibi sürükleyebilirsiniz.

Statik resimler yerine, verileri görüntüleyen verilere bağlıVisio diyagramları oluşturabilir, kolayca yenileyebilirsiniz ve verimliliğinizi ciddi ölçüde artırabilirsiniz. Kuruluşunuzdaki kurumsal sistemler, kaynaklar ve işlemlerle ilgili bilgileri anlamak, sürdürmek ve paylaşmak için Visio çeşitli diyagram şablonları ve kalıpları kullanabilirsiniz.

Şekilleri döndürme ve yeniden boyutlandırma

  • Döndürme tutamaçları

    Seçili şeklin üstünde yer alan yuvarla tutamacı Döndürme tutamacı döndürme tutamacı olarak adlandırılır. Şekli döndürmek için sağa veya sola sürükleyin.

  • Otomatik bağlantı için bağlantı okları

    Önceki bölümde gördüğünüz gibi, bağlantı okları Düğme resmi şekilleri diğerine kolayca bağlamanıza yardımcı olur.

  • Şekilleri yeniden boyutlandırma için seçim tutamaçları

    Şeklin yüksekliğini ve genişliğini değiştirmek için kare seçim tutamaçlarını kullanabilirsiniz. Şekli orantısız büyütmek için şeklin köşesindeki seçim tutamacını tıklatın veya sürükleyin ya da şeklin oranlarını değiştirmek için bir şeklin kenarına tıklayıp sürükleyin.

Visio şekilleri veri tutabilir

Her şekle verileri Şekil verileri penceresine yazarak ekleyebilirsiniz – Görünüm sekmesinin göster grubunda görev bölmeleri'ni ve ardından Şekil verileri'ni tıklatın. Visio Professional Edition ile dış veri kaynağından da verileri içeri aktarabilirsiniz.

Çizimde varsayılan olarak veriler görüntülenmez. Tek bir şeklin verilerini görmek için, veri> şekil verileri penceresini >şekil verilerinigösterin/gizleyin ve sonra şekli seçin.

Birden çok şekil için verileri aynı anda görüntülemek istiyorsanız , veri grafikleri olarak adlandırılmış bir özellik de kullanabilirsiniz. Aşağıdaki çizimde, iki ağaçtan aynı anda verileri gösterilmektedir.

Veri grafikleri iki şeklin verilerini aynı anda gösterir.

Özel davranışlarla Visio şekilleri

Birçok Visio şeklinin, şeklin üzerine basıldığında, sağ tıklayarak veya sarı denetim tutamacını taşıyarak bulabileceğiniz özel davranışı vardır.

Örneğin, daha fazla kişiyi göstermek için bir insanlar şeklini uzatabilirsiniz veya büyümeyi göstermek için büyüyen çiçek şeklini uzatabilirsiniz.

Kişiler şekli yana doğru uzatılırsa dört kişi görüntüleyebilir   Büyüyen çiçek şekli dikey uzatıldığında boyu uzayabilir

İpucu: Şeklin ne yapabileceğini bulmanın harika bir yolu, kısayol menüsünde özel bir komut olup olmadığını görmek için ona sağ tıklamadır.

Kuruluş şeması oluşturuyorsanız, şekiller raporlama yapısını otomatik olarak oluşturabilir. Her bir kişinin şeklini grafiğe sürükleyip yöneticinin şeklinin üzerine bırakın. Şekiller hiyerarşiyi göstermek için otomatik olarak bağlanır.

  1. Şekiller penceresinde bir şekil seçip tuvale sürükleyin.

    Şekli sürükleyip ekleyin

  2. Farenizi oklardan birinin üzerine getirin ve hızlı şekiller alanında en üstteki dört şeklin gösterildiği Mini araç çubuğu görüntülenir.
    Otomatik Bağlantı mini araç çubuğu
    İstediğiniz şekli seçin ve seçtiğiniz oka otomatik olarak bağlanır.

  3. Tüm şekillerinizi tuvale de sürükleyebilirsiniz. Ardından oklar görününceye kadar fareyi şeklin üzerinde tutun. Ardından bir ok alın ve bağlanmak istediğiniz şekle sürükleyin.

    Otomatik bağlantı okunun üzerine bırakma
  4. Visio masaüstü uygulamasını kullanıyorsanız, yeni bir şekli doğrudan şekiller penceresinden varolan şeklin oklarına sürükleyebilir ve bunları otomatik olarak bağlayabilirsiniz.

    Şekli otomatik bağlantı okunun üzerine bırakma

Şekillere ve bağlayıcılara metin ekleme

Şimdi metin ekleyerek diyagramınıza ayrıntı ekleme zamanı. Metinle çalışma hakkında daha fazla ayrıntı için bkz. Şekillerde metin ekleme, düzenleme taşıma veya döndürme ve Sayfaya metin ekleme.

  1. Bir şekil seçin.

  2. Metninizi yazın. Yazmaya başladığınızdaVisio Seçili şekli metin düzenleme moduna geçirir.

    Bir şekli seçin ve yazın

  3. Sayfada boş bir alana tıklayın veya işiniz bittiğinde ESC tuşuna basın.

    Not: Bir şekle metin taşımak için, ana > Araçlar > metin bloğu Metin Bloğu 'ne gidin ve üzerinde metin içeren bir şekle gidin. İşiniz bittiğinde metni sürükleyin, ardından geri dönüp giriş > araçları > İşaretçi aracı Nesneleri Seç 'nı tıklatın.

Bağlayıcıya aynı şekilde metin ekleme. ESC tuşuna bastıktan veya uzağa tıkladıktan sonra, bağlayıcıyı yeniden seçin ve metinde küçük bir kutu görürsünüz – bu bir metin bloğunun taşınması tanıtıcıdır. Tıklayın ve yukarı, aşağı veya bağlayıcıyı yan yanına sürükleyin.

Visio diyagramınızı özelleştirme

Visio diyagramınızı oluşturduktan sonra, bunu kendiniz yapmak için yapabileceğiniz daha fazla şey vardır:

  1. Tasarım sekmesinde, fare işaretçisini çeşitli temaların üzerine getirin.

    Visio, fare işaretçinizle üzerine geldiğiniz her temayı geçici olarak uygular.

    Visio’da Tema galerisi

  2. Kullanılabilen diğer temaları görmek için diğer Tümü düğmesi 'i tıklatın.

  3. Diyagrama uygulamak istediğiniz temaya tıklayın.

  1. Tasarım'ı ve ardından Arka Planlar'ı tıklatın.

  2. Bir arka plana tıklayın.

    Diyagramınız yeni bir arka plan ve ardından vbackground-1adlı yeni bir arka plan sayfası alır. Bu sayfa, tuvalin alt kısmındaki sayfa sekmelerinde görebilirsiniz.

    Visio’da Arka Plan sekmesi

  1. Tasarım > Kenarlıklar ve Başlıklar'ı ve sonra da istediğiniz başlık stilini tıklatın.

  2. Bir başlık stilini tıklatın.

    Başlık ve kenarlık, arka plan sayfasında görünür.

  3. Diyagram oluşturma alanının en altında VArkaPlan-1 sekmesini tıklatın.

  4. Başlık metnine tıklayın.

    Tüm kenarlık seçilir, ancak yazmaya başladığınızda başlık metnine dönüşür.

  5. Başlığınızı yazıp ESC tuşuna basın.

  6. Kenarlıktaki diğer metinleri düzenlemek için önce tüm kenarlığı seçin, ardından da değiştirmek istediğiniz metni tıklatıp yazmaya başlayın. Seçili metni almak için birden çok kez tıklatma gerekebilir.

  7. Çizime dönmek için, sayfanın sağ alt köşesindeki sayfa-1 ' e tıklayın.

Eğitmen: 3 temel adımları Visio diyagramı oluşturma:

  1. Şablon seçme ve açma

  2. Şekilleri düzenleme ve bağlama

  3. Şekillere ve bağlayıcılara metin ekleme

Şablon seçme ve açma

Şablonlar, diyagramınızı yaparken hızlı ve kolay bir başlangıç yapmanıza yardımcı olmak için kalıplar, şekiller ve kılavuz ölçüleri içerir.

  • Şablonlar, belirli bir tür çizimi oluşturmak için gereken şekillerin dolu olduğu kalıplarla birlikte gelir.

    Örneğin, ev planı şablonu, duvar, mobilya, Araçlar, dolaplar gibi şekillerin tamamını içeren kalıplarla açılır.

    Kuruluş şeması şablonu, Yöneticiler, Yöneticiler, yardımcılar, konumlar, danışmanlar, boş ve daha fazlası için farklı şekiller içerir.

  • Uygun kılavuz boyutu ve cetvel ölçüleri

    Bazı çizimler özel ölçek gerektirir. Örneğin, Site planı şablonu bir mühendislik ölçeğiyle açılır; burada 1 inç 10 fit ' dir. Şablonlar, çizim türü için uygun ayarlarla hazırdır.

  • Özel sekmeler

    Bazı şablonların Şeritteki özel sekmelerde bulabileceğiniz benzersiz özellikleri vardır. Örneğin, Office düzen şablonunu açtığınızda, bir plan sekmesi görüntülenir. Office düzen diyagramlarına özgü görüntüleme seçeneklerini yapılandırmak için plan sekmesini kullanabilirsiniz.

  • Özel çizimler türlerinde size yardımcı olacak sihirbazlar

    Bazı durumlarda, bir Visio şablonunu açtığınızda sihirbaz başlamanıza yardımcı olur. Örneğin, yer planı şablonu, alan ve oda bilgilerinizi ayarlamanıza yardımcı olan bir sihirbazla açılır.

  1. Web üzerinde Visio 'yuaçın. Visio zaten açıksa dosya > Yeni'yi seçin.

    Not: Visio Plan 2 kullanıyorsanız, Visio masaüstü uygulamasını indirip yükleyebilirsiniz.

  2. İstediğiniz şablonun altında Oluştur 'u seçin veya sıfırdan başlamak Için temel diyagram altında Oluştur 'u seçin.

Şekilleri düzenleme ve bağlama

Diyagramınızı oluşturmak için şekiller bölmesindeki kalıptan tuvale sürükledikten sonra bunları bağlayabilirsiniz. Şekillere bağlanmanın birkaç yolu vardır, ancak en basit yöntem bunları otomatik olarak bağlayın.

Not: Web Için Visio 'da şekilleri ekleme ve bağlama konusuna bakın veya Web için Visio 'daki bir şeklin boyutunu, döndürmesini ve sırasını değiştirerek şekilleri kullanma hakkında daha fazla bilgi edinebilirsiniz.

  1. Şekiller penceresinde bir şekil seçip tuvale sürükleyin.

    Şekli sürükleyip ekleyin

  2. Farenizi oklardan birinin üzerine getirin ve hızlı şekiller alanında en üstteki dört şeklin gösterildiği Mini araç çubuğu görüntülenir.
    Otomatik Bağlantı mini araç çubuğu
    İstediğiniz şekli seçin ve seçtiğiniz oka otomatik olarak bağlanır.

  3. Tüm şekillerinizi tuvale de sürükleyebilirsiniz. Ardından oklar görününceye kadar fareyi şeklin üzerinde tutun. Ardından bir ok alın ve bağlanmak istediğiniz şekle sürükleyin.

    Otomatik bağlantı okunun üzerine bırakma
  4. Visio masaüstü uygulamasını kullanıyorsanız, yeni bir şekli doğrudan şekiller penceresinden varolan şeklin oklarına sürükleyebilir ve bunları otomatik olarak bağlayabilirsiniz.

    Şekli otomatik bağlantı okunun üzerine bırakma

Şekillere ve bağlayıcılara metin ekleme

Şimdi metin ekleyerek diyagramınıza ayrıntı ekleme zamanı. Metinle çalışma hakkında daha fazla ayrıntı için, Web Için Visio 'da metin ekleme ve biçimlendirmekonusuna bakın.

  1. Bir şekil seçin.

  2. Metninizi yazın. Yazmaya başladığınızdaVisio Seçili şekli metin düzenleme moduna geçirir.

    Bir şekli seçin ve yazın

  3. Sayfada boş bir alana tıklayın veya işiniz bittiğinde ESC tuşuna basın.

    Not: Bir şekle metin taşımak için, ana > Araçlar > metin bloğu Metin Bloğu 'ne gidin ve üzerinde metin içeren bir şekle gidin. İşiniz bittiğinde metni sürükleyin, ardından geri dönüp giriş > araçları > İşaretçi aracı Nesneleri Seç 'nı tıklatın.

Bağlayıcıya aynı şekilde metin ekleme. ESC tuşuna bastıktan veya uzağa tıkladıktan sonra, bağlayıcıyı yeniden seçin ve metinde küçük bir kutu görürsünüz – bu bir metin bloğunun taşınması tanıtıcıdır. Tıklayın ve yukarı, aşağı veya bağlayıcıyı yan yanına sürükleyin.

Visio diyagramınızı özelleştirme

Visio diyagramınızı oluşturduktan sonra, bunu kendiniz yapmak için yapabileceğiniz daha fazla şey vardır:

  1. Tasarım sekmesinde, fare işaretçisini çeşitli temaların üzerine getirin.

    Visio, fare işaretçinizle üzerine geldiğiniz her temayı geçici olarak uygular.

  2. Kullanılabilen diğer temaları görmek için, Diğer öğesine tıklayın.

  3. Diyagrama uygulamak istediğiniz temaya tıklayın.

  1. Tasarım'ı ve ardından Arka Planlar'ı tıklatın.

  2. Bir arka plana tıklayın.

    Diyagramınız yeni bir arka plan ve ardından vbackground-1adlı yeni bir arka plan sayfası alır. Bu sayfa, tuvalin alt kısmındaki sayfa sekmelerinde görebilirsiniz.

  1. Tasarım > Kenarlıklar ve Başlıklar'ı ve sonra da istediğiniz başlık stilini tıklatın.

  2. Bir başlık stilini tıklatın.

    Başlık ve kenarlık, arka plan sayfasında görünür.

  3. Diyagram oluşturma alanının en altında VArkaPlan-1 sekmesini tıklatın.

  4. Başlık metnine tıklayın.

    Tüm kenarlık seçilir, ancak yazmaya başladığınızda başlık metnine dönüşür.

  5. Başlığınızı yazıp ESC tuşuna basın.

  6. Kenarlıktaki diğer metinleri düzenlemek için önce tüm kenarlığı seçin, ardından da değiştirmek istediğiniz metni tıklatıp yazmaya başlayın. Seçili metni almak için birden çok kez tıklatma gerekebilir.

  7. Çizime dönmek için, sayfanın sağ alt köşesindeki sayfa-1 ' e tıklayın.

Basit bir diyagram oluşturma

Şekiller penceresinden bir şekil sürükleyip sayfanın üstüne bırakın. Kenarlarında dört ok Düğme resmi görünene kadar fare işaretçisini şeklin üzerinde bırakın. Bunlar, şekilleri otomatik olarak bağlamanız için size çeşitli yollar sağlayan Otomatik Bağlantı oklarıdır.

  • Fare işaretçisini oklardan birinin üzerinde tuttuğunuzda Hızlı Şekiller alanında en çok kullanılan dört şekli bulunduran bir mini araç çubuğu görünür.
    Otomatik Bağlantı mini araç çubuğu
    Bu şeklin önizlemesini diyagramınızda görmek için işaretçiyi her birinin üzerine getirin. İstediğiniz şekli tıklattığınızda o şekil kendisiyle ilk şekliniz arasında bir bağlayıcıyla görünür.

  • Şekiller penceresinden bir şekil sürükleyin ve bunu oklar görünene kadar sayfadaki bir şeklin üzerinde tutun, daha sonra şekli oklardan birinin üstüne bırakın.

    Şekli otomatik bağlantı okunun üzerine bırakma
Otomatik bağlantı okunun üzerine bırakma
  • Oklar görünene kadar işaretçiyi bir şeklin üzerinde tutun, sonra bir oku tutup bağlanmak istediğiniz bir şekle sürükleyin ve ikinci şeklin ortasına bırakın.

Not: Bazı şablonlar şekiller ekleyip bağlamanız için başka kullanışlı yollara sahiptir. Örneğin, kuruluş şeması şablonu astların şekillerini bir müdürün şeklinin üstüne bırakarak müdürün raporlama yapısını otomatik olarak oluşturmanıza olanak sağlar.

Şekillere metin ekleme

Şekli bir kez tıklatıp yazmaya başlayın. Yazmayı tamamladığınızda ESC tuşuna basın ya da sayfada boş bir alanı tıklatın.
Şekle metin ekleme

Bağlayıcıya aynı şekilde metin ekleme. ESC tuşuna bastıktan veya uzağa tıkladıktan sonra, bağlayıcıyı yeniden seçin ve metinde küçük bir kutu görürsünüz – bu bir metin bloğunun taşınması tanıtıcıdır. Tıklayın ve yukarı, aşağı veya bağlayıcıyı yan yanına sürükleyin.

Şekildeki metni taşıma

Giriş > araçları > metin bloğu Metin Bloğu tıklatın, üzerinde metin içeren bir şekle gidin ve metni sürükleyin. Geri dönüp, metni taşımayı bitirdiğinizde Nesneleri Seç > giriş > araçları'nı tıklatın.

Yazı tipini, boyutunu ve diğer biçimlendirmeleri değiştirme

Metni olan bir şekil seçin. Metni biçimlendirmek için Giriş'i tıklatın ve Yazı Tipi ve Paragraf gruplarındaki araçları kullanın.

Diyagramı daha güzel hale getirme

Visio diyagramınızı oluşturduktan sonra, görünümünü değiştirmek için yapabileceğiniz daha fazla şey vardır:

Renk ve diğer biçimlendirmeyi ekleme

Tasarım sekmesinin Temalar grubunda, işaretçiyi yavaşça farklı temalara götürün. Her tema diyagrama farklı renkler ve efektler ekler. Uygulamak istediğiniz öğeyi tıklatın.

Visio diyagrama arka plan ekleme

Tasarım > Arka Planlar > Arka Planlar'ı tıklatın. Arka plan tasarımlarından birini tıklatın.

Şimdi, Visio'nun en altına, çizim sayfasının hemen aşağısına bakın. İki sekme vardır: Sayfa 1 ve VArkaPlan 1. Sayfa 1, şekillerin bulunduğu sayfadır; VArkaPlan 1 ise henüz eklediğiniz arka plan sayfasıdır. Yalnızca arka plan sayfasını görmek için VArkaPlan 1 öğesini tıklatın, ardından diyagrama dönmek için Sayfa 1'i tıklatın.

Visio’da Arka Plan sekmesi

Visio diyagrama kenarlık veya başlık uygulama

Tasarım > Arka Planlar > Kenarlıklar ve Başlıklar'ı tıklatın. Diyagrama eklemek için seçeneklerden birini tıklatın.

Arka plan sayfasına kenarlık ve başlığını eklendiğine dikkat edin, bu yüzden başlığı eklemek isterseniz arka plan sayfası sekmesini tıklatın. Ardından bir kez Başlık'ı tıklatıp yazmaya başlayın. Başlık yeni metniniz olarak değişir. Tamamladığınızda, diyagramınıza geri gitmek için Sayfa 1 sekmesini tıklatın.

Şablon bulma ve uygulama

TE000130250 yerleşik şablonları uygulamanıza, kendi özel şablonlarınızı uygulamanıza ve Office.com sağlanan çeşitli şablonlardan arama yapmanıza olanak tanır. Office.com popüler Excel şablonlarının geniş bir seçimini sağlar.

Visio bir şablonu bulup uygulamak için aşağıdakileri yapın:

  1. Dosya sekmesinde Yeni'yi tıklatın.

  2. Şablon seçinaltında aşağıdakilerden birini yapın:

    • Yerleşik şablonlardan birini kullanmak için, Şablon kategorilerialtında, istediğiniz kategoriye tıklayın ve sonra da istediğiniz şablona tıklayın ve ardından Oluştur'a tıklayın.

    • Son kullandığınız şablonu yeniden kullanmak için, son kullanılan şablonlar'ın altında, istediğiniz şablona tıklayın ve ardından Oluştur'a tıklayın.

    • Daha önce oluşturduğunuz kendi şablonunuzu kullanmak için, diğer yollar'ın altında, varolandan yeni'yi tıklatın, Istediğiniz dosyaya gidin ve Yeni oluştur'u tıklatın.

    • Office.com bir şablonu bulmak için, diğer yollar'ın altında Office.com şablonlar'a tıklayın, istediğiniz şablonu seçin ve ardından indir 'e tıklayarak şablonu bilgisayarınıza Office.com.

Not: Ayrıca, Office.com uygulamasında Visio içinden da şablonları arayabilirsiniz. Office.com 'da şablonları aramak için, diğer yollar'ın altında Office.com şablonlar'ı tıklatın. Office.com’da şablon ara kutusuna bir veya daha fazla arama terimi yazın ve aramak için ok düğmesine tıklayın.

Yeni diyagram oluşturma

  1. Dosya sekmesine tıklayın. Böylece Backstage görünümü açılır.

    Not: Visio 'Yu ilk açtığınızda Backstage görünümünde çalışıyorsunuz. Visio 'Yu yeni açtıysanız, sonraki adıma geçin.

  2. Yeni’ye tıklayın.

  3. Şablon seçinaltında, Diğer yollarınaltında, boş çizim'i tıklatın.

  4. Oluştur'a tıklayın.

Diyagram şablonu açıldığında, alanın çoğu boş bir diyagram sayfasıyla alınır. Bu tarafta, şekillerin tamamını içeren şekiller penceresi yer alır.

Şekiller penceresinde Bölüm şablonu

Kalıplar, şekiller penceresinin en üstündeki başlık çubuklarıyla tanımlanır; tümünü görmek için başlık çubuğu bölmesini gitmeniz gerekebilir. Bir kalıp başlık çubuğuna tıkladığınızda, şekiller aşağıdaki bölmede görüntülenir.

Diyagram açma

  1. Dosya sekmesini ve 'ı tıklatın.

  2. iletişim kutusunun sol bölmesinde, çizimin bulunduğu sürücüyü veya klasörü tıklatın.

  3. iletişim kutusunun sağ bölmesinde, istediğiniz çizimin bulunduğu klasörü açın.

  4. Çizime tıklayın ve ardından 'a tıklayın.

Diyagramı kaydetme

Diyagramınızı Visio ile paylaşabileceğiniz bir standart Visio dosyası olarak kaydedebilirsiniz. Ayrıca, diyagramınızı doğrudan farklı Kaydet iletişim kutusundan kaydedebileceğiniz birçok farklı biçim vardır.

  1. Dosya sekmesine tıklayın.

  2. Farklı kaydet'i tıklatın ve kayıt türü listesinden bir biçim seçin.

Farklı biçimler, diyagramınızı kullanmanın veya paylaşmanın farklı yolları için kullanışlıdır.

  • Standart resim dosyası    (JPG, PNG ve BMP biçimleri dahil)

  • HTML biçiminde Web sayfası    Resim dosyaları ve diğer kaynak dosyalar, HTM dosyasının kaydedildiği konumda bir alt klasöre kaydedilir.

  • PDF veya XPS dosyası   

  • AutoCAD çizimi     DWG veya DXF biçiminde.

Şekil ekleme

  1. Şekiller penceresinden, istediğiniz şekli tıklatın ve basılı tutun.

  2. Şekli diyagram sayfasına sürükleyin.

Şekil ekleme hakkında daha fazla bilgi için bkz: şekiller penceresini kullanarak şekilleri düzenleme ve bulma ve daha fazla şekil ve kalıp bulma.

İki şekil arasına bağlayıcı ekleme

Sayfaya eklendiğinde otomatik olarak bağlanacağı şekilde çizim sayfasına şekil eklemek için aşağıdakileri yapın:

  1. İlk şekli çizim sayfasına sürükleyin.

  2. İşaretçinizi sayfadaki şeklin üzerinde tutun. Şeklin dört tarafında küçük mavi oklarının göründüğüne dikkat edin. Bunlar, şekilleri bağlamak için kullanabileceğiniz otomatik bağlantı oklardır.

    Otomatik Bağlantı oklarının bulunduğu şekil

    Otomatik bağlantı oklarının gösterildiği hizmet isteği şekli.

  3. İşaretçiyi, oklardan birini kapsayacak şekilde taşıyın.

    Dört Şekil içeren mini araç çubuğu görüntülenir ve sayfada önizleme şekli de görünebilir. İşaretçiyi Mini araç çubuğundaki şekillerin üzerine getirdiğinizde, şekillerin önizlemeleri görüntülenir. Araç çubuğundaki şekiller hızlı şekiller alanındaki ilk dört şekil.

  4. Sayfaya eklemek için Mini araç çubuğundaki şekillerden birini tıklatın.

İkinci şekli sayfaya sürüklediğinizde otomatik olarak iki şekil bağlamak için aşağıdakileri yapın:

  1. Bir şekli çizim sayfasına sürükleyin.

  2. İkinci şekli çizim sayfasına sürükleyin ve ilk şekli içerecek şekilde tutun, ancak henüz bırakın. Otomatik bağlantı oklarının göründüğünü fark edin.

    Şekilleri birinin Otomatik Bağlantı okunu diğerinin üzerine bırakarak bağlama

    Çözümleme şekli, hizmet Isteği şeklinin alt otomatik bağlantı okuna yerleştirilir.

  3. İkinci şekli otomatik bağlantı okuna gitmek istediğiniz yöne doğru kaydırın ve oka bırakın.

    Bağlanmış iki şekil

    Çözümleme şekli, hizmet isteği şeklinin standart mesafesini aralıklıdır ve otomatik olarak bağlanır.

Sayfada bulunan iki şekli bağlamak için aşağıdakileri yapın:

  1. İşaretçiyi bağlamak istediğiniz şekillerden birinin üzerinde tutun.

  2. Otomatik bağlantı okları göründüğünde, işaretçiyi, bağlanmak istediğiniz diğer şekle işaret eden bir okun üzerine getirin.

  3. Otomatik bağlantı okunu tıklatın ve basılı tutun ve ardından bağlayıcıyı diğer şeklin merkezine sürükleyin.

    Ok diğer şeklin merkezinin üstündeyken, şeklin çevresinde kırmızı bir kenarlık görünür. Bağlamak için bağlayıcıyı bırakın veya şekle "yapıştırın".

Şekilleri bağlama hakkında daha fazla bilgi için Visio 'da şekiller arasına bağlayıcıları eklemekonusuna bakın.

Şekillere veya sayfaya metin ekleme

Şekle metin ekleme

  1. Metin eklemek istediğiniz şekli seçin.

  2. İstediğiniz metni yazın.

    Yazmaya başladığınızda Visio seçili şekilden metin düzenleme moduna geçer. Başka bir metin satırı eklemek için ENTER tuşuna basın.

  3. Sayfada boş bir alanı tıklatın veya bitirdiğinizde ESC tuşuna basın.

  4. Şekli yeniden seçin. Metin alanında küçük bir sarı denetim tutamacı görüntülenir. Metni taşımak için sarı denetim tutamacını sürükleyin.

Sayfaya metin ekleme

  1. Giriş sekmesinin Araçlar grubunda metin aracına tıklayın.

  2. Sayfada boş bir alana tıklayın. Bir metin kutusu görüntülenir.

  3. İstediğiniz metni yazın.

  4. Giriş sekmesinin Araçlar grubunda İşaretçi aracı 'nı tıklatarak metin aracını kullanmayı durdurun.

Artık metin kutusu da diğer şekillerin özelliklerine sahiptir. Bu metin kutusunu seçip metni değiştirmek için yazabilir, sayfanın başka bir bölümüne sürükleyebilir, Giriş sekmesinin Yazı tipi ve Paragraf gruplarını kullanarak metni biçimlendirebilirsiniz. Ayrıca, metni metnin üzerinde tutarken, otomatik bağlantı okları görüntülenir ve böylece metni diğer şekillere bağlayabilirsiniz.

Metin blokları ekleme hakkında daha fazla bilgi için bkz: metin ve metin blokları ekleme, düzenleme, taşıma veya döndürme.

Şekle veri ekleme

Bir şeklin zaten sahip olduğu bir veri özelliğine veya alana veri girmek için aşağıdakileri yapın:

  1. Çizim sayfasında bir şekil seçin.

  2. Şekle sağ tıklayın ve Şekil verileri'ne tıklayın.

  3. Şekil verileri penceresinde, istediğiniz özellik satırında istediğiniz verileri girin.

Şekil için yeni bir veri özelliği veya alan tanımlamak için aşağıdakileri yapın:

  1. Çizim sayfasında bir şekil seçin.

  2. Şekle sağ tıklayın ve şekil verilerini tanımla'ya tıklayın.

  3. Şekil verilerini tanımla Iletişim kutusunda Yeni 'yi tıklatın

  4. Etiket kutusunda, varsayılan metni silin ve özellik için bir ad yazın.

  5. Tür listesinde, bu özelliğe girilmesini istediğiniz veri türünü seçin.

    İpucu: Özelliğin veri türü olarak metin (bir kişinin adı gibi) kabul etmesini istiyorsanız, dize'yi seçin.

  6. Değer kutusuna, istediğiniz verilerin değerini yazın.

  7. Tamam'ı tıklatın.

  8. Şekle sağ tıklayın, veri'nin üzerine gelin ve Şekil verileri'ne tıklayın.

Şekil verileri penceresi açılır ve şekil için tanımlanan tüm verileri görüntüler. Tüm şekillerin belirli bilgileri varsa, Şekil verileri penceresini açabilir ve ilgilendiğiniz şekillere tıklayarak içerdikleri verileri görebilirsiniz.

Veri kaynaklarını şekillere bağlama

Şekil verilerini el ile eklemek diyagramınıza çok değer ekleyebilir, ancak verileriniz veritabanında veya Excel çalışma kitabındaysa, bu verileri diyagramınıza otomatik olarak ekleyebilir ve verileri belirli şekillerle bağlayabilirsiniz.

Verilerinizi dış veri penceresine aktarmak Için veri seçici Sihirbazı 'nı kullanın.

Dış veri penceresinde görünen veriler, içeri aktarma işlemi sırasında kaynak verilerinizin anlık görüntüsüdür. Veri sekmesinde Tümünü Yenile 'ye tıklayarak, belgenizdeki verileri kaynak verilerinizdeki değişikliklerle eşleşecek şekilde güncelleştirebilirsiniz.

  1. Veri sekmesinde, Dış Veri grubunda Verileri Şekillere Bağla seçeneğini tıklatın.

  2. Veri seçici Sihirbazı 'nın ilk sayfasında, aşağıdaki veri kaynağı türlerinden hangisini kullandığınız verileri olduğunu seçin:

    • Microsoft Office Excel çalışma kitabı

    • Microsoft Office Access veritabanı

    • Microsoft Windows SharePoint Services listesi

    • Microsoft SQL Server veritabanı

    • Diğer OLEDB veya ODBC veri kaynağı

  3. Sihirbazın kalanını tamamlayın.

Veri bağlantı Sihirbazı 'nın son sayfasında son 'u tıklattıktan sonra, içeri aktarılan verilerinizin kılavuzda gösterildiği dış veri penceresi görüntülenir. Verileri otomatik olarak bu şeklin Şekil verilerine eklemek için bir veri satırını şekle sürükleyin. Veya şekiller penceresinde, verileri tutmak istediğiniz şekli seçin ve sonra bir veri satırı sürükleyip sayfanın boş bir alanına bırakın. Seçili şekil, verilere bağlı olarak sayfaya eklenir.

Diyagramınızı biçimlendirme

Çiziminize arka plan uygulamak için:

  1. Tasarım sekmesine tıklayın.

  2. Arka planlar grubunda arka planlar'ı tıklatın.

  3. İstediğiniz arka plana tıklayın. Diyagrama yeni bir arka plan sayfası eklenir ve bu da diyagram alanının altındaki sayfa sekmelerinde görebilirsiniz.

Çiziminize kenarlık veya başlık uygulamak için:

  1. Tasarım sekmesinde Kenarlıklar & başlıklar'ı tıklatın.

  2. İstediğiniz başlığa tıklayın.

    Başlık ve kenarlık arka plan sayfasına eklenir (varsayılan olarak Vbackground-1 adında). Başlığı ve diğer metni değiştirmek için, değişiklikleri arka plan sayfasında yapmalısınız; başlığı başka sayfalarda değiştiremezsiniz.

  3. Diyagram oluşturma alanının en altında VArkaPlan-1 sekmesini tıklatın.

    VArkaPlan sayfasının bulunduğu sayfa sekmeleri

  4. Başlık metnine tıklayın. Tüm kenarlık seçilidir, ancak yazmaya başlamıyorsanız varsayılan başlık metni değişir.

  5. İstediğiniz başlığı girin.

  6. Kenarlıktaki diğer metinleri düzenlemek için önce tüm kenarlığı seçin, ardından da değiştirmek istediğiniz metni tıklatıp yazmaya başlayın.

Birleşik renk düzenini ve diğer biçimlendirme efektlerini uygulamak için:

  1. Tasarım sekmesinin Temalar grubunda, işaretçinizi çeşitli temalar üzerinde tutun. Temanın önizlemesi sayfada gösterilir.

    Kullanılabilen diğer temaları görmek için diğer Tümü düğmesi 'i tıklatın.

  2. Diyagrama uygulamak istediğiniz temayı tıklatın.

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×