Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Belirtiler

Microsoft Flight Simulator X etkinleştirmeye çalıştığınızda, aşağıdakine benzer bir hata iletisi alabilirsiniz:

Ürün etkinleştirme hatası: Ürün etkinleştirmeye çalışırken bir hata oluştu. Tamamlanmamış bir uygulamanın yüklenmesi nedeniyle sorun olabilir. Uygulamayı yeniden yüklemek sorunu giderebilir. Aksi takdirde, lütfen ürün destek Yardım için başvurun.

Neden

Bu sorun, aşağıdaki koşullardan biri doğru olduğunda oluşabilir:

  • Flight Simulator X harici sabit diske yüklenir.

  • Lisans etkinleştirme veritabanı bozuk.

  • Flight Simulator X hatalı yüklenmiş.

  • Varolan kullanıcı profilleri için bazı dosyaları bozuk olabilir.

Not: Flight Simulator X harici bir sabit diskte yüklü ise, Flight Simulator X kaldırın ve ardından bilgisayarınızın yerel sabit diskte Flight Simulator X yükleyin.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemleri içinde sunuldukları sırayla kullanın. Bu makaleyi yazdırarak adımları izlemeniz daha kolay.

Yöntem 1: uyumluluk modu seçeneğini denetleyin.



Not Bu adım yalnızca Windows 7 üzerinde çalışabilir.

  1. C:\program Files\Microsoft Games\Microsoft Flight Simulator X klasörü açın

  2. Sağ FSX yürütülebilir simgesini tıklatın.

  3. Özellikler'i tıklatın.

  4. "Bu program için uyumluluk modunda çalıştır" denetlemek için Uyumluluk sekmesini tıklatın.

  5. Tamam'a tıklayın.

  6. Oyunu yeniden başlatın ve etkinleştirmeyi deneyin.

Sorun devam ederse, Flight Simulator X için Service Pack 1 ve Service Pack 2 hem olduğundan emin olun. En son hizmet paketini karşıdan yüklemek için aşağıdaki web sitesini ziyaret edin: http://www.microsoft.com/Products/Games/FSInsider/downloads/Pages/default.aspx
Flight Simulator genişletme paketi varsa, dikkat edin, her iki hizmet paketi 1 ve 2, zaten içerir.

Varsa hem hizmet paketleri yüklenmiş, ancak sorun devam ederse, sonraki yönteme geçin.

Yöntem 2: Flight Simulator X yüklemesini onarın.

Adım 1: Yazılım Lisans sistem aracı Sıfırla yükleyip

Karşıdan yükleme, yükleme ve sıfırlama Yazılım Lisans sistem aracını kullanın

Flight Simulator X yeniden yükleme yaparken 928080 Hata 1722

Sistem Sıfırla Aracı'nı kullandıktan sonra adımları "Adım 2: Flight Simulator X Kurulumu onarmak" bölümü.

Adım 2: Flight Simulator X yüklemeyi onarın.

Flight Simulator X yüklemesini onarmak için şu adımları izleyin:

  1. Flight Simulator X diskini DVD sürücünüze takın.

  2. Onar' ı seçin ve İleri' yi tıklatın.

  3. Flight Simulator X yeniden yüklemek için yönergeleri izleyin.

Sorun oluşmaya devam ederse Yöntem 2'ye geçin.

Yöntem 3: Flight Simulator X yeni bir kullanıcı hesabı yeniden yükleyin.

1. adım: Flight Simulator X bilgisayarınızdan kaldırın.

  1. Başlat'a  Start button  tıklayın, Aramaya Başla kutusuna appwiz.cpl yazın ve ENTER tuşuna basın.

  2. Yüklü programlar listesinde Microsoft Flight Simulator Xseçin ve sonra Kaldır' ı tıklatın.

    Not: Flight Simulator'ün önceki sürümlerinde yüklü programlar listesinde varsa, bunları Flight Simulator X yanı sıra kaldırmak gerekecektir.

Adım 2: yeni bir kullanıcı hesabı oluşturma

Yeni bir kullanıcı hesabı oluşturmak için şu adımları izleyin:

  1. Kullanıcı hesapları iletişim kutusunu açın.

  2. Başlat' ı  Start button  , Hesap Aramaya Başla kutusuna yazın ve ENTER tuşuna basın.

  3. Kullanıcı hesaplarını yönet' i tıklatın.



    User Account Control permission Yönetici parolası girmeniz veya yönetici parolasını onaylamanız istenirse, parolayı yazın veya Devam'a tıklayın.

  4. Kullanıcılar sekmesinde, Ekle ' yi tıklatın veya Yeni bir hesap oluştur' u tıklatın.

  5. Kullanıcı hesabınız için bir ad yazın, tam adınızı yazın ve sonra da hesabınız için bir açıklama yazın.

  6. Bilgisayar bir ağ etki alanının bir parçası ayarlanmışsa, etki alanı adını yazın ve İleri' yi tıklatın.

    Not: Bilgisayar bir eşler arası ağ veya ağ olmadan tek başına bilgisayar olarak ayarlanmışsa, etki alanı adı girmeniz gerekmez.


  7. Kullanıcı parolasını yazın ve sonra kullanıcı parolayı onaylamak için yeniden yazın.



    Önemli Parolalar büyük/küçük harfe duyarlıdır. Örneğin, "Parolam" ve "parolam" farklı parola olarak kabul edilir.

  8. İleri' ye tıklayın.

  9. Kullanıcı hesabınız için erişim düzeyini seçin. Genellikle, yöneticiseçin ve Son' u tıklatın.

  10. Flight Simulator X başlatmayı deneyin.

Adım 3: Flight Simulator X yeni kullanıcı hesabı yeniden yükleyin.

  1. Oluşturduğunuz yeni kullanıcı hesabı profilini kullanarak oturum açar "Adım 2: yeni bir kullanıcı hesabı oluşturma" bölümünde.

  2. Flight Simulator X diskini DVD sürücünüze takın.

  3. Flight Simulator X yüklemek için yönergeleri izleyin.

  4. Flight Simulator X başlatın ve sonra ekrandaki yönergeleri izleyin.

Daha fazla bilgi

Yeni kullanıcı hesabı oluşturma sorunu giderirse, bu yeni kullanıcı hesabı oturumunuzu kapatın ve sonra her zamanki kullanıcı hesabınızda sorun görünmediğine bakmak için oturum açın. Hala bir sorun varsa her zamanki kullanıcı hesabınızda, bu hesaptaki varsayılan güvenlik ayarlarını geri yüklemek için aşağıdaki makaleyi Düzelt düğmesini kullanmayı düşünebilirsiniz. Sonra sorunu düzeltip düzeltmediğini denetleyin. Aksi halde içine yeni bir kullanıcı hesabı kullandığınızda erişebilirsiniz böylece oluşturduğunuz kullanıcı hesabını sorunlu hesaptan verilerinizi taşımanız gerekir.

313222 nasıl güvenlik ayarlarını varsayılan ayarlarına geri yüklerim?


Windows 7 veya Windows Vista kullanırken yeni kullanıcı profilinize veri kopyalama hakkında daha fazla bilgi için Windows Yardım ve nasıl yapılır konuları görüntülemek için aşağıdaki konu başlığını tıklatarak:

Bozuk kullanıcı profilini düzeltme

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×