Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Bu makale yalnızca yüzey 3 LTE aygıtlar için geçerlidir. LTE yüzey 3 aygıtı varsa, bu makale sizin için geçerli değildir.

Belirtiler

19 Ocak 2016, sistem üretici yazılımı güncelleştirmesinin yüklü olduğu bir yüzey 3 LTE aygıtın uyku modundan çıkardığınızda, aşağıdaki sorunları görebilirsiniz:

  • Yüzey 3 LTE aygıt bir kablosuz ağa bağlanmak değildir.

  • Wi-Fi ve LTE/cep bağlantı seçenekleri Windows eksik.

  • Bluetooth çalışmıyor.

  • Aygıt Yöneticisi hata Marvell AVASTAR AC kablosuz ağ denetleyicisi ve yüzey 3 modem aygıtları gösterir.


Not: Yalnızca, aygıt hazırda bekletme modundan geri çağırdığınızda, bu sorunlar oluşur.

Neden

Bu sorunlar yüzey CoSAR sürücüsündeki bir yarış durumu nedeniyle. Bu sürücü güncelleştirmesi "Sistem üretici yazılımı güncelleştirmesi - 19/1/2016" yüzey 3 LTE aygıtları dahil edilir.

Not: Sadece yüzey 3 LTE aygıtları yüzey CoSAR sürücüsü kullanın.

Geçici çözüm

Bu sorunları çözmek için Windows yeniden başlatın. Ancak, sorunlar "Çözüm" bölümünde sağlanan düzeltmeyi yükledikten kadar oluşmaya devam edebilir.

Çözüm

Microsoft, desteklenen bir düzeltmeyi kullanıma sunmuştur. Ancak, bu düzeltmeyi yalnızca bu makalede anlatılan sorunu düzeltmesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir varsa, bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan kullanılabilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek için Microsoft Müşteri Hizmetleri ve destek için bir istek gönderin.

Not: Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Tam listesi Microsoft Müşteri Hizmetleri ve destek telefon numaralarını veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesine bakın:

http://support.microsoft.com/contactus/?ws=supportNot: "Düzeltme karşıdan kullanılabilir" formunda düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bu dil için kullanılabilir bir düzeltme değil çünkü.

Yükleme yönergeleri

  1. Bu makalede sağlanan düzeltmeyi karşıdan yükleyin.

    Not: Düzeltme karşıdan yüklediğinizde, bir imza hatası alabilirsiniz. Ancak, dosya daha sonra "Downloads" klasöründen çalıştırabilirsiniz (veya hangi klasör dosya için karşıdan yüklenen).

  2. Karşıdan yüklediğiniz düzeltme .exe dosyasını çalıştırın.

  3. Düzeltme dosyaları ayıklamak bir klasör seçin.

  4. Dosyaları ayıkladığınız klasörü bulun.

  5. SurfaceCoSARDriver alt klasörünü açın.

  6. SurfaceCoSARDriver.inf dosyasını sağ tıklatın ve sonra Yükle' yi tıklatın.

  7. İstendiğinde, dosyayı yüklemek için Evet ' i tıklatın.

  8. Yükleme tamamlandıktan sonra Windows'u yeniden başlatın.

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×