Adobe Acrobat 7.0 yüklendikten sonra Word değişiklikleri kaydetmiyor veya Office programlarından birinde bir hata iletisi alıyorsunuz

Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Sorun oluşması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:

256986 Deneyimli kullanıcılar için Windows kayıt defteri bilgileri

Belirtiler

"Aşağıdakilere Uygulanır" bölümünde listelenen bir Microsoft Office programını kullandığınızda, aşağıdaki belirtilerden biri veya daha fazlasıyla karşılaşabilirsiniz:

  • Microsoft Word'de çalışma alanını değiştirirseniz, Word'den çıktığınızda değişiklikler kaydedilmez. Çalışma alanındaki değişikliklere örnek olarak şunlar gösterilebilir:

    • Bir makro oluşturursunuz.

    • Varsayılan yazı tipini değiştirirsiniz.

    • Bir Otomatik metin girdisi eklersiniz.

    • Bir araç çubuğu eklersiniz.

  • Word'ü yeniden başlattığınızda, değiştirdiğiniz veya eklediğiniz öğeler kullanılamaz.

    Not Bu davranış, Normal şablonu kaydetmeden önce sor onay kutusu seçili olsa da görülür.

  • Bir Office programını başlatmaya çalıştığınızda, aşağıdakilerden birine benzer bir hata iletisi alırsınız:

    visual c++ çalışma zamanı hatası

    Microsoft visual c++ çalışma zamanı kitaplığı

    Program files\Microsoft office\office10\ürün adı.exe

    Bu uygulama Çalışma Zamanı'nın kendisini beklenmedik biçimde sonlandırmasını istedi.

  • Bir Word belgesini açtığınızda, aşağıdaki hata iletisini alırsınız:

    Bellek veya disk alanı yetersiz. Word istenen yazı tipini görüntüleyemiyor.

  • Word kapatıldığında, bir dosyayı Word'de açmak üzere çift tıklatırsınız. Bu senaryoda, Word yanıt vermez (askıda kalır).

Neden

Bu sorunlar Adobe Acrobat 7.0 Professional, Adobe Acrobat 7.0 Standard veya Adobe Acrobat 7.0 Elements yüklendikten sonra oluşabilir.

Acrobat 7.0 aşağıdaki klasöre bir COM eklentisi yükler:

\Acrobat 7.0\PDFMaker\OfficeBu COM eklentisi, Office programları için PDFMaker simgelerini ve menü komutlarını sağlar.

Pratik Çözüm

Bu soruna geçici bir çözüm bulmak için, durumunuza bağlı olarak aşağıdaki yöntemlerden birini kullanın. Word'den çıktığınızda değişiklikler kaydedilmezse, yöntem 1'i veya yöntem 2'yi kullanın. Bir Office programını başlatmaya veya bir Word belgesini açmaya çalışırken bir hata iletisi alırsanız, yöntem 3'ü veya yöntem 4'ü kullanın.

Yöntem 1: Makroları, tercihleri ve özel ayarları Word'deki Dosya menüsünde "Tümünü Kaydet" komutunu kullanarak kaydetme

Not Bu yöntem Microsoft Office Word 2007'de kullanılamaz.

Word 2003'te ve önceki Word sürümlerinde makroları, tercihleri ve özel ayarları el ile kaydetmek için şu adımları izleyin:

  1. SHIFT tuşuna basın ve tuşu basılı tutun.

  2. Dosya menüsünde, Tümünü Kaydet'i tıklatın.

Değişiklikler kaydedilir. Değişiklikler diğer Word belgelerinde de kullanılabilir.

Yöntem 2: "Tümünü Kaydet" komutunu ekleme

Word'de bir makro, tercih veya özel ayar her oluşturduğunuzda Tümünü Kaydet komutunu tıklatın.

Word'de Tümünü Kaydet komutunu eklemek için, aşağıdaki eylemlerden birini gerçekleştirin:

  • Word 2007'de, Tümünü Kaydet komutunu Hızlı Erişim Araç Çubuğu'na eklemek için şu adımları izleyin:

    1. Microsoft Office Düğmesi'ni ve sonra da Word Seçenekleri'ni tıklatın.

    2. Özelleştir'i tıklatın.

    3. Komutları seçin kutusunda, Tüm Komutlar'ı tıklatın.

    4. Komutları seçin kutusunun altındaki listede, Tümünü Kaydet'i ve ardından Ekle'yi tıklatın.

    5. Tamam'ı tıklatarak Word Seçenekleri iletişim kutusunu kapatın.

  • Word 2003'te ve Word'ün önceki sürümlerinde, Tümünü Kaydet komutunu Dosya menüsüne eklemek için şu adımları izleyin:

    1. Araçlar menüsünde, Özelleştir'i tıklatın.

    2. Komutlar sekmesinde, Kategoriler altında Dosya'yı tıklatın.

    3. Komutlar altında, Tümünü Kaydet komutunu Dosya menüsüne sürükleyin. Dosya menüsü açıldığında, Tümünü Kaydet komutunu dilediğiniz yere yerleştirin.

    4. Özelleştir iletişim kutusunu kapatın.

Yöntem 3: Adobe ile bağlantı kurma

Adobe Systems Incorporated ile bağlantı kurarak, Acrobat 7.0 için kullanılabilir bir güncelleştirme olup olmadığını öğrenin.

Adobe Systems Incorporated şirketine başvurma konusunda bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki uygun makale numarasını tıklatın:

65416 Donanım ve yazılım satıcıları iletişim bilgileri, A-K

60781 Donanım ve yazılım satıcıları iletişim bilgileri, L-P (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)

60782 Donanım ve yazılım satıcıları iletişim bilgileri, Q-Z (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Yöntem 4: Adobe eklentisini Office'ten kaldırma

Adobe eklentisini kaldırırsanız, Office programında bir dosyayı Portable Document File (PDF) olarak kaydedemezsiniz.

Adobe eklentisini kaldırmak için aşağıdaki adımları izleyin.

Not Microsoft Windows'un birçok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.

  1. Tüm programlardan çıkın.

  2. Başlat'ı tıklatın, Ayarlar'ın üzerine gelin ve Denetim Masası'nı tıklatın.

  3. Program Ekle veya Kaldır’ı çift tıklatın.

  4. Şu anda yüklü programlar altında, Adobe Acrobat Professional 7.0'ı ve ardından Değiştir'i tıklatın.

  5. Değiştir'i ve sonra da İleri'yi tıklatın.

  6. Adobe PDF Dosyası Oluştur'u tıklatın.

  7. Acrobat PDFMaker'ı genişletin.

  8. Microsoft Office'in yanındaki oku tıklatın, sonra da Yüklenmemiş'i tıklatın.

  9. Adobe Acrobat Professional 7.0 Kur sihirbazında, Tamam'ı tıklatın.

  10. Program Ekle veya Kaldır’ı kapatın.

Bu adımları tamamladıktan sonra yukarıda açıklanan belirtilerle karşılaşmaya devam ediyorsanız, Adobe eklentisini kayıt defterinden el ile kaldırabilirsiniz.

Önemli Adobe eklentisini el ile kaldırmadan önce, daha fazla bilgi için Adobe'a başvurun.

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sisteminizi yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.

Adobe eklentisini el ile kaldırmak için şu adımları izleyin:

  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, regedit yazın ve Tamam'ı tıklatın.

  2. Aşağıdaki kayıt defteri alt anahtarını bulup tıklatın:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

  3. Dosya menüsünde, Ver'i tıklatın, bir dosya adı yazın ve sonra da Kaydet'i tıklatın.

  4. PDFMaker.OfficeAddin kayıt defteri girdisini sağ tıklatın ve ardından Sil'i tıklatın.

  5. Aşağıdaki kayıt defteri alt anahtarlarındaki eklenti kayıt defteri girdilerini silmek üzere 3. ve 4. adımları uygulayın:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin



    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

  6. Kayıt Defteri Düzenleyicisi'nden çıkın.

Daha fazla bilgi

Genel şablonu (Word 2007'deki Normal.dotm dosyası ile Word 2003'teki ve Word'ün önceki sürümlerindeki Normal.dot dosyası), Word tarafından kullanılan varsayılan şablondur. Varsayılan olarak, tüm yeni belgeleri etkileyen değişiklikler genel şablonuna kaydedilir. Bu davranış, değişiklikleri kaydederken başka bir şablon belirtilmedikçe gerçekleşir. Acrobat 7.0, Word'ün değişiklikleri genel şablonuna otomatik olarak kaydetmesini engelleyebilir.

Bu sorun hakkında daha fazla bilgi için, aşağıdaki Adobe Web sitesini ziyaret edin:

http://www.adobe.com/support/techdocs/331259.html

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×