Hata: pandoc sürüm 1.12.3 veya daha yenisi gereklidir ve bulunamadı

Sorun

Rmarkdown kullanarak rmd dosyası işlenirken aşağıdaki hata iletisi görüntülenir:

> rmarkdown::render('c:\\data\\testfile.rmd')
Hata: pandoc sürüm 1.12.3 veya daha yenisi gereklidir ve bulunamadı

Çözüm

Bu hatayı gidermek için pandoc kitaplığı Al & RRE de yüklü olduğu makinede yüklemek gerekir. Bu yazı itibariyle en son pandoc kitaplığı Installer bu Web sitesinde bulunabilir:

https://github.com/jgm/pandoc/releases/tag/1.15.0.6

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×