Her başlattığınızda, Word'den çıktıktan Normal.dotm veya Normal.dotm veya Normal.dot genel şablonu değişiklikleri kaydetmek isteyip istemediğiniz sorulur

Özet

Word'den çıktığınızda, her zaman, genel şablonunuzu Normal.dot değişiklikleri kaydetmek için istenebilir. ya da uyarıyı kapatabilirsiniz Normal.dotm ilk ve Word'ün değişiklikleri otomatik olarak kaydeder, ancak hala bir sorun olabilir. İkinci olarak, Normal.dot veya Normal.dotm şablonunu bir makro virüsü bulaşmış olabilir. Bu sorunu gidermek için yükleyin veya bilgisayarınızdaki virüsten koruma yazılımınız güncelleştirme gerekir. Üçüncü olarak, bu soruna neden olan eklentiyi olabilir. Bu sorunu gidermek için hangi eklentinin soruna neden olduğunu belirlemek ve Office veya Word Başlangıç klasöründeki kaldırmanız gerekebilir.

Belirtiler

Word, çıkmak her zaman aşağıdaki iletiyi alırsınız:

Normal.dot genel şablonunu etkileyen değişiklikler yapıldı. Bu değişiklikleri kaydetmek istiyor musunuz?

Neden

Bu sorun aşağıdaki nedenlerden dolayı ortaya çıkabilir.

Neden 1: "Normal şablonunu kaydetmek için sor" onay kutusu seçilir.

Normal şablonu kaydetmeden önce sor onay kutusunu seçtiyseniz, bu iletiyi alırsınız.

Geçici çözüm

Bu iletiyi kapatmak için şu adımları izleyin.

Önemli Bu iletiyi Word kapatırsanız, hala bir sorun olabilir. Word otomatik olarak genel şablonunuz için Normal.dot veya Normal.dotm değişiklikleri kaydeder, ancak değil sorulur. Bu makalede listelenen adımları gerçekleştirmeniz gerekebilir.

Microsoft Office Word 2003 veya Word'ün önceki bir sürümünü kullanıyorsanız:

  1. Araçlar menüsünde Seçenekler'e tıklayın.

    alternate text

  2. Kaydet sekmesinde Normal şablonunu kaydetmeden önce sor onay kutusunu temizlemek için tıklatın.

    alternate text

Microsoft Office Word 2007 kullanıyorsanız:

  1. Ekranın sol üst köşesinde Office düğmesini tıklatın.

  2. Açılan kutuyu sağ alt bölümünde, Word Seçenekleri' ni tıklatın.

  3. Word Seçenekleri sayfanın sol menüsünde Gelişmiş ' i tıklatın.

  4. Kaydet bölümüne kaydırmak için kaydırma çubuğunu kullanın.

  5. Kaydet bölümünde, Normal şablonunu kaydetmeden önce sor onay kutusunu temizlemek için tıklatın.

Neden 2: Yüklü bir eklenti veya yüklü bir makro Normal.dot genel şablonu veya Normal.dotm değiştiriyor

Bir eklenti veya makro bilgisayarınızdaki Normal.dot veya Normal.dotm şablonu değiştirdiyseniz "Belirtiler" bölümünde listelenen iletisi alabilirsiniz. Bu davranış neden olduğu bilinen eklentiler arasında şunlar yer alır:

  • Stamps.com Internet postası

  • Microsoft Word için Works Suite eklentisi

Bir eklentinin Word yüklü bir veya daha aşağıdaki öğelerden birini bilgisayarınıza eklemek:

  • Belirlemeyi dosya

  • Şablonları

  • COM Eklentisi

  • Otomatik makrolar

Geçici çözüm

Belirlemeyi eklentiler ve şablonlar Word ve Office Başlangıç klasörlerinde kaldırma

Word'ü başlattığınızda, Word şablonları ve Başlangıç klasörlerinde bulunan eklentileri otomatik olarak yükler. Word sorunları çakışmalar veya bir eklenti ile ilgili sorunlar sonucu olabilir. Başlangıç klasöründeki bir öğenin soruna neden olup olmadığını belirlemek için klasörü geçici olarak boş.

Word, Office Startup klasörünün ve Word Başlangıç klasörü öğeleri yükler. Başlangıç klasöründeki öğeleri kaldırmak için şu adımları izleyin:

  1. Tüm Word örneklerini kapatın. E-posta düzenleyiciniz olarak Word kullanıyorsanız, Outlook'tan da çıkın emin olun.

  2. Windows masaüstünde, Bilgisayarım' ı çift tıklatın ve sonra da Office Başlangıç klasörünüzü bulun. Varsayılan konumu şudur:

    C:\Program Files\Microsoft Office\Office\Startup Not: Office sürümlerini 2000 ve önceki sürümlerinde, Office Office klasörüdür. Office XP için Office10 Office klasörüdür. Office 2003 için Office OFFICE11bir klasördür.

  3. Başlangıç klasöründen her bir öğeyi masaüstüne sürükleyin. (Veya masaüstünüzde bir klasör oluşturun ve öğeleri bu yeni klasöre sürükleyebilirsiniz.)


    Not: Masaüstünde yeni bir klasör oluşturmak için masaüstünde boş bir alanı sağ tıklatın, Yeni' nin üzerine ve sonra Klasör' ü tıklatın.

  4. Word Başlangıç klasörünü bulun ve sonra Başlangıç klasöründen her bir öğeyi masaüstüne sürükleyin. (Veya masaüstünüzde bir klasör oluşturun ve öğeleri bu yeni klasöre sürükleyebilirsiniz.) Word Startup klasörünün varsayılan konumu işletim sistemine bağlıdır.


    Microsoft Windows 98 ve Windows Millennium Edition profilleri etkinleştirilmişse olmadan üzerinde konumu şudur:

    C:\Windows\Application Data\Microsoft\Word\StartupWindows 98 ve Windows Millennium ile Profiller etkinleştirilmişse veya Windows NT 4.0 üzerinde konumu şudur:

    C:\Windows\user name\Application Data\Microsoft\Word\StartupWindows 2000, Windows XP ve Windows Server 2003 konumu şudur:

    C:\Documents and Settings\kullanıcı adı\Application Data\Microsoft\Word\Startup

  5. Word'ü başlatın.

    Artık sorunu yeniden ve birden çok öğe başlangıç klasörü veya klasörleri kaldırılması, dosyaları uygun Başlangıç klasörüne geri ekleyerek sorunu yalıtmak deneyebilirsiniz tek tek. Hangi dosyanın soruna neden olan belirlemek için her toplama sonra sorunu yeniden oluşturmaya çalışın.

COM eklentileri kaldırma

COM eklentileri herhangi bir konuma yüklenebilir. COM eklentileri, Word ile etkileşim kuran programlar tarafından yüklenir. Yüklü COM eklentilerinin listesini görüntülemek için şu adımları izleyin:

Word 2003 veya Word'ün önceki bir sürümünü kullanıyorsanız:

  1. Araçlar menüsünde Özelleştir' i tıklatın.

    alternate text

  2. Komutlar sekmesini tıklatın.

    alternate text

  3. Komutlar sekmesinde, Kategoriler listesinde Araçlar ' ı tıklatın.

    alternate text

  4. COM eklentileri komutunu bir araç çubuğuna sürüklemek için fareyi kullanın.

    alternate text

  5. Özelleştir iletişim kutusunu kapatmak için Kapat ' ı tıklatın.

    alternate text

  6. COM ile Word yüklü olan eklentileri görüntülemek üzere yeni COM eklentileri düğmesini tıklatın.

    alternate text

COM eklentileri iletişim kutusunda eklentiler listeleniyorsa, eklentiler herbiri geçici olarak kapatın. Bunu yapmak için her COM Eklentisi listede de onay kutusunu temizlemek için tıklatın ve sonra Tamam' ı tıklatın. Word yeniden başlattığınızda, Word COM kapattığınız eklentilerini yüklemeden başlatılır.

COM eklentileri devre dışı bırakmak sonra sorun çözülürse, listelenen COM eklentileri sorunun nedeni biridir. Listede birden çok COM eklentileri varsa, hangisinin soruna neden olduğunu belirlemek isteyebilirsiniz. Bunu belirlemek için COM eklentilerini yeniden birer birer etkinleştirin ve sonra Word'ü yeniden.

Word 2007 kullanıyorsanız:

  1. Ekranın sol üst köşesinde Office düğmesini tıklatın.

  2. Açılan kutuyu sağ alt bölümünde, Word Seçenekleri' ni tıklatın.

  3. Word Seçenekleri sayfasında sol menüde Eklentiler tıklayın.

  4. Sayfanın alt kısmında, COM eklentileri seçin Yönet: aþaðý açýlan liste ve Git' i tıklatın.

    Not: COM eklentileri iletişim kutusunda eklentiler listeleniyorsa, her eklenti geçici olarak kapatın. Bunu yapmak için her COM Eklentisi listede de onay kutusunu temizlemek için tıklatın. Daha sonra Tamam'a tıklayın. Word yeniden başlattığınızda, Word COM kapattığınız eklentilerini yüklemeden başlatılır.

    COM eklentileri devre dışı bırakmak sonra sorun çözülürse, COM eklentileri sorunun nedeni biridir. Listede birden çok COM eklentileri varsa, hangisinin soruna neden olduğunu belirlemek isteyebilirsiniz. Bunu belirlemek için COM eklentilerini yeniden birer birer etkinleştirin ve sonra Word'ü yeniden.

Word otomatik makrolar kaldırma

Bazı makrolar makro "Otomatik" olarak adlandırılır. Bu otomatik makrolar Word başlatıldığında otomatik olarak çalışır. Aşağıdaki tabloda, bu otomatik makroları listelenmektedir. Microsoft Word otomatik makrolar çalıştırmadan başlatma için Word'ü başlatırken ÜSTKRKT tuşunu basılı tutun. Bunu yapmak için Başlat' ı tıklatın, Programlar' ın ve sonra ÜSTKRKT tuşunu basılı tutun ve Microsoft Word' ü tıklatın.

Makro

Depolama konumu

Otomatik olarak çalışır

AutoExec

Normal şablonda veya genel bir eklenti

Word'ü başlattığınızda zaman

Otomatik yeni

Bir şablonda

Şablona dayalı yeni bir belge oluşturulduğunda

AutoOpen

Belgesi veya şablonu içinde

Şablon veya, temel alan bir belge içerdiğinde makro açılır

AutoClose

Belgesi veya şablonu içinde

Şablon veya, temel alan bir belge içerdiğinde makro kapalı

AutoExit

Normal şablonu veya genel bir eklenti

Word çıktığınızda

Word bir makroyu "Auto" ile başlayan bir ad ile uygulandığı durum ortaya çıktığında otomatik olarak bir makro tanır. Geçici olarak, makronun çalışmasına neden olan eylemi gerçekleştirirken ÜSTKRKT basılı tutarak bir otomatik makro çalışmasını engelleyebilir. Bir belgeyi veya şablonu açın Örneğin, AutoOpen makro çalışmasını engellemek için ÜSTKRKT basılı tutarak.

Word'ü başlattığınızda veya bir belgeyi açmadan gibi bir eylemi Word'de gerçekleştirirken ÜSTKRKT tuşunu basılı tutarak sorun giderilirse, Otomatik makroyu sorunudur. Bu soruna geçici bir çözüm bulmak için şu adımları izleyin:

Word 2003 veya Word'ün önceki bir sürümünü kullanıyorsanız:

  1. Başlat'a ve ardından Çalıştır'a tıklayın.

    alternate text

  2. kutusuna winwordyazın ve Tamam' ı tıklatın.

    alternate text

  3. Araçlar menüsünde, makroüzerine ve makrolar' ı tıklatın.

    alternate text

  4. Makro iletişim kutusunda, makro listesi görüntülenebilir. Listelenen herhangi bir makro "Auto" ile başlıyorsa, bu makroyu kaldırmak isteyebilirsiniz. Bir Otomatik makroyu kaldırmak için makroyu tıklatın ve sonra
    Silin.

    alternate text

    Not: Bir otomatik makro Word eklentisi tarafından eklenmiş olabilir. Hangi şablonun otomatik makro içerdiğini belirlemek için makroları değiştirme
    kutusunda listelenen şablon için. Şablonun otomatik makro içerdiğini belirledikten sonra bu şablonu bilgisayarınızdan kaldırmak isteyebilirsiniz. Word eklentisi tarafından eklenmiş olan bir şablonu kaldırma azaltmak veya eklentinin işlevselliği durdurun.

  5. Makrolar iletişim kutusunu kapatmak için Kapat ' ı tıklatın veya İptal ' i tıklatın.

  6. Dosya menüsünde, Microsoft Word çıkmak için Çıkış ' ı tıklatın.

    alternate text

Word'ü yeniden sonra sorunun giderilip giderilmediğini otomatik makroyu sorun oluştu.


Word 2007 kullanıyorsanız:

  1. Ekranın sol üst köşesinde Office düğmesini tıklatın.

  2. Açılan kutuyu sağ alt bölümünde, Word Seçenekleri' ni tıklatın.

  3. Word Seçenekleri sayfanın sol menüde popüler ' i tıklatın.

  4. Word'le çalışmak için üst seçenekler bölümünde, Şeritte Geliştirici sekmesini Şeritte onay kutusunu tıklatıp seçin ve sonra Tamam' ı tıklatın.

  5. Word penceresinin en üstünde Geliştirici sekmesini tıklatın.

  6. Geliştirici sekmesinde, kod grubunda makrolar ' ı tıklatın.

    Makro iletişim kutusunda, makro listesi görüntülenebilir. Listelenen herhangi bir makro "Auto" ile başlıyorsa, bu makroyu kaldırmak isteyebilirsiniz. Bir Otomatik makroyu kaldırmak için makroyu tıklatın ve sonra
    Silin.

    Not: Bir otomatik makro Word eklentisi tarafından eklenmiş olabilir. Hangi şablonun otomatik makro içerdiğini belirlemek için makroları değiştirme
    kutusunda listelenen şablon için. Şablonun otomatik makro içerdiğini belirledikten sonra bu şablonu bilgisayarınızdan kaldırmak isteyebilirsiniz. Word eklentisi tarafından eklenmiş olan bir şablonu kaldırma azaltmak veya eklentinin işlevselliği durdurun.

Neden 3: Word makro virüs bulaşmış

Bu sorun, bilgisayarınızın genel şablonu (Normal.dot veya Normal.dotm) değiştiren bir virüs bulaşmışsa ortaya çıkabilir. Virüs bulaşmasını önlemeye yardımcı olmak için virüsten koruma yazılımınızı ve virüs yazılımınızı en son sürümleri ile güncelleştirilmiş tanımları tutun. En son bilgiler için virüsten koruma yazılımı satıcınıza başvurun.

Virüsten koruma yazılım satıcınıza başvurma konusunda daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki listede uygun makale numarasını tıklatın:

65416 donanım ve yazılım satıcıları iletişim bilgileri, A-K

60781 donanım ve yazılım satıcıları iletişim bilgileri, L-P

60782 donanım ve yazılım satıcıları iletişim bilgileri, Q-Z Ek bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:

233396 makro virüsü bulaşma olasılığını azaltmak nasıl

Word makro virüsleri hakkında sık sorulan sorular 211607
 
 

Başvurular

Bu makalede açıklanan üçüncü taraf ürünler Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft, bu ürünlerin performansı veya güvenilirliği hakkında açık veya örtük hiçbir garanti vermez.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×