Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Bu makalede, Microsoft .NET Framework için 4.6 üzerinde Visual Studio 2013 ClickOnce önyükleyici paketi açıklanır. Bu paket Windows 10, Windows Server 2012 R2, Windows Server 2012, Windows 8.1, Windows 8, Windows Server 2008 R2 SP1, Windows Server 2008 SP2, Windows 7 SP1'in ve Windows Vista SP2 için kullanılabilir.

.NET Framework 4.6 ClickOnce önyükleyici hakkında

.NET Framework 4.6 ClickOnce önyükleyici paketi Visual Studio 2013 önkoşul bileşenleri listesinde Visual Studio .NET Framework 4.6 girişte kullanılabilir önkoşul listesi sunmak 2013 etkinleştirmek gerekli dosyaları yükleyerek güncelleştirir. Kullanılabilir olduğunda uygulamaları için ClickOnce Dağıtımları yayımladığınızda, .NET Framework 4.6 bir önkoşul olarak seçebilirsiniz.

İndirme Bilgileri

Aşağıdaki dosya Microsoft Yükleme Merkezi'nden indirilebilir:
Download .NET Framework 4.6 ClickOnce Önyükleyici paketini şimdi karşıdan yükle.


Destek dosyalarını Microsoft karşıdan yükleme hakkında daha fazla bilgi için bkz: Microsoft destek dosyaları Çevrimiçi Hizmetler'den nasıl.

Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın gönderildiği tarihte kullanılabilir en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardımcı olan geliştirilmiş güvenliğe sahip sunucularda depolanır.

Daha fazla bilgi

Önkoşullar

Bu paketi uygulamak için Visual Studio 2013 yüklü olması gerekir.

Bu güncelleştirme için komut satırı anahtarları

Bu paket tarafından desteklenen çeşitli komut satırı seçenekleri hakkında daha fazla bilgi için MSDN Web sitesi geliştiricileri için .NET Framework dağıtım kılavuzuüzerinde "Komut satırı seçenekleri" bölümüne bakın.

Yeniden başlatma gereksinimi

Bu paketi yükledikten sonra bilgisayarı yeniden başlatmanız gerekebilir. Bu paketi yüklemeden önce .NET Framework kullanan tüm uygulamaları kapatmanızı öneririz.

Şunun için geçerlidir:

.NET Framework 4.6 ClickOnce önyükleyici aşağıdaki işletim sistemlerini destekler:

  • Windows 10

  • Windows Server 2012 R2

  • Windows Server 2012

  • Windows 8.1

  • Windows 8

  • Windows Server 2008 R2 SP1

  • Windows Server 2008 SP2

  • Windows 7 SP1

  • Windows Vista SP2


Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×