Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Belirtiler

Aşağıdaki senaryoyu düşünün:

  • Windows Server 2012 R2 çalıştıran bir sunucu veya Windows Server 2008 R2 Service Pack (SP1) var.

  • Sunucu üzerinde bir üçüncü taraf yazılım paketini çalıştırın.

  • Çok iş parçacıklı bir Winsock sunucu uygulaması yazılım paketidir.


Bu senaryoda, sunucu zaman zaman yanıt vermiyor ve system havuz etiketinin AfdP olan bir yüksek disk belleği olmayan havuz kullanımı gösterir.

Neden

Afd.sys sürücüde bir disk belleği olmayan havuz sızıntısı nedeniyle bu sorun oluşur. Bu sızıntı disk belleği olmayan havuz tamamen bitirirse ve sunucunun yanıt vermemesine neden olur.

İkinci bir uygulama iş parçacığı, bir veya daha fazla yuva silme sırasında bir uygulama iş parçacığı yuva birtakımseçmediğiniz bir Winsock Sişlevi nakleder sorunu ortaya çıkabilir.

Çözüm

Windows Server 2012 R2'de bu sorunu gidermek için 2955164 güncelleştirmesini yükleyin. 2955164 güncelleştirmesi hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

RT 8.1 Windows, Windows 8.1 ve Windows Server 2012 R2 Güncelleştirme Toplaması: May 2014Windows Server 2008 R2'de bu sorunu gidermek için bu makalede anlatılan düzeltmeyi yükleyin.

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft Support'tan edinilebilir. Ancak bu düzeltme yalnızca bu makalede anlatılan sorunu düzeltmek amacıyla hazırlanmıştır. Bu düzeltmeyi yalnızca bu makalede açıklanan sorunun yaşandığı sistemlere uygulayın. Bu düzeltme, ek test süreci gerektirebilir. Bu nedenle bu sorundan ciddi bir şekilde etkilenmiyorsanız, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

İndirilebilir bir düzeltme varsa, bu Bilgi Bankası makalesinin üst kısmında "Düzeltme İndirilebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek'e başvurun.

Not: Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi ya da ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft web sitesine gidin:

Not: "Düzeltme indirilebilir” formu, düzeltmenin indirilebildiği dilleri görüntüler. Kendi dilinizi görmüyorsanız, bu dil için bir düzeltme mevcut değil demektir.

Önkoşullar

Bu düzeltmeyi uygulamak için Windows 7 veya Windows Server 2008 R2 için olmalıdır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekir.

Düzeltme değiştirme bilgileri

Bu düzeltme önceden yayımlanmış bir düzeltmenin yerini almaz.

Bu düzeltmenin İngilizce (ABD) sürümü aşağıdaki tablolarda listelenen özniteliklere sahip dosyaları yükler. Bu dosyaların tarih ve saatleri Eşgüdümlü Evrensel Saat'te (UTC) listelenmiştir. Yerel bilgisayarınızda bu dosyaların tarih ve saatleri, yerel saatiniz ile geçerli gün ışığından yararlanma saati (DST) bilgilerine göre görüntülenir. Ayrıca, dosyalarda belirli işlemleri gerçekleştirdiğinizde tarihler ve saatler değişebilir.

Windows 7 ve Windows Server 2008 R2 dosya bilgileri ve notlarıÖnemli Windows 7 düzeltmeleri ve Windows Server 2008 R2 düzeltmeleri aynı paketlerinde bulunur. Ancak, düzeltmeler düzeltme isteği sayfasında her iki işletim sistemi altında listelenir. Bir veya her iki işletim sistemleri için geçerli olan düzeltme paketini istemek için "Windows 7/Windows altında Server 2008 R2" sayfada listelenen düzeltme'yi seçin. Her zaman her düzeltmenin uygulandığı gerçek işletim sistemini belirlemek için bir makale "Aşağıdakilere Uygulanır" bölümüne bakın.

  • Belirli bir ürün, SR_Düzeyi (RTM, SPn) ve hizmet dalı (LDR, GDR) dosyaları, aşağıdaki tabloda gösterildiği şekilde dosya sürümü numaraları incelenerek belirlenebilir.

  • GDR hizmet dalları yalnızca yaygın olarak karşılaşılan oldukça önemli sorunları gidermek üzere kapsamlı olarak yayımlanmış düzeltmeleri içerir. LDR hizmet dalları, kapsamlı olarak yayımlanan düzeltmelerden başka düzeltmeler de içerir.

  • Şunlardır dosyaları (.manifest) ve yüklü olan MUM dosyaları (.mum her ortam için) "Ek bilgi için Windows 7 ve Windows Server 2008 R2 dosya" bölümünde ayrı olarak listelenmektedir . MUM ve MANIFEST dosyalarının yanı sıra bunların ilişkili güvenlik kataloğu (.cat) dosyaları güncelleştirilmiş bileşenlerin durumunu korumak için çok önemlidir. Özniteliklerin listelenmediği güvenlik kataloğu dosyaları, Microsoft dijital imzası kullanılarak imzalanmıştır.

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Başvurular

Microsoft yazılım güncelleştirmelerini açıklamak için kullandığı hakkında ek bilgi edinin.

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×