Word'de Makro virüsü bulaşma olasılığını azaltmak nasıl

Özet

Bu makalede, Microsoft Word ve belgeleri ve şablonları ile makro virüslerinin bulaşmasını riskini azaltabilirsiniz yolları açıklanır.

Daha fazla bilgi

Makro virüs bulaşma olasılığını azaltmak için bir veya daha aşağıdaki yöntemlerden birini kullanmanız önerilir.


Not: Hiç bir koruma yöntemi yüklemenizde Microsoft Word makro virüs tarafından etkilenmez toplam bir garantidir.

Yöntem 1: Yükleme ve virüsten koruma yazılımınızı güncelleştirin

Makro virüsleri için uzun vadeli bir çözüm için makro virüslerini algılayacak biçimde özel olarak tasarlanmış bir virüsten koruma yazılımı yükleyin.


Not: Bir virüsten koruma yazılımı yükledikten sonra yeni makro virüs algılandı ve kaldırıldı emin olmak için güncel tutmanız gerekir. Virüsten koruma yazılımınızı güncelleştirme hakkında daha fazla bilgi için virüsten koruma yazılımı satıcınızla temasa geçin.


Donanım ve yazılım satıcıları hakkında daha fazla bilgi için ilgili kişi bilgileri, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/gp/vendors

Yöntem 2: Microsoft Word'deki güvenlik düzeyini ayarlama

Microsoft Word aşağıdaki makro virüsü, belgeler, şablonlar veya eklentileri etkileme olasılığını azaltmak için güvenlik düzeylerini sunar.




Microsoft Word güvenlik düzeyini değiştirmek için şu adımları izleyin:

  1. Araçlar menüsünde, makroseçin ve sonra Güvenlik' i tıklatın.

  2. Güvenlik düzeyi sekmesinde, kullanmak istediğiniz güvenlik düzeyini seçin ve Tamam' ı tıklatın.

Yöntem 3: Kilit genel şablonu (Normal.dot)

Bir makro virüsü tarafından yetkisiz erişim olasılığını azaltmak için bir parola ile genel şablonunuzu (Normal.dot) kilitlemek için aşağıdaki adımları izleyin:

  1. Araçlar menüsünde, Makro'nun üzerine gelin ve Visual Basic Düzenleyicisi'ne tıklayın.

  2. Visual Basic Düzenleyicisi' nde, Proje penceresinde Bu belgeyi seçmek için tıklatın.


    Not: Proje penceresi görünmüyorsa, View menüsünden Project Explorer ' ı tıklatın.

  3. Araçlar menüsünde, Proje Özellikleri' ni tıklatın.

  4. Koruma sekmesinde, Projeyi görüntülemeye karşı kilitle onay kutusunu seçmek için tıklatın.

  5. Parola kutusuna bir parola yazın.

  6. Parolayı Onayla kutusuna aynı parolayı yazın.

  7. Tamam'a tıklayın.

  8. Dosya menüsünde Kapat ve Microsoft Word'e dönmek.

  9. Microsoft Word, ÜSTKRKT basılı tutun ve Dosya menüsünden Save All komutunu tıklayın.

  10. Aşağıdaki ileti görüntülenirse, Evet'itıklatın.

    Normal.dot genel şablonunu etkileyen değişiklikler yapıldı. Bu değişiklikleri kaydetmek istiyor musunuz?

Başvurular

Bilgisayarınıza bir Word makro virüsü bulaşmış düşünüyorsanız, yapmanız gerekenler hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:

211800 Word 2000 veya Word 2002'de bir makro virüsü ile başa çıkma

Makro virüsleri hakkında daha fazla bilgi için lütfen aşağıdaki Microsoft Web sitelerine bakın:

http://office.microsoft.com/en-us/help/HA010552501033.aspx

http://office.microsoft.com/en-us/assistance/HA011030691033.aspxMicrosoft, üçüncü taraf iletişim bilgilerini teknik destek bulmanıza yardımcı olmak için sağlamaktadır. Bu iletişim bilgileri haber verilmeden değiştirilebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×