Якщо ви абонент Project Online, ви можете працювати зі своїми проектами гнучкіше в класичному клієнті Project Online. Якщо ви звикли керувати проектами за допомогою методологій "Канбан для Scrum", класичний клієнт Project Online дає змогу створювати проекти та керувати ними звичним способом завдяки додаванню до ресурсів дошки завдань і можливості створювати проекти на основі спринтів.
Важливо
- Функції, описані в цій статті, доступні лише у версії Project, доступній за передплатою на Project Online. Щоб з’ясувати, яка у вас версія Project, відкрийте Project, виберіть Файл, а потім – Обліковий запис. У вас версія за передплатою, якщо розділі "Відомості про продукт" відображається таке:
- Крім того, деякі функції поступово надаються організаціям, які налаштували варіанти цільового випуску в Microsoft 365. Це означає, що ця функція може ще не відображатися або її вигляд може відрізнятися від описаного в довідкових статтях.
З цієї статті ви дізнаєтеся таке:
Перегляд проекту на дошці завдань
Якщо ви звикли працювати з проектами, у яких використовуються такі функції "Канбан", як дошки, програма Project дає змогу переглядати наявні традиційні "каскадні" проекти та керувати ними в поданні "Дошка завдань".
Щоб переглянути проект на дошці завдань, виконайте такі дії:
- Відкрийте проект, а потім на вкладці "Подання " в розділі "Перегляд завдань " виберіть "Дошка завдань".
Завдання проекту відображатимуться як дошки в поданні "Дошка завдань".
Примітка.
Щоб завдання проекту відображалося в поданні "Дошка завдань", для параметра "Показати на дошці " для завдання має бути встановлено значення "Так " (стандартне значення).
Щоб змінити параметр "Показати на дошці" для завдання, виконайте такі дії:
Відкрийте проект у поданні діаграми Ганта.
У діаграмі Ганта для проекту виберіть " Додати новий стовпець".
Зі списку виберіть "Показати на борту".
У стовпці "Показати на дошці " відображатиметься значення для кожного завдання (Yes або No).
Щоб змінити значення, клацніть значення для завдання та виберіть значення, яке потрібно змінити.
Збережіть внесені зміни.
Додавання додаткової інформації до карток дошки завдань
Коли завдання відображається в поданнях дошки завдань , у "картках" завдань за замовчуванням відображаються кілька базових полів разом з іменем завдання (призначеним йому ресурсом і позначкою, якщо завдання виконано). За допомогою функції настроювання карток дошки завдань можна надавати більше відомостей на картках завдань для проекту (наприклад, відомості про настроювані поля). Це дасть змогу відобразити відомості щонайбільше для п'яти настроюваних полів у кожній картці завдання, а також вибрати базові поля, які відображатимуться.
Ось як можна налаштувати картки завдань для проекту.
Перейдіть на вкладку "Формат " і виберіть елемент "Настроювання карток".
На сторінці " Настроювання карток дошки завдань " у розділі "Базові поля " виберіть базові поля, які потрібно відобразити.
У розділі "Додаткові поля " клацніть розкривне меню та виберіть настроюване поле, яке потрібно відобразити. Можна вибрати щонайбільше п'ять настроюваних полів.
Натисніть кнопку OK.
Тепер усі картки завдань для проекту мають відображатися з вибраними полями.
Примітка.
Настройки кастомізації карток залежать від проекту, у якому їх було налаштовано. Щоб переглянути ті самі настройки в інших проектах, знадобиться настроїти їх також і для цих проектів.
Додавання спринтів до наявного проекту
Тепер ви можете переглядати проект і керувати ним за допомогою дошки завдань, а також дає змогу додавати до нього спринти. Коли до проекту буде додано більше спринтів, скористайтеся додатковими функціями на вкладці "Спринти".
Щоб додати спринти до проекту:
На вкладці "Проект " виберіть елемент "Керування спринтами".
На сторінці "Керування спринтами " перший спринт додається за замовчуванням. Ви можете змінити відомості про тривалість і початок , передбачені для спринту 1:
- Довжина: тривалість спринту.
- Початок: дата початку спринту.
У розділі " Додавання спринту " вкажіть відомості для додаткових спринтів, які потрібно додати.
- Початок спринту: дата початку спринту, який ви додаєте.
- Тривалість: тривалість у часі для спринту (наприклад, один тиждень).
Виберіть "Додати спринт". Це додасть проекту додатковий спринт.
Додавши всі свої спринти, натисніть кнопку "OK".
Коли ви додасте більше спринтів до проекту, у стрічці з'явиться вкладка "Спринти ", де ви можете керувати функціями спринтів у проекті. Використання цих функцій описано в розділі "Планування проекту за допомогою спринтів ".
Створення проекту "Спринти"
Ви можете не тільки додавати спринти до наявного проекту, а й створювати нові проекти на основі спринтів із шаблону "Проект спринтів".
Щоб створити проект "Спринти", виконайте такі дії:
У меню " Файл " натисніть кнопку "Створити", а потім у розділі "Рекомендовані шаблони" виберіть проект "Спринти".
Відобразиться дошка планування спринту, на якій ви зможете додавати завдання проекту та переміщати їх до різних циклів спринту.
Планування проекту за допомогою спринтів
Щоб провести проект зі спринтами в Project, спочатку потрібно додати завдання до проекту, потім призначити їм завдання та нарешті перемістити завдання на дошці в міру того, як ваша команда працюватиме над ними та завершуватиме їх. Потім у поданнях спринтів можна переглянути завдання, призначені певним спринтам.
Ви можете переглянути всі свої завдання гнучкого методу в поданні діаграми Ганта й упорядковувати їх, використовуючи традиційні каскадні методи й спринти. Крім того, за допомогою спринтів можна запустити тільки підмножину традиційного проекту. Див. відомості про керування завданнями за допомогою спринтів у діаграмі Ганта.
Додавання завдань до проектів
Найпростіший спосіб додати нові завдання до проекту спринтів:
- Подання "Дошка завдань". Натисніть кнопку "Створити завдання " в будь-якому поданні дошки завдань, щоб створити завдання.
- Подання діаграми Ганта. Завдання, які додаються в поданні діаграми Ганта, також додаються до дощок завдань.
- Подання аркуша дошки завдань: Аналогічно можна додавати нові завдання в будь-якому поданні аркуша Дошки завдань.
Кожен із наведених вище способів дає змогу додати нове завдання до стовпця "Нерозпочате " на дошці завдань.
Призначення завдань спринтам
Створивши список завдань для проекту, ви можете впорядкувати його за спринтами відповідно до бажаної дати виконання завдань. Спочатку потрібно визначити тривалість і період спринту, а потім перемістити завдання до певних спринтів.
Щоб визначити тривалість і період спринту:
Щоб перейти на сторінку "Керування спринтами ", виконайте одну з таких дій:
- На вкладці "Спринти " натисніть кнопку "Керування".
- На вкладці "Проекти " в групі "Властивості" виберіть елемент "Керування спринтами".
На сторінці "Керування спринтами " перший спринт додається за замовчуванням. Ви можете змінити відомості про тривалість і початок , передбачені для спринту 1:
- Довжина: тривалість спринту.
- Початок: дата початку спринту.
У розділі " Додавання спринту " вкажіть відомості для додаткових спринтів, які потрібно додати.
- Початок спринту: дата початку спринту, який ви додаєте.
- Тривалість: тривалість у часі для спринту (наприклад, один тиждень).
Виберіть "Додати спринт". Це додасть проекту додатковий спринт.
Щоб перемістити завдання до певного спринту:
На вкладці "Спринти " в групі "Подання " виберіть елемент "Планування", а потім – "Дошка планування спринту".
На дошці планування спринтів перетягніть завдання зі стовпця "Без спринту" на будь-який спринт, у якому їх потрібно виконати.
Порада.
Крім того, призначити завдання спринтам можна в поданні аркуша, змінивши вміст стовпця Спринт. Щоб перейти в подання аркуша:
- У поданні дошки перейдіть на вкладку "Формат ".
- У групі «Подання » виберіть « Аркуш».
Переміщення завдань на дошці
Поки ваша команда виконує завдання в рамках певних спринтів, ви можете переміщувати їх на дошці завдань, щоб відстежувати перебіг їх виконання.
Щоб перейти до поточного подання дошки спринтів , виконайте одну з таких дій:
- На вкладці "Спринти " в групі "Подання " виберіть "Спринт", а потім – "Дошка поточного спринту".
- На вкладці «Подання » в групі «Подання завдань » виберіть «Дошка завдань», потім « Інші подання » та виберіть «Дошка поточного спринту».
У Project буде автоматично додано три стовпці: Наступне, Виконується та Готово.
- Щоб змінити ім’я стовпця, клацніть правою кнопкою миші поточне ім’я, виберіть Перейменувати, введіть нове, а потім натисніть клавішу Enter.
- Щоб додати додаткові стовпці, праворуч від останнього стовпця виберіть Додати новий стовпець, введіть ім’я, а потім натисніть клавішу Enter.
Перетягніть завдання до стовпців відповідно до їхніх станів.
Порада.
Стан завдання можна змінити також у поданні аркуша, змінивши вміст стовпця " Стан дошки ". Щоб перейти в подання аркуша:
- На вкладці "Спринти " в групі "Подання " виберіть "Спринт", а потім – "Аркуш поточного спринту".
- На вкладці «Подання » в групі «Подання завдань » виберіть «Дошка завдань», а потім виберіть «Аркуш дошки завдань».
Перегляд завдань, призначених певним спринтам
Усі завдання, призначені певним спринтам, можна переглянути в поданнях дошки завдань на вкладці "Спринти".
Виберіть вкладку "Спринти ", щоб відобразити стрічку "Спринти".
На стрічці виберіть "Спринт", а потім у розкривному списку виберіть конкретний спринт, який потрібно переглянути.
Наприклад, якщо вибрати спринт 2, на дошці зі спринтом відобразяться завдання для цього конкретного спринту.
Крім того, ви можете переглянути завдання, не призначені спринтам, вибравши значення " Без спринту".
Упорядкування завдань у гнучкому методі на діаграмі Ганта
Завдання Project можна одночасно відстежувати у традиційному каскадному поданні та на дошках завдань, що не впливає на жодне з цих подань. Подання дощок завдань інформативніші відомості про завдання, але не видаляють відомості про діаграму Ганта. У поданнях дошки завдань переглянути всі відомості про завдання не можна, проте вони все одно будуть доступні в інших поданнях Project.
Ви можете обмежити завдання, що відображаються в поданнях дошки завдань, наприклад якщо у вас великий проект і потрібно відстежувати лише його частину за допомогою спринтів.
Щоб керувати завданнями, які відображаються в поданнях дошки завдань, виконайте такі дії:
- На стрічці Завдання натисніть кнопку Діаграма Ганта.
- Виберіть останній стовпець діаграми: Add New Column (Додати новий стовпець).
- У списку стовпців виберіть "Показати на борту".
- Усім завданням у цьому стовпці автоматично призначається значення Так. Щоб вилучити завдання з подання гнучкого методу, змініть значення стовпця "Показувати на дошці " на "Ні". Це завдання більше не відображатиметься в поданнях дошки завдань.
Отримання звітів Дошки завдань
У Project доступні вбудовані звіти дошки завдань для завдання, роботи та стану спринту.
Щоб знайти звіти Дошки завдань, виконайте такі дії:
- На стрічці "Звіт " у розділі "Перегляд звітів " виберіть " Дошка завдань".
- Виберіть звіт.
Зразок одного з цих звітів: