Перегляд продуктів, до яких відноситься ця стаття.

Загальні відомості

Оновлення системи безпеки усуває дефект у Microsoft .NET Framework, який дозволяє дистанційне виконання програмного коду під час процесів, ненадійний вводу Microsoft .NET Framework. Зловмисник успішно використовує цей дефект програмного забезпечення за допомогою .NET Framework, може тривати контроль над системою. Зловмисник може встановлювати програми; переглядати, змінювати або видаляти дані; або створювати нові облікові записи з повними правами користувача. Користувачі, чиї облікові записи, які настроєно, мають менше адміністратора в системі, може бути менше впливу, ніж користувачів, які працюють за допомогою права адміністратора.

Використовувати дефект, якими потрібно спочатку переконати користувача, щоб відкрити зловмисні документ або програма.

З цього поновлення безпеки виправляє, дефект, змінивши, .NET Framework, як перевіряє ненадійний вводу. Щоб дізнатися більше про цей дефект, див. загальні уразливості в Microsoft та впливу CVE 2017-8759.

Увага!

  • Якщо інсталювати мовний пакет після інсталяції цього оновлення, потрібно повторно інсталювати це оновлення. Тому рекомендується інсталювати будь-які потрібні мовні пакети перед інсталяцією цього оновлення. Щоб отримати додаткові відомості, див. Додавання мовних пакетів для ОС Windows.

Відомості про заміну оновлення

Це оновлення замінює, оновлення, 2978122і 2978126.

Щоб отримати додаткові відомості про це оновлення безпеки

Наведені статті містять додаткові відомості про це оновлення безпеки, що мають відношення до версії окремих продуктів. Стаття може містити відомості про відому проблему.

  • Опис 4040973 безпеки, і якість пакет для платформи .NET Framework 4.6, 4.6.1, 4.6.2 та 4,7 для Windows 7 SP1 і Windows Server 2008 R2 SP1 і .NET Framework 4.6 для Windows Server 2008 SP2: 12 вересня 2017

  • Опис 4040977 безпеки, і якість пакет для платформи .NET Framework 4.5.2 для Windows 7 SP1, Windows Server 2008 R2 SP1 і Windows Server 2008 SP2: 12 вересня 2017

  • Опис 4040978 безпеки, і якість пакет .NET Framework 2.0-SP2 для Windows Server 2008 SP2: 12 вересня 2017

Як отримати довідку та підтримку для цього поновлення безпеки

Застосовується до

Ця стаття застосовується до такого:
 

  • Microsoft .NET Framework 2.0 із пакетом оновлень 2, 4.5.2 та 4.6, під час використання з:

    • Windows Server 2008 Service Pack 2

Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших
Приєднатися до Microsoft оцінювачів

Чи були ці відомості корисні?

Наскільки ви задоволені якістю перекладу?
Що вплинуло на ваші враження?

Дякуємо за ваш відгук!

×