Переглянути продуктів, що ця стаття відноситься до.

Загальні відомості

Оновлення системи безпеки для Microsoft .NET Framework усуває функція обхід дефект, коли .NET Framework (і .NET ядро) компонентів, не повністю перевіряє сертифікати. Дізнатися більше про цю вразливість, переглянути поширені уразливості в корпорації Майкрософт і впливу CVE 2017-0248.

Це оновлення містить виправлення компонент Windows презентації Framework, PackageDigitalSignatureManager можливість входу пакети з алгоритм гешування SHA256 підвищення безпеки.

Увага!

  • Потребує оновлення 2919355 для інсталяції всіх майбутніх безпеки і nonsecurity оновлення для ОС Windows RT 8,1 Windows 8.1 та Windows Server 2012 R2. Корпорація Майкрософт рекомендує, інсталювати оновлення, 2919355 на основі Windows RT 8,1 під керуванням Windows 8.1 або під керуванням Windows Server 2012 R2 комп'ютері таким чином, з'являється майбутніми оновленнями.

  • Якщо інсталювати мовний пакет після інсталяції цього поновлення потрібно повторно інсталювати це оновлення. Тому рекомендується інсталювати будь-які потрібні мовні пакети перед інсталяцією цього оновлення. Щоб отримати додаткові відомості, див. Додавання мовних пакетів для ОС Windows.

Щоб отримати додаткові відомості про це оновлення безпеки

Наведені статті містять додаткові відомості про це оновлення безпеки, що мають відношення до версії окремих продуктів. Стаття може містити відомості про відому проблему.

  • Опис 4014507 безпеки, і якість пакет для платформи .NET Framework 4.6.2 Windows 8.1 та Windows Server 2012 R2: 9 травня 2017

  • Опис 4014510 безпеки, якість пакет для платформи .NET Framework 4.6 та 4.6.1 Windows 8.1 і Windows Server 2012 R2: 9 травня 2017

  • Опис 4014512 безпеки, і якість пакет для платформи .NET Framework 4.5.2 Windows 8.1 та Windows Server 2012 R2: 9 травня 2017

  • Опис 4014505 безпеки, і якість пакет .NET Framework 3.5 пакета оновлень 1 для Windows 8.1 та Windows Server 2012 R2: 9 травня 2017

Як отримати довідку та підтримку для цього поновлення безпеки

Застосовується до

Ця стаття застосовується до такого:
 

  • Microsoft .NET Framework 3.5 із пакетом оновлень 1, 4.5.2 4.6, 4.6.1 та 4.6.2 під час використання з:

    • Windows Server 2012 R2

    • Windows 8.1

Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших
Приєднатися до Microsoft оцінювачів

Чи були ці відомості корисні?

Наскільки ви задоволені якістю перекладу?
Що вплинуло на ваші враження?

Дякуємо за ваш відгук!

×