ВИПРАВЛЕННЯ: видалення залежності від 2019 версії 16.3.9

Ознаки

BizTalk 2020 RTM має залежність, що змушує користувачів інсталювати проти 2019 16.3.9 або пізнішу версію версії.

Стан

Корпорація Майкрософт підтвердила, що це проблема в продуктах Microsoft, перелічених у розділі "застосовується до".

Спосіб вирішення

Ця проблема усунена в такому сукупному оновленні для сервера BizTalk:

Посилання

Щоб отримати відомості про пакети оновлень і список сукупних оновлень для сервера BizTalk, ознайомтеся з наведена нижче стаття в базі знань Microsoft Knowledge Base:

2555976 Список пакетів оновлень і сукупного оновлення для сервера BizTalk

Щоб отримати докладніші відомості про виправлення для сервера BizTalk, ознайомтеся з наведена нижче стаття в базі знань Microsoft Knowledge Base:

2003097 Відомості про виправлення та підтримка сукупного оновлення для BizTalk

Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших
Приєднатися до Microsoft оцінювачів

Чи були ці відомості корисні?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×