Причини

Після інсталяції сукупного оновлення 1 (CU1) Microsoft BizTalk Server R2, 2013, адаптер мінімальний протокол нижчого рівня (MLLP) 2, як надіслати порти не призупинення, якщо їх час під час очікування на виході системи повернути підтвердження. Замість цього, надсилання порт екземпляра завершення без опублікування назад будь-які повідомлення у відповідь.

Процес оркестрування випадки, чекає відповіді на повідомлення або виняток залишається зневоднюється. Навіть, якщо ввімкнуто доручення надсилання порт може продовжувати надсилати наступні повідомлення, замість черги повідомлень під час очікування до ACK.

Ця проблема виникає, коли один із стандартний набір кодів ACK від прийнятним ACK-кодів.

Крім того, з'являється таке повідомлення про помилку:

Адаптер MLLP, надішліть минув час очікування під час отримання на ACK.

Причина

Ця проблема виникає, після інсталяції CU1, BizTalk Server R2, 2013. CU1, додає підтримку для обробки настроювані ACK-кодів і випадково змінює поведінку для обробки стандартних ACK-кодів, якщо в своєчасно ACK не отримано з нижнього рівня системи.

Вирішення

Відомості про Сукупне оновлення

BizTalk Server R2, 2013

Накопичувальне оновлення 5 для BizTalk Server 2013, R2 включено виправлення, яке усуває цю проблему.

Примітка. Виправлення, відновлює правильно стандартних кодів ACK, відповідно до остаточної версії BizTalk Server 2013, R2 до піктограми.

Виправлення помилок

Щоб вирішити цю проблему, виберіть користувача а потім введіть ACK-кодів, у текстовому полі. Наприклад, введіть AA, Каліфорнія, а. е., CE замість вибору AA, Каліфорнія, а. е. та CE , у розкривному меню.

Стан

Корпорація Майкрософт підтвердила існування цієї неполадки у продуктах Майкрософт, перелічених у розділі "Застосовується до".

Посилання

Дізнайтеся про пакет оновлень а також список сукупний пакет оновлень , для BizTalk Server.

Відомості про виправлення для сервера BizTalk та підтримку сукупний пакет оновлень.

Потрібна додаткова довідка?

Потрібні додаткові параметри?

Ознайомтеся з перевагами передплати, перегляньте навчальні курси, дізнайтесь, як захистити свій пристрій тощо.

Спільноти допомагають ставити запитання й відповідати на них, надавати відгуки та дізнаватися думки висококваліфікованих експертів.