Ознаки
Під час надсилання повідомлення електронної пошти за допомогою Microsoft Outlook, повідомлення не надіслано відразу. Замість цього, він залишається в папці "Вихідні". Ця проблема не виникає під час запуску Outlook у безпечному режимі.
Причина
Ця проблема виникає, за обидва такі елементи:
-
Обліковий запис електронної пошти Exchange налаштовано на використання з режимом кешування даних Exchange.
-
У вас є такі дані, які настроєно у реєстрі Windows:
Outlook 2013 року, Outlook 2010 або Outlook 2007Key: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\PreferencesDWORD: LoadTransportProvidersзначення: 1Примітка у цьому підрозділі реєстру, x.0 відповідає вашому версії Outlook (15,0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007)
Інші способи вирішення
Щоб вирішити цю проблему, слід використовувати в онлайновому режимі профілю для поштової скриньки на сервері Microsoft Exchange Server. Примітка. Цей спосіб – це спосіб тимчасового усунення. Постійне виправлення див. у розділі "Вирішення".
Спосіб вирішення
Увага! Неправильне внесення змін до реєстру за допомогою редактора реєстру або іншим способом може викликати серйозні проблеми. Ці проблеми можуть викликати необхідність перевстановити операційну систему. Корпорація Майкрософт не гарантує, що можна вирішити ці проблеми. Внести зміни до реєстру на власний ризик. Щоб вирішити цю проблему, видалити, значення LoadTransportProviders в реєстрі. Щоб це зробити, виконайте такі дії:
-
Запустіть редактор реєстру.
-
Знайдіть і виберіть такий підрозділ реєстру:
HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Outlook\PreferencesПримітка. У цьому підрозділі x.0 відповідає вашій версії програми Outlook (15,0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007).
-
Клацніть правою кнопкою миші на, LoadTransportProvidersDWORD значення а потім натисніть кнопку Видалити.
-
Закрийте редактор реєстру.