Причини
Розглянемо таку ситуацію:
-
Ви працюєте в середовищі Microsoft Exchange Server, 2013, має сукупний пакет оновлень 3 , щоб накопичувальне оновлення 6 , інстальовано.
-
Наявності двох або більше сайтів Active Directory (сайт 1 та 2 на сайті), а також як веб-сайтів, є сервер клієнтського доступу, що інстальовано.
-
У вас є поштової скриньки на сайті 1.
-
Ви намагаєтеся ввійти до консолі адміністратора Exchange (EAC) на сервері клієнтського доступу, на сайті 2.
У цьому випадку здійснюється вхід веб-застосунку Outlook Web App замість EAC. Якщо немає поштової скриньки на сайті 1, ви отримаєте повідомлення про помилку під час спроби ввійти до EAC з на сервері клієнтського доступу на сайті 2:
Вдалося, неправильно.
Під час того, як ви намагаєтеся скористатися поштової скриньки.
X, OWA, помилка: Microsoft.Exchange.Data.Storage.UserHasNoMailboxException
-X-OWA версія: OWA, версія
-X-FEServer: FEServer
-X-BEServer: BEServer
Дата: Дата й час
Причина
Ця проблема виникає, тому що HTTPProxy компонент не обробити запит належним чином.
Вирішення
Щоб вирішити цю проблему, інсталюйте на сукупний пакет оновлень-7 для Exchange Server 2013.
Виправлення помилок
Щоб вирішити цю проблему, слід використовувати URL-адресу сервера клієнтського доступу на сайт, який має поштову скриньку користувача, для входу до EAC. Для користувачів, які не мають поштової скриньки скористайтеся URL-адресу сервера клієнтського доступу поштовій скриньці хостів арбітражного SystemMailbox {bb558c35-97f1-4cb9-8ff7-d53741dc928c}.
Стан
Корпорація Майкрософт підтвердила існування цієї неполадки у продуктах Майкрософт, перелічених у розділі "Застосовується до".