Причини
Розглянемо таку ситуацію: після оновлення з Microsoft Dynamics CRM 4.0 для Microsoft Dynamics CRM 2011, або якщо ви використовуєте Microsoft Dynamics CRM 2011 і вище:
1. запуск у Microsoft Dynamics CRM для клієнта Outlook для активного користувача.
2. Відкрийте особисті параметри для CRM і виберіть вкладку адресної книги.
3. у розділі Контакти, виберіть "Відповідає на всі контакти в Microsoft Dynamics CRM"
4. вибір OK і закрийте програму Outlook.
5. Відкрийте веб-клієнті CRM та створення нового запису контакту. Заповнити необхідні поля та адресу електронної пошти.
6. вимкнути або вимкнути записі контакту, після того, як його було збережено.
7. Відкрийте у Microsoft Dynamics CRM, щоб клієнт Outlook.
8. Виберіть піктограму адресної книги, панелі інструментів Outlook.
9. вибір < ORG - > Контакти address book списку адресна книга Outlook.
Ви знайдете запис вимкнуто CRM контакт вказано в адресній книзі в організаційних контактів.
Причина
Ця ситуація змінилася, з поведінка спостерігається в Microsoft Dynamics CRM 4.0. Якщо ви використовували однакові параметри адресної книги Microsoft Dynamics CRM 4.0, адресна книга фільтра з обмеженими записи в контакт у списку.
Архітектура синхронізації Outlook клієнта Microsoft Dynamics CRM, було змінено, починаючи з Microsoft Dynamics CRM 2011, для покращення продуктивності для синхронізації. Перероблений на видалено, функціональні можливості боротися з обмеженими записи в контакт зі списку адресної книги.
Вирішення
Якщо необхідно, щоб боротися з обмеженими контакт записів, можна змінити настройки контактів адресної книги з "Відповідність всі контакти в Microsoft Dynamics CRM" на "Відповідність лише з контактами, що синхронізується з Microsoft Dynamics CRM". Це призведе до видалення < ORG - > Контакти запис з адресна книга Outlook і використовують CRM контакти записи, які синхронізації контактів для Outlook. Фільтр Outlook правила для контактів указує, що у стан контакту, має бути активним, тому вимкнено контакт записів більше не відображатися в адресній книзі Outlook.