Ознаки
Користувачі не можуть входити в інтернет-версія Outlook (OWA) або на Панель керування Exchange (ECP) після інсталяції оновлення системи безпеки за липень 2021 р. або новішого оновлення для Microsoft Exchange Server 2019, 2016 або 2013 року.
Причина
Після інсталяції оновлення відбуваються такі умови:
Причина 1
Не вдається ввійти за допомогою OWA або ECP, якщо відсутній або завершений термін дії сертифіката OAuth, що Exchange Server сертифікат авторизації (OAuth):
ASSERT: HMACProvider.GetCertificates:protectionCertificates.Length<1
Див. роздільну здатність 1.
Причина 2
Користувачі бачать пусту веб-сторінку, коли намагаються ввійти, або процес входу переходить у процес входу. Це трапляється, якщо користувачі мають доступ до серверів через балансатор навантаження, а не всі сервери в пулі оновлюються до принаймні оновлення системи безпеки за липень 2021 р. Ця умова може призвести до того, що під час використання веб-програми OWA або ECP користувачі повертаються на сторінку входу.
Див. роздільну здатність 2.
Спосіб вирішення
Роздільна здатність 1
Щоб вирішити проблему, описану в розділі "Причина 1", виконайте кроки, описані в цій статті, щоб поновити Exchange Server сертифікат авторизації.
Роздільна здатність 2
Проблема, описана в розділі "Причина 2", припиняється після інсталяції пакета SU за липень 2021 р. або пізнішої версії оновлення на всіх серверах, які обробляє балансатор навантаження.За один раз можна оновити всі не оновлені сервери в пулі. Ви також можете оновити їх пакетами, видаливши з пулу не оновлені сервери, застосовуючи липень SU або останнє оновлення, а потім замінюйте ці сервери для інших, які ще не оновлюються.
Інші способи вирішення
Можна вирішити проблему, описану в розділі "Причина 2", установивши для параметра "source-ip" значення "source-ip" у конфігурації балансатора навантаження.
 
                         
				 
				