Ознаки

Розглянемо таку ситуацію:

  • Переміщення великих поштової скриньки за допомогою онлайн-поштової скриньки, перемістити в середовищі Microsoft Exchange Server 2010.

  • Надсилання повідомлення електронної пошти до поштової скриньки в кінці процесу переходу. Наприклад, під час процесу переходу – близько 95%.

У цій ситуації з'являється таке повідомлення недоставку (NDR):

"STOREDRV.Deliver.Exception:StoragePermanentException.MapiExceptionMailboxSoftDeleted".

Нижче наведено приклад повідомлення NDR у разі виникнення цієї проблеми:

Від: Microsoft Outlook Надіслані: < дати та часу >: < електронна адреса >тема: не вдалося доставити: < теми ім'я >доставки змогла цих одержувачів або групи: < електронна адреса >, це проблема з поштова скринька. Спробуйте надіслати повідомлення. Якщо проблема не зникає, зверніться до служби підтримки. Діагностичні відомості для адміністраторів: створення сервер: < ім'я для сервера ><адресу ім'я >#554 5.2.0 STOREDRV. Deliver.Exception:StoragePermanentException.MapiExceptionMailboxSoftDeleted; Не вдалося обробити повідомлення, через постійний винятків, повідомлення не вдається відкрити поштову скриньку, < адресу поштової скриньки >

Зверніть увагу: може також спостерігатися інша проблема з доступ до поштової скриньки, після переміщення поштової скриньки, під час вказує м'якою видалених поштових скриньок замість активної поштової скриньки служби Active Directory.

Причина

Ця проблема виникає в тому, що джерело поштової скриньки м'якою видалено в кінці переходу між. Проте Active Directory все одно може команду м'якою видалених поштових скриньок замість активної поштової скриньки з AD-затримка реплікації. Якщо повідомлення електронної пошти, надіслані до поштової скриньки в цей час, а також використовує службу транспорту лагом AD дані поштової скриньки, за винятком призводить до повідомлення NDR, описане в розділі "Проблема".

Спосіб вирішення

Щоб вирішити цю проблему, інсталюйте на зведене оновлення.

2579150 Опис зведеного оновлення 4 для Exchange Server 2010 із пакетом оновлень 1

Спосіб вирішення

Щоб вирішити цю проблему, переміщення, поштову скриньку за допомогою до мережі, переміщення поштової скриньки функції.

Стан

Корпорація Майкрософт підтвердила існування цієї неполадки у продуктах Майкрософт, перелічених у розділі "Застосовується до".

Додаткові відомості

Щоб отримати додаткові відомості про запит переміщення відвідайте веб-сайт корпорації Майкрософт:

Загальні відомості про переміщення запитів

Потрібна додаткова довідка?

Потрібні додаткові параметри?

Ознайомтеся з перевагами передплати, перегляньте навчальні курси, дізнайтесь, як захистити свій пристрій тощо.