Причини
Проблема 1
Розглянемо таку ситуацію:
-
У вас є поштової скриньки на сервері Microsoft Exchange Server 2010.
-
У вас дозволи для спільної поштової скриньки, який міститься на сервері Microsoft Exchange Server, 2013.
-
Вхід у поштовій скриньці у програмі Microsoft Outlook, і з'явиться спільної поштової скриньки.
У цьому випадку не можна розгортати спільної поштової скриньки.
Проблема 2
Припустімо, що користувач увійшов у систему адміністратора поштової скриньки, що існує на сервері з Exchange Server 2010. Створюється профіль поштової скриньки, який міститься на сервері з Exchange Server 2013. У цьому випадку створюється профіль. Проте не вдається ввійти до профілю.
Вирішення
Щоб вирішити цю проблему, інсталюйте на зведене оновлення.
2917508 Опис зведеного оновлення 5 для Exchange Server 2010 із пакетом оновлень 3
Причина
Ця проблема виникає, оскільки в Exchange Server 2010, створює неправильні автовизначення-відповідь для поштової скриньки Exchange Server 2013. Зокрема, AlternativeMailbox частина відповіді служби автовизначення показує, ім'я сервера, неприпустиму для поштової скриньки в Exchange Server 2013.
Стан
Корпорація Майкрософт підтвердила існування цієї неполадки у продуктах Майкрософт, перелічених у розділі "Застосовується до".