Причини
Розглянемо таку ситуацію:
-
Створення поштової скриньки користувача, який допоможе мобільного пристрою, щоб підключитися до поштової скриньки.
-
Доступ до поштової скриньки за допомогою Outlook, в Інтернеті (OWA) і настройте пристрій (наприклад, синхронізація мобільних пристроїв), щоб підтвердити, що протокол Exchange ActiveSync працює належним чином.
-
Користувач інший організаційного підрозділу (ОП), щоб перемістити з Active Directory – користувачі й комп'ютери.
-
Входу користувача до поштової скриньки за допомогою OWA.
-
Користувач намагається видалити мобільних пристроїв за допомогою OWA > Параметри > телефон > мобільні пристрої.
У цій ситуації, користувач отримує повідомлення про помилку приблизно такого вигляду:
"UserDisplayName/ExchangeActiveSyncDevices/ім'я пристрою не знайдено. Переконайтеся, що ви ввели належним чином."
Причина
Ця проблема виникає, тому що відомості, який повертається за допомогою командлета Get-MobileDeviceStatistics не відповідає більше після зміни в Active Directory. Таким чином, Видалення, MobileDevice командлет проблеми запит на видалення за допомогою неправильні дані.
Вирішення
Щоб вирішити цю проблему, слід інсталювати накопичувальне оновлення 9 для Exchange Server 2016 або пізнішої версії, сукупний пакет оновлень для Exchange Server 2016.
Стан
Корпорація Майкрософт підтвердила існування цієї неполадки у продуктах Майкрософт, перелічених у розділі "Застосовується до".
Посилання
Дізнайтеся про термінологію використовує корпорація Майкрософт для опису оновлень програмного забезпечення.