Проблеми

Повідомлення про помилку з'являється, під час рендерінгу rmd-файл, використовуючи rmarkdown:

> rmarkdown::render('c:\\data\\testfile.rmd')
Помилка: pandoc, версія 1.12.3 або більше не потрібно і не знайдено

Рішення

Щоб виправити цю помилку, необхідно отримати pandoc бібліотеки та інстальовано на комп'ютері, де РРП також інстальовано. На момент написання, інсталятор останні pandoc бібліотеки можна знайти на веб-сайті:

https://github.com/jgm/pandoc/releases/tag/1.15.0.6

Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших

Приєднатися до Microsoft оцінювачів >

Ця інформація корисна?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?

Дякуємо за відгук!

×