Перейти до основного
Підтримка
Вхід
Вхід за допомогою облікового запису Microsoft
Увійдіть або створіть обліковий запис.
Вітаємо,
Виберіть інший обліковий запис.
У вас є кілька облікових записів
Виберіть обліковий запис, за допомогою якого потрібно ввійти.

Причини

Після запуску клієнтського роз'єм на клієнтському комп'ютері, може з'явитися таке повідомлення про помилку:

Не вдалося підключитися комп'ютера до сервера, через те, що або іншого програмного забезпечення, інсталяція відбувається, або на комп'ютері інстальовано, очікується перезавантаження. Будь-який завершити процес інсталяції, або перезавантажити комп'ютер і повторити спробу підключення.

Примітка. Ця проблема може продовжувати виникає навіть після перезавантаження комп'ютер кілька разів.

Примітка. Ця проблема виникає на клієнтському комп'ютері, під час підключення до сервера в розділі Застосовується . Дії слід виконувати на клієнтському комп'ютері.

Причина

Ця проблема може виникати в тому, що до попередньої інсталяції програмного забезпечення на клієнтському комп'ютері, залишив комп'ютер у перезавантажити комп'ютер перебуває у стані очікування та перезавантаження комп'ютера не очистити стану.

Вирішення

Увага! Щоб вирішити цю проблему, спочатку, перезавантажте комп'ютер.

Якщо перезавантаження, не вдалося вирішити проблему, і ви хочете, щоб вирішити цю проблему, перейдіть до розділу ",ось легко виправити". Щоб виправити цю помилку самостійно, перейдіть до розділу "Як виправити вручну".

Як легко виправити

Щоб вирішити цю проблему автоматично, натисніть кнопку Завантажити . У діалоговому вікні Завантаження файлу клацніть виконати або Відкритиі дотримуйтесь інструкцій майстра міграції виправлення.

  • Цей майстер може бути лише англійською мовою. Проте автоматичне виправлення працює також для інших мовних версій Windows.

  • Якщо ви користуєтесь іншим комп'ютером, збережіть рішення Easy fix на флеш-пам'яті або компакт-диску і запустіть його на комп'ютері, на якому виявлено неполадку.

Активувати це виправлення

Як виправити вручну

Easy fix 50865 

Щоб вирішити цю проблему самостійно на клієнтському комп'ютері, виконайте такі дії.

  1. Натисніть кнопку Пуск, натисніть Запустити, введіть regedit і натисніть кнопку OK.

  2. Знайдіть і виберіть такий підрозділ реєстру:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

  3. Вибравши підрозділ, указаний у кроці 2, PendingFileRenameOperations, клацніть правою кнопкою миші та виберіть Видалити.

  4. Знайдіть і виберіть такий підрозділ реєстру:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto оновлення.

  5. Після вибору розділу, указаного у кроці 4, RebootRequired, клацніть правою кнопкою миші та виберіть Видалити.

  6. У меню " файл " натисніть кнопку " Exit , щоб закрити редактор реєстру".

  7. Перезавантажте комп'ютер.

Зверніть увагу: цей дії, що застосовується на клієнтських комп'ютерах, який працює в усіх версіях Windows XP, Windows Vista, Windows 7 і Windows 8

Потрібна додаткова довідка?

Потрібні додаткові параметри?

Ознайомтеся з перевагами передплати, перегляньте навчальні курси, дізнайтесь, як захистити свій пристрій тощо.

Спільноти допомагають ставити запитання й відповідати на них, надавати відгуки та дізнаватися думки висококваліфікованих експертів.

Чи ця інформація була корисною?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?
Натиснувши кнопку "Надіслати", ви надасте свій відгук для покращення продуктів і служб Microsoft. Ваш ІТ-адміністратор зможе збирати ці дані. Декларація про конфіденційність.

Дякуємо за відгук!

×