Перейти до основного
Підтримка
Вхід
Вхід за допомогою облікового запису Microsoft
Увійдіть або створіть обліковий запис.
Вітаємо,
Виберіть інший обліковий запис.
У вас є кілька облікових записів
Виберіть обліковий запис, за допомогою якого потрібно ввійти.

Ознаки

Майстер розгортання правил маршрутизатора електронної пошти Microsoft Dynamics CRM не працює у змішаному середовищі Exchange 2003 та Exchange 2010.

Причина

Ця проблема виникає через перебування в Exchange Server 2003 року, а адміністратор, який керує маршрутизатором електронної пошти Microsoft Dynamics CRM, не має доступу до поштової скриньки.

Спосіб вирішення

Цю проблему вирішено за допомогою зведеного оновлення Microsoft Dynamics CRM 2011 11. Після застосування зведеного оновлення 11 потрібно ввімкнути розділ реєстру:

1. Відкрийте меню Пуск, натисніть кнопку Виконати та введіть regedit

2. Перейдіть до HKEY_Local_Machine\Software\Microsoft\MSCRM Email

3. Установіть для властивості ExchangeAdminAccountName властивість SAMAccountName облікового запису Admin Exchange на комп'ютері, на якому інстальовано майстер розгортання правил.


Потрібна додаткова довідка?

Потрібні додаткові параметри?

Ознайомтеся з перевагами передплати, перегляньте навчальні курси, дізнайтесь, як захистити свій пристрій тощо.

Спільноти допомагають ставити запитання й відповідати на них, надавати відгуки та дізнаватися думки висококваліфікованих експертів.

Чи ця інформація була корисною?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?
Натиснувши кнопку "Надіслати", ви надасте свій відгук для покращення продуктів і служб Microsoft. Ваш ІТ-адміністратор зможе збирати ці дані. Декларація про конфіденційність.

Дякуємо за відгук!

×