Збереження файлу
За замовчуванням office зберігає файл у стандартній робочій папці.
У меню Файл виберіть зберегти або
+ S.
Порада.
Також можна клацнути піктограму Зберегти у верхньому лівому куті вікна.
Якщо документ зберігається вперше, потрібно ввести ім'я файлу.
Збереження файлу з іншим іменем або в іншому розташуванні на комп'ютері
Щоб зберегти документ, відкритий у новому або іншому імені файлу, ніж зараз, натисніть кнопку Зберегти як.
- У меню Файл виберіть Зберегти як.
- Якщо потрібно зберегти файл у папці, відмінній від поточної, перейдіть до неї.
- У полі Зберегти як введіть інше ім'я файлу.
- Виберіть команду Зберегти.
Збереження в іншому розташуванні в онлайновій службі
Office дає змогу зберігати файли в онлайнових папках, наданих OneDrive і SharePoint. Якщо у вас є облікові записи, які надають вам доступ до цих служб, ви можете зберігати файли, збережені в цих службах, так само, як файли, збережені на комп'ютері.
Служби SharePoint і OneDrive для роботи або навчання зазвичай пропонуються роботодавцем або організацією, але ви можете використовувати OneDrive самостійно. Докладні відомості про ці служби див. в розділі Див. також .
Щоб зберегти файл в онлайновому розташуванні, відмінному від стандартної, скористайтеся функцією "Спільний доступ". Файли з Word, Excel або PowerPoint можна зберігати безпосередньо в папках у службах OneDrive і SharePoint.
Примітка.
Якщо у вас виникли проблеми зі збереженням в онлайновому розташуванні, переконайтеся, що комп'ютер підключено до Інтернету та ви ввійшли в Службу SharePoint або OneDrive. Якщо використовується корпоративна мережа, переконайтеся, що підключення до мережі працює.
Зберегти у OneDrive
- На комп'ютері виберіть ПунктСпільний доступдо файлу> Зберегти >у OneDrive.
- Якщо ви вперше спробували отримати доступ до OneDrive, введіть свій обліковий запис Microsoft і пароль, а потім натисніть кнопку Увійти.
- У полі Зберегти як введіть ім'я документа.
- У розділі Особисті папки або Спільні папки виберіть папку, у якій потрібно зберегти документ, а потім натисніть кнопку Зберегти.
Зберегти в SharePoint
- На комп'ютері виберіть Пункт Спільнийдоступ до файлу >Зберегти>на сайті SharePoint.
- Щоб додати сайт SharePoint, натисніть кнопку Додати розташування
, введіть URL-адресу бібліотеки SharePoint, а потім натисніть кнопку Додати.
- У полі Зберегти як введіть ім'я документа.
- У розділі Останні розташування або Збережені розташування виберіть бібліотеку SharePoint, у якій потрібно зберегти документ, а потім натисніть кнопку Зберегти.
Коли ви створюєте та зберігаєте книгу, Word, Excel і PowerPoint автоматично зберігають файл у форматі Open XML. Однак можна зберегти файл в іншому форматі або змінити стандартний формат файлу.
Збереження файлу в Office для Mac
Змінення стандартного формату файлів, у яких зберігаються файли
Збереження файлу як веб-сторінки (лише Word та Excel)
Збереження файлу як звичайного тексту (лише Word)
Збереження файлу у форматі JPEG (лише в PowerPoint)
Збереження файлу як фільму (лише в PowerPoint)
Збереження файлу у форматі Open XML (стандартний формат файлу office 2011 для Mac)
- Створіть файл або відкрийте файл, який потрібно зберегти.
- У меню Файл виберіть Зберегти як.
- У полі Зберегти як введіть ім'я файлу.
- У спливаючому меню Формат переконайтеся, що вибрано Word Документ (.docx),Презентація PowerPoint (.pptx) або Книга Excel (.xlsx) залежно від програми Office, яка використовується.
- Виберіть команду Зберегти.
Збереження файлу у форматі файлу Office 2004 для Mac
Важливо
Деякі елементи, створені за допомогою функцій Office 2011 для Mac, можуть працювати по-іншому, якщо документ збережено у форматі файлу, який використовується в Office 2004 для Mac або попередніх версіях. Використовуйте звіт про сумісність, щоб не використовувати нові функції Office, які можуть працювати по-різному з попередніми версіями Office.
Створіть файл або відкрийте файл, який потрібно зберегти.
У меню Файл виберіть Зберегти як.
У полі Зберегти як введіть ім'я файлу.
У спливаючому меню Формат виберіть Word 97-2004 Document (.doc), Презентація PowerPoint 97-2004 (.ppt) або Книга Excel 97-2004 (.xls) залежно від програми Office, яка використовується.
Примітка.
Якщо відкрити та зберегти копію файлу, створеного в Office 2004 для Mac або попередньої версії, програма автоматично збереже файл у правильному форматі.
Виберіть команду Зберегти.
Збереження файлу у форматі PDF
Ви можете зберегти документ у форматі PDF, щоб зберегти форматування документа та зробити його доступним для читання, але не можна редагувати. Ви повинні використовувати Adobe Reader для перегляду документів після їх збереження в цьому форматі файлу.
Примітка.
Файли PDF, створені в системі Office 2011, доступні лише для друку. Іншими словами, якщо вміст не відображається в друкованому вигляді, він не відображатиметься у форматі PDF.
- Створіть файл або відкрийте файл, який потрібно зберегти.
- У меню Файл виберіть Зберегти як.
- У полі Зберегти як введіть ім'я файлу.
- У спливаючому меню Format (Формат ) виберіть PDF.
- Виберіть команду Зберегти.
Змінення стандартного формату файлів, у яких зберігаються файли
Ви можете змінити формат файлу, у який Microsoft 365 для Mac завжди зберігати документи. Наприклад, якщо ви зазвичай надаєте спільний доступ до документів іншим користувачам, які використовують попередню версію Microsoft 365 для Mac, може знадобитися завжди зберігати документи у форматі файлу, який використовується в цій версії.
У Word і PowerPoint:
- Відкрийте будь-який файл або створіть новий файл.
- У меню Файл виберіть Зберегти як.
- Виберіть пункт Параметри, а потім у спливаючому меню Зберегти [Програма] файли як виберіть потрібний формат файлу.
У програмі Excel:
- Відкрийте будь-який файл або створіть новий файл.
- У меню Excel виберіть Параметри.
- У розділі Спільний доступ і конфіденційність натисніть

- У розділі Transition (Перехід) у спливаючому меню Save files in this format (Збереження файлів у цьому форматі ) виберіть потрібний формат файлу.
Якщо потрібно змінити формат файлу за замовчуванням для роботи з Office 2004 для Mac або попередньої версії, виберіть пункт Книга Excel 97–2004 (.xls).
Збереження файлу як веб-сторінки (лише Word та Excel)
Файл можна зберегти як веб-сторінку, який перетворює файл на формат файлу, який можна прочитати в браузерах. Однак результати перетворення залежать від типу вмісту файлу. Microsoft 365 для Mac перетверне форматування файлу до найближчого еквівалентного веб-форматування. Таким чином, веб-сторінка може виглядати зовсім інакше, ніж вихідний файл. Наприклад, багато текстових ефектів, як-от анімований, тиснений або структурований текст, стають звичайним або затіненим текстом.
Примітка.
Радимо переглянути файл у браузері, щоб переконатися, що результати потрібні. Для цього в меню Файл виберіть пункт Попередній перегляд веб-сторінки.
- Створіть файл або відкрийте файл, який потрібно зберегти.
- У меню Файл виберіть Зберегти як веб-сторінку.
- У полі Зберегти як введіть ім'я файлу.
- Виберіть команду Зберегти.
Збереження файлу як звичайного тексту (лише Word)
Документ можна зберегти як звичайний текст, щоб його можна було відкрити в низці програм для редагування тексту. Проте збереження документа у форматі звичайного тексту не дає надійного збереження форматування, макета або інших функцій документа.
- Створіть файл або відкрийте файл, який потрібно зберегти.
- У меню Файл виберіть Зберегти як.
- У полі Зберегти як введіть ім'я файлу.
- У спливаючому меню Формат виберіть пункт Звичайний текст (.txt).
- Виберіть команду Зберегти.
Збереження файлу у форматі JPEG (лише в PowerPoint)
Якщо зберегти презентацію у форматі JPEG, кожен слайд перетвориться на зображення. Після цього, якщо опублікувати презентацію на веб-сайті, її буде легше переглядати.
- Створіть файл або відкрийте файл, який потрібно зберегти.
- У меню Файл виберіть Пункт Зберегти як зображення.
- У полі Зберегти як введіть ім'я файлу.
- Виберіть команду Зберегти.
Збереження файлу як фільму (лише в PowerPoint)
Щоб запустити презентацію на комп'ютері, на якому не інстальовано програму PowerPoint, можна зберегти презентацію як файл фільму (.mov). Після цього фільм можна відтворювати в будь-якій програмі, яка підтримує фільми QuickTime.
- Створіть файл або відкрийте файл, який потрібно зберегти.
- У меню Файл виберіть Пункт Зберегти як фільм.
- У полі Зберегти як введіть ім'я файлу.
- Виберіть команду Зберегти.
Автозбереження може допомогти відновити файл, який редагували після перебою живлення, або іншу проблему, яка перериває редагування файлу. Що частіше функція автовідновлення зберігає відомості про файли, тим повніше відновлення може бути після помилки.
Однак функція автозбереження не замінює збереження файлів через регулярні проміжки часу або після завершення редагування файлу. Крім того, може знадобитися зберегти кілька версій файлу в різних іменах (наприклад, після кожної суттєвої зміни), щоб за потреби переглянути або повернутися до попередньої версії.
Якщо після помилки ви вирішите не зберігати відновлену версію файлу після його відкриття, файл видалиться, а незбережені зміни буде втрачено. Якщо зберегти файл відновлення, він замінить вихідний файл, якщо не вказано нове ім'я.
- У меню Word, PowerPoint або Excel виберіть параметри.
- Виберіть команду Зберегти.
- У полі Автозбереження введіть потрібну кількість хвилин як інтервал між збереженням відомостей про автозбереження.
Щоразу, коли програма зберігає відомості про автозбереження, дочекайтеся, доки не пройде вказана тут кількість хвилин, перш ніж знову зберігати відомості про автозбереження.
Створення документа для використання з попередніми версіями Word
Коли ви відкриваєте документ у Word для Mac 2011, створений у попередній версії Word, Word для Mac або Word для Windows, режим сумісності вмикається.
[Режим сумісності] відображається в рядку заголовка вікна документа. Режим сумісності вказує на те, що документ створено в попередній версії Word або збережено в попередньому форматі файлу. У режимі сумісності нові або вдосконалені функції в Word 2011 р. недоступні. Проте користувачі все одно можуть редагувати документ, використовуючи функції, сумісні з попереднім форматом файлу.
Ви можете працювати в режимі сумісності або перетворити документ на формат файлу Word 2011. Якщо зберегти документ у форматі Word 2011, макет документа виглядатиме так, ніби його створено в Word 2011 р., а формат файлу зміниться з .doc на .docx. У цьому форматі ви можете отримати доступ до нових і вдосконалених функцій у Word 2011 р. Проте будь-якому користувачу, який використовує попередню версію Word, може бути заборонено редагувати частини документа, створені за допомогою нових або вдосконалених функцій.
Елементи документа, які працюють по-різному в режимі сумісності
Елементи, перелічені в таблиці нижче, можуть остаточно змінюватися під час роботи в режимі сумісності. Їх не можна перетворити на елементи Word 2011, навіть якщо згодом перетворити документ на Word 2011.
|
елемент Word 2011 |
Поведінка в режимі сумісності |
| Бібліографія |
Перетворення на статичний текст. |
| Заблоковані автори |
Відомості про те, де інші автори редагували документ, буде втрачено назавжди. |
| Цитати |
Перетворення на статичний текст. |
| Функції розширеної друкарської теми |
Усі функції розширеної типографії, що підтримуються шрифтом, наприклад лігатури, видаляються, коли документ зберігається у форматі файлу .doc. |
| Вбудовані об'єкти Open XML |
Остаточно перетворено на статичний вміст. |
| Текст покажчика місця заповнення в елементах керування вмістом |
Перетворення на статичний текст. |
| Відносне розташування текстового поля |
Перетворюється на абсолютні позиції. |
| Вирівнювання тексту в текстовому полі |
Увесь текст, який ще не вирівняно за верхнім краєм, перетворюється на текст, вирівняний за верхнім краєм. |
| Ефекти тексту |
Текстові ефекти, як-от "Відбиття", "Світіння", "Об'ємне обертання" та "Об'ємне обертання", втрачаються. |
| Текст заміщення в таблицях |
Текст заміщення в таблицях остаточно видаляється. |
| Теми, кольори теми, шрифти теми та ефекти теми |
Остаточно перетворюються на стилі. Якщо пізніше файл відкриється в Word 2011, його не можна змінити автоматично за допомогою тем. |
| Записані переміщення |
Перетворюються на видалення та вставлення. |
| Об’єкт WordArt |
Перетворення на статичний текст. |
Елементи документа, наведені в таблиці нижче, змінюються під час роботи в режимі сумісності. Однак ви можете перетворити їх на елементи Word 2011, якщо згодом перетворити документ на Word 2011.
|
елемент Word 2011 |
Поведінка в режимі сумісності |
| Рисунки SmartArt |
Перетворюються на зображення, і їх не можна редагувати. |
| Схеми та діаграми |
Перетворюються на зображення, і їх не можна редагувати. |
| Фігури та текстові поля |
Перетворюються на ефекти, доступні у форматі файлу .doc. |
| Формули |
Для документів у режимі сумісності, представлених як зображення, які не можна редагувати. Формули можна редагувати, якщо документ збережено у форматі файлу Word 2011 року. |
Увімкнення режиму сумісності
За допомогою режиму сумісності можна створювати нові документи, сумісні з попередніми версіями Word.
- Відкрийте новий документ.
- У меню Файл виберіть Зберегти як.
- У полі Зберегти як введіть ім'я документа.
- У спливаючому меню Format (Формат) виберіть Word 97-2004 Document (.doc)), а потім натисніть кнопку Save (Зберегти).
[Режим сумісності] з'являється в рядку заголовка після імені документа.
Перетворення документа з режиму сумісності
Команда Перетворити документ очищує параметри сумісності, щоб макет документа відображався так, ніби його створено в Word 2011 р. Якщо файл має формат .doc, команда Перетворити документ також оновить його до формату .docx. Перетворивши документ, ви зможете отримати доступ до нових і вдосконалених функцій у Word 2011. Однак користувачам, які використовують попередні версії Word, може бути заборонено редагувати певні частини документа, створені за допомогою нових або вдосконалених функцій у Word 2011 р.
- У меню Файл виберіть пункт Перетворити документ.