透過結合及合併圖案來繪製圖片

Applies To
PowerPoint for Microsoft 365 PowerPoint for Microsoft 365 for Mac PowerPoint 2024 PowerPoint 2024 for Mac PowerPoint 2021 PowerPoint 2021 for Mac PowerPoint 2019 PowerPoint 2016

有時候,你想要的形狀不包含在內建或預設的形狀裡。 您可以合併圖案以建立您想要的圖片。 您也可以使用 [編輯端點] 來修改圖案。

時長:4分07秒。 透過合併和分組形狀來設計你自己的圖片。

合併圖案

  1. 選擇你想合併的形狀:按住 Ctrl 鍵,同時依序選取每個形狀。
    (如果您沒有選取任何圖案,則步驟2中的 [合併圖案]按鈕會呈現灰色。)

  2. 在 Shape Format 標籤的 Insert Shapes 群組中,選擇 Merge Shapes 以查看合併選項選單。
    在「形狀格式」標籤中,選擇「合併形狀」。

  3. 選擇你想要的合併選項。 下表說明了每個選項對兩個稍微重疊的圓抽樣的影響,如下所示:
    為了說明兩個形狀的合併,我們從兩個大小相等的綠色圓圈開始,右側的圓圈部分重疊另一側。

    選項 結果
    聯合 兩個形狀的結合會形成一個完整的形狀,沒有內部邊框,顯示兩個原始形狀的區別。
    交會 兩個形狀的交集會產生一個形狀,僅包含原始形狀重疊的區域。
    碎片 用碎片選項合併兩個形狀,會得到一個完整的形狀,內側邊框顯示兩個原始形狀的區別。
    [減] 將一個形狀相減,得到第一個形狀減去兩個形狀重疊面積。
    聯合體 用結合選項合併兩個形狀會得到一個完整的形狀,且兩者重疊處有空隙。

請注意,你選擇要合併形狀的順序可能會影響顯示給你的選項。 如果您不滿意所取得的選項,請取消選取圖案來重新選取圖案,然後重複這個程序,選取與前一次使用的圖案不同的圖案。

使用[編輯端點]以改變圖案。

  1. 選取您想要改變的圖案。
  2. 在工具列中,選擇 「形狀格式 」標籤,然後在 「插入形狀 」群組中,選擇 「編輯形狀>、編輯點」。
    當 PowerPoint 中選擇形狀時,會在形狀格式標籤中開啟「編輯點」選單。
  3. 拖曳黑色編輯端點以變更圖案。 使用白色方形編輯端點變更兩個黑色編輯端點之間的線條彎曲度。
    顯示正在編輯形狀點。
    如果形狀沒有任何填充或樣式,使用編輯點會比較簡單。 完成之後,請新增任何色彩或填滿效果。

在另一個 Office 程式中重複使用自訂圖案

如果您想要稍後再使用圖案,請以滑鼠右鍵按一下圖案,然後按一下[另存成圖片]。 給照片取個名字,然後存到你的電腦裡。

若要將圖片插入其他 Microsoft 365 程式,請開啟該程式並選擇「插入>圖片」。 在電腦上找出圖片,選取該圖片,然後選取[插入]。