本文适用于通过 Windows 工具或功能和 Microsoft 365 产品使用 Windows 讲述人、JAWS 或 NVDA 等屏幕阅读器程序的人士。 本文是 Office 内容集辅助功能帮助和学习的 一部分,可在其中找到有关应用的更多辅助功能信息。 如需一般帮助,请访问 Microsoft 支持部门。
Microsoft Copilot Studio 是一种帮助你创建、自定义和管理 AI 支持的代理、工作流和工具的工具。 可以使用 Copilot Studio 生成代理,以自动执行任务、连接到数据和服务,以及支持跨 Microsoft 和外部应用的业务流程。
将 Microsoft Copilot Studio 与键盘和屏幕阅读器配合使用,浏览和导航应用。 你将了解如何打开 Copilot Studio、浏览主页、在代理、流和工具等区域之间导航,以及浏览可用的设置和选项。
注意
- 要详细了解屏幕阅读器,请转到如何配合使用屏幕阅读器和 Microsoft 365。
- Copilot Studio 中提供的代理、流、工具、模板和其他预生成选项可能因工作或学校帐户、许可证、区域和组织策略而异。 有关最完整和最新的 Copilot Studio 许可和计费信息,请参阅 Microsoft Copilot Studio 许可指南。
本主题内容
打开并登录到 Copilot Studio
你可以随时使用 Web 浏览器访问 Copilot Studio,并使用键盘和屏幕阅读器进行导航。
- 打开 Web 浏览器并转到 copilotstudio.microsoft.com。
- 使用工作或学校帐户登录。 登录后,将打开 Copilot Studio 主页。
- 使用 Tab 或 Shift+Tab 在页面上的交互式元素之间移动。
有关 Copilot Studio 的详细信息,请转到 Microsoft Copilot Studio 文档。
浏览导航地标
使用导航陆标在 Copilot Studio 的主要区域之间移动。 导航地标包含以下选项卡项:
- 主页
- Agents
- 流
- 工具
- 探索、Power Platform和 了解有关 AI 集成的详细信息
注意
默认情况下,当你打开 Microsoft Copilot Studio 时,焦点位于“主页”选项卡上。
浏览导航地标:
- 按 Tab 直到听到“主页选项卡项”。
- 使用 向下键 在选项卡项(如 座席、 流、 工具等)之间移动。
- 当听到所需的选项卡时,按 Enter 将其选中。 所选选项卡将在主内容区域中打开。
有关详细信息,请转到 Microsoft Copilot Studio 文档。
导航主页
Copilot Studio 主页可帮助你开始生成代理或工作流、在创建前更新代理设置、从头开始以及浏览学习资源。
- 打开 Copilot Studio 时,会听到“已选择主页选项卡”。 使用 Tab 或 Shift+Tab 在 “开始 ”选项卡上的内容之间移动。
- 按 H 在标题之间移动。
生成代理或工作流
您可以通过选择构建选项并提交初始描述,从主页开始创建代理或工作流。
按 Tab 直到听到“代理按钮”或“工作流程按钮”,然后按 Enter 选择要生成的内容。
按 Tab 直到听到“你想要生成的内容”下的编辑字段,键入你想要生成的内容的说明,然后按 Enter 发送它。
注意
有关编写提示、查看生成的响应以及继续构建或自定义代理的详细信息,请转到创建 和删除代理。
更新代理设置
在创建代理之前,您可以更新代理设置,例如代理语言、解决方案和架构名称。
- 当焦点位于“你想要构建的内容”下的编辑字段上时,按 Tab 直到听到“高级设置按钮”,然后按 Enter 打开代理设置。
- 更新所需设置,按 Tab 直到听到“更新按钮”,然后按 Enter 保存更改并返回到代理创建流。
注意
只能在创建代理之前更新这些设置。
从头开始构建
“ 从头开始构建 ”部分提供了直接开始创建代理或工作流的选项。
按 Tab 键直到听到“Start build from scratch, heading level 2”(开始从头开始构建,标题级别 2)“。 浏览此部分时,你将听到以下选项:
- 创建工作流: 强大的自动化,有助于加快流程,同时考虑到轻松和安全。
- 创建代理: 灵活的解决方案,可以采取行动、共享知识和处理任务。
- 创建计算机使用代理: 可以跨应用和网站完成任务的代理。
要选择某个选项,请按 Tab 直到听到所需选项,然后按 Enter 继续执行所选的生成选项。
有关详细信息,请转到 快速入门:创建和部署代理。
浏览学习资源
学习资源部分包含用于打开 Copilot Studio 学习内容和文档的按钮。
按 Tab ,直到到达 学习资源 部分。 浏览此部分时,你将听到每个资源的名称,例如:
- 免费 Copilot Studio 研讨会
- Copilot Studio 入门
- 快速入门:创建和部署代理
- 文档
- 安全和治理
- 负责任 AI 常见问题解答
- 快速入门:在代理中使用生成式 AI
- 支持社区
- 即将推出:查看发布计划
- 新增功能:请参阅发行说明
- 代理消息消耗估算器
若要打开资源,请执行以下操作:
- 导航到所需的按钮,然后按 Enter。 资源将在新页面或选项卡中打开,具体取决于所选资源。
有关详细信息,请转到 Microsoft Copilot Studio 文档。
查看和创建代理
代理 选项卡允许您 查看现有代理、创建新代理、安装托管代理以及浏览代理模板。
- 若要打开“ 代理 ”选项卡,请按 Tab 直到 听到“主页选项卡项”。
- 使用 向下键 ,直到听到“代理选项卡项”,然后按 Enter 打开“代理”选项卡。
我的代理
“我的代理”部分显示您有权访问的代理列表。 浏览此部分时,您会听到包含“名称”、“类型”、“上次修改时间”、“上次发布时间”、“所有者”和“保护状态”等列的表。
若要导航代理列表,请按 Tab 直到到达表格,使用向上键或向下键在行间移动,然后在听到所需代理时按 Enter。
创建新代理
使用此选项从头开始创建新代理并定义其行为、知识和功能。
- 按 Tab 直到听到“创建空白代理按钮”,然后按 Enter 打开新代理创建页面。
- 按照屏幕上的说明完成代理创建过程。
有关详细信息,请转到创建和删除代理。
导入代理
使用此选项导入以前导出或共享的现有代理配置。
- 按 Tab 直到听到“导入代理按钮”,然后按 Enter 打开导入代理体验。
- 按照屏幕说明完成导入过程。
搜索代理
使用此选项可在代理列表中按名称查找代理。
- 按 Tab 直到听到“搜索代理编辑字段”,键入要查找的代理的名称,然后按 Tab 在搜索结果中移动。
- 当听到所需的代理时,按 Enter 继续。
安装托管代理
安装 托管代理 部分允许添加预构建的托管代理。 浏览本部分时,您可能会听到托管代理选项,例如:
- 目录扩充 (预览版)
- 市民服务 (预览版)
- Document Processor (预览版)
- Employee Self-Service (Preview)
- 员工 Self-Service 人力资源
- 员工 Self-Service IT
- Microsoft Copilot 中的财务
- 个性化购物 (预览)
- 预览版) (产品变更管理
- 销售订单 (预览)
- 商店运营 (预览版)
- 预览) (差异分析
若要安装托管代理:
- 按 Tab 键,直到听到所需的托管代理,然后按 Enter 将其选中。
从代理模板开始
开始 使用代理模板 部分提供了模板,可帮助你快速创建代理。 浏览此部分时,你将听到以下模板:
- 网站 Q&A
- 安全旅行
- 财务见解
- 优点
- 市民服务
- IT 支持人员
- Sustainability Insights
- 天气
若使用模板,请执行以下操作:
- 按 Tab 键,直到听到所需的模板,然后按 Enter 开始使用该模板创建代理。
筛选和搜索代理模板
可以筛选和搜索代理模板。
- 按 Tab 直到听到“筛选按钮”,然后按 Enter 筛选模板。
- 按 Tab 直到听到“搜索模板编辑字段”,键入关键字 (keyword) ,然后按向下键在结果中移动。
有关详细信息,请转到 快速入门: 创建和部署代理。
查看和创建流
通过 流 选项卡,您可以查看现有代理流并为自动化创建新流。
- 若要打开 “流 ”选项卡,请按 Tab ,直到听到“主页选项卡项”。
- 使用 向下键 直到听到“流选项卡项”,然后按 Enter 打开。
代理 流 页面随即打开,焦点将移动到主要内容区域。
开始生成代理流
在流页面的顶部,有一个部分可以描述您希望流执行的操作。
按 Tab 键,直到听到“你希望流执行什么操作”,键入希望流执行的操作,然后按 Enter 继续。
创建新的代理流
可以从“流”页面创建新的代理流。
- 按 Tab 直到听到“新建代理流按钮”,然后按 Enter 打开新代理流创建页面。
- 按照屏幕上的说明完成新的代理流程创建过程。
查看和创建工具
通过“工具”选项卡,您可以创建代理可用于执行操作或连接到外部服务的工具。
- 按 Tab 直到听到“主页选项卡项”,使用 向下键 直到听到“工具选项卡项”,然后按 Enter 打开“工具”选项卡。
创建新工具
在“工具”页面上,可以创建新工具。
按 Tab 直到听到“新建工具按钮”,然后按 Enter。
新工具弹出窗口显示可用的工具类型。 在弹出窗口中移动时,您会听到以下选项:- 提示
- 代理流
- 计算机使用
- 自定义连接器
- REST API
- 模型上下文协议
要选择工具类型,请按 Tab ,直到听到所需的工具类型,然后按 Enter。
要关闭新工具弹出窗口,请按 Tab 直到听到“关闭按钮”,然后按 Enter。
弹出窗口关闭,焦点返回到 “工具 ”选项卡。
打开并更新设置
可以使用“设置”页查看和更新 Copilot Studio 首选项。
按 Tab 直到听到“设置按钮”,然后按 Enter。
“ 设置 ”窗格将打开。按 Tab 可在可用设置选项间移动。 移动时,会听到以下内容:
- 常规设置
- 会话详细信息
- Power Platform 管理中心
- 了解最近更新
- 主题
- 更改语言
- 更改密码
- 更新联系人首选项
当听到所需的更新设置时,按 Enter ,然后按照屏幕上的说明进行操作。
更新设置后,按 Tab 直到听到“关闭按钮”,然后按 Enter 关闭“ 设置 ”窗格。
另请参阅
适用于残障人士客户的技术支持
Microsoft 希望尽可能为我们的所有客户提供最佳体验。 如果你是残障人士或对辅助功能存在疑问,请联系 Microsoft 辅助功能 Answer Desk 寻求技术帮助。 辅助功能 Answer Desk 支持团队接受过使用多种热门辅助技术的培训,并可使用英语、西班牙语、法语和美国手语提供帮助。 请访问 Microsoft 辅助功能 Answer Desk 网站,找出你所在地区的联系人详细信息。
如果你是政府、商业或企业用户,请联系 企业辅助功能 Answer Desk。