症状
在 Microsoft Exchange Server 2016 或 Exchange Server 2013 中登录 Exchange 管理中心或 Outlook 网页版 (Outlook Web App) 后看到空白页。 如果发生此问题,系统可能会记录事件 ID 15021。
原因
如果 0.0.0.0:444 上的 SSL 绑定存在以下一个或多个问题,就会发生此问题:
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未正确安装绑定。
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未向绑定分配证书。
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绑定包含的信息不正确。
例如,如果绑定的证书哈希不同于应用程序 ID 4dc3e181-e14b-4a21-b022-59fc669b0914 对应的其他绑定的证书哈希,就会发生此问题。
Exchange Server 2013 适用的解决方法
若要解决此问题,请安装以下累积更新:
2961810 Exchange Server 2013 累积更新 6
解决方法
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在 CAS 服务器上,打开 Internet Information Services (IIS)。
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展开“网站”,依次单击“默认网站”和“操作”窗格上的“绑定”。
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在“网站绑定”对话框中,打开 IP 地址为 * 且端口为 443 对应的 https 绑定。
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验证是否为网站指定了有效的 SSL 证书。 如果没有,请指定有效的 SSL 证书(例如,Microsoft Exchange 证书),并在命令提示符窗口中运行以下命令,从而重启 IIS 服务:IISRESET /NOFORCE
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在邮箱服务器上,对 Exchange 后端网站进行相同的验证操作。
状态
Microsoft 已确认这是在“适用范围”部分中列出的 Microsoft 产品存在的问题。