对于 Windows 的 Microsoft.NET Framework 4.7.2 语言包 (脱机安装程序)

适用于: Windows Server 2016Windows Server 2012 R2Windows Server 2012 详细

简介


本文介绍 Microsoft.NET Framework 4.7.2 语言包。您必须具有.NET Framework 4.7.2 安装语言包之前安装到计算机上的英文版。下载并从 Microsoft 下载中心安装.NET Framework 4.7.2:

Microsoft.NET Framework 4.7.2 (脱机安装程序)

有关 Microsoft.NET Framework 4.7.2 语言包


Microsoft.NET Framework 4.7.2 语言包中包含已翻译的错误消息和其他 UI 文本英语以外的语言。如果不安装语言包,则会将此文本显示为英语。您可以在一台计算机上安装多个语言包,每个语言包代表不同的语言。

更多信息


此版本的.NET Framework 语言包安装.NET Framework 3.5 服务包 1 语言包和早期版本并行,但执行就地更新.NET Framework 4、 4.5、 4.5.1、 4.5.2、 4.6、 4.6.1、 4.6.2、 4.7 和 4.71语言包.

已知的问题

  • 应用程序依赖于.NET Framework 初始化 COM 组件和使用受限权限运行可能无法启动或正确运行,并返回"访问被拒绝,""没有注册,此类"或"未知原因发生内部故障"错误。
  • .NET Framework 4.7.2 中, 已知问题,请参阅.NET Framework 4.7.2 已知问题

用于此更新的命令行开关

有关此更新支持的各种命令行选项的详细信息,请参见.NET Framework 开发人员部署指南

重启要求

您可能在安装此更新后,必须重新启动计算机。我们建议您关闭所有应用程序使用.NET Framework 安装此更新之前。

受支持的操作系统

Microsoft.NET Framework 4.7.2 语言包 (脱机安装程序) 支持以下操作系统:

  • Windows 7 Service Pack 1 (x86 和 x64)
  • Windows 8.1 (x86 和 x64)
  • (X 86 和 x64) 的 Windows 10 周年更新 (1607年版本)
  • (X 86 和 x64) 的 Windows 10 创建者更新 (1703年版本)
  • Windows 10 秋季创建者更新 (版本 1709年) (x 86 和 x64)
  • Windows 服务器 2008 R2 Service Pack 1 (x64)
  • Windows Server 2012 (x64)
  • Windows Server 2012 R2 (x64)
  • Windows Server 2016 (x64)