适用于 Windows 的 Microsoft .NET Framework 4.8 语言包(脱机安装程序)

适用于: Windows 10 Enterprise, version 1809Windows 10 Enterprise, version 1803Windows 10 Enterprise, version 1709

简介


本文介绍了 Microsoft .NET Framework 4.8 语言包。 在安装语言包之前,必须在计算机上安装 .NET Framework 4.8 的英文版本。 可以从以下链接下载并安装 .NET Framework 4.8:

.NET Framework 4.8(脱机安装程序)

关于 .NET Framework 4.8 语言包


 .NET Framework 4.8 语言包包含翻译的错误消息和其他非英语 UI 文本。 如果不安装语言包,此文本将显示为英语。 你可以在一台计算机上安装多个语言包,每个语言包对应一种语言。

Microsoft .NET Framework 4.8 语言包在 Windows 更新和 Windows Server 更新服务 (WSUS) 上可用。 它将作为 Windows 更新中的建议更新提供。

注意: 根据你的计算机设置,可能在所有受支持的平台上自动安装建议的更新。

下载信息


你可以在下表中找到 23 种受支持语言的单个语言包的下载链接:

.NET Framework 4.8 语言包

阿拉伯语 (ar-SA)

中文-中国 (zh-CN)

繁体中文-台湾 (zh-TW)

捷克语 (cs-CZ)

丹麦语 (da-DK)

德语 (de-DE)

希腊语 (el-GR)

西班牙语 (es-ES)

芬兰语 (fi-FI)

法语 (fr-FR)

希伯来语 (he-IL)

匈牙利语 (hu-HU)

意大利语 (it-IT)

日语 (ja-JP)

朝鲜语 (ko-KR)

荷兰语 (nl-NL)

挪威语 (nb-NO)

波兰语 (pl-PL)

葡萄牙语-巴西 (pt-BR)

葡萄牙语-葡萄牙 (pt-PT)

俄语 (ru-RU)

瑞典语 (sv-SE)

土耳其语 (tr-TR)

有关如何下载 Microsoft 支持文件的详细信息,请参阅如何从联机服务中获取 Microsoft 支持文件
Microsoft 已对该文件进行病毒扫描。 Microsoft 使用的是文件发布时可以获得的最新病毒检测软件。 该文件存储在安全性得到增强的服务器上,以防止对文件进行未经授权的更改。

更多信息


有关 Microsoft .NET Framework 4.8 的详细信息,请参阅 .NET Framework 4.8 已知问题

此版本的 .NET Framework 语言包与 .NET Framework 3.5 SP1 语言包和较低版本并行安装,但为 Microsoft .NET Framework 4、4.5、4.5.1、4.5.2、4.6、4.6.1、4.6.2、4.7、4.7.1 和 4.7.2 语言包执行就地更新。

 此更新的命令行开关

有关此更新支持的各种命令行选项的详细信息,请参阅 .NET Framework 开发人员部署指南

重启要求

安装此更新后,可能必须重新启动计算机。 我们建议你在安装此更新之前关闭使用 .NET Framework 的所有应用程序。

适用范围

.NET Framework 4.8 语言包(脱机安装程序)支持下列操作系统:

客户端

  • Windows 10 2018 年 10 月更新(版本 1809)
  • Windows 10 2018 年 5 月更新(版本 1803)
  • Windows 10 Fall Creators Update(版本 1709)
  • Windows 10 创意者更新(版本 1703)
  • Windows 10 周年更新(版本 1607)
  • Windows 8.1
  • Windows 7 SP1

服务器

  • Windows Server 2019
  • Windows Server 版本 1803
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2 SP1