KB4583523 - 修复:将消息发送到 SB-Messaging 发送端口时,绑定属性“DefaultScheduledEnqueueTimeUtc”导致错误

应用对象
BizTalk Server 2016 Branch BizTalk Server 2016 Developer BizTalk Server 2016 Enterprise BizTalk Server 2016 Standard BizTalk Server 2020 Branch BizTalk Server 2020 Developer BizTalk Server 2020 Enterprise BizTalk Server 2020 Standard

症状

假设在具有挪威语区域设置的服务器上创建了 SB-Messaging 发送端口。 当您尝试在具有英语区域设置的主机服务器上使用此 SB-Messaging 发送端口发送消息时,“DefaultScheduledEnqueueTimeUtc”绑定属性将生成以下错误消息:

注意

  • 转到单向发送端口的消息正被挂起。
  • 原因:未找到与消息对应的发送端口配置。

状态

Microsoft 已确认在 "适用于" 部分中所列的 Microsoft 产品中存在问题。

解决方法

此问题已在 BizTalk Server 的以下累积更新中修复:

参考资料

有关 BizTalk Server 的 Service Pack 和累积更新列表的信息,请参阅 Microsoft 知识库中的以下文章:

2555976 适用于 BizTalk Server 的 Service Pack 和累积更新列表

有关 BizTalk Server 修补程序的更多信息,请参阅以下 Microsoft 知识库文章:

2003907 有关 BizTalk 修补程序和累积更新支持的信息