在经典 Outlook 中使用 To-Do 栏创建和查看任务

应用对象
Outlook 2024 Outlook 2021

在经典 Outlook 中,可以通过增强的提醒和跟踪功能,在 To-Do 栏中合并书面和电子待办事项列表。

经典 Outlook 的 To-Do 栏是 Outlook 右侧的一个窄窗格,打开它以始终显示日历事件、任务或联系人。 显示 To-Do 栏时,您可以轻松地将项目拖动到其中以创建可以帮助您保持正轨的任务。

注意

经典 Outlook 中提供了 To-Do 栏。 在 新版 Outlook 和 Microsoft 365 中,任务与“我的一天”一起显示,并使用“待办事项”应用进行管理。 有关详细信息,请检查在 Outlook 中使用待办事项创建任务。

通过检查功能区上是否有“ 文件 ”选项卡,了解正在使用的 Outlook 版本。 如果有“文件”选项卡,则说明你使用的是经典 Outlook。 如果未显示“文件”,则说明你使用的是新的 Outlook。

创建任务

创建任务会在 Outlook 中建立待办事项列表,以帮助你保持井然有序。

  1. 选择“任务”按钮 导航窗格中的任务,然后选择 Outlook “新建任务”按钮图标 “新建任务”,选择“新建项目”>任务,或按 Ctrl+Shift+K。
  2. 在 “主题 ”框中,输入任务的名称。 最好保持名称简短,然后在任务正文中添加详细信息。
  3. 如果有固定的开始日期或结束日期,请设置 开始日期 或 截止日期。
  4. 使用 优先级设置任务的优先级。
  5. 如果您需要弹出提醒,请选中“提醒”,并设置日期和时间。
  6. 选择 任务>保存 & 关闭。

从 Outlook 项创建任务

你可以从任何 Outlook 项(例如电子邮件、联系人、日历项或便笺)创建任务。

执行下列操作之一:

  • 将电子邮件拖动到 To-Do 栏

  • 将项目拖动到导航窗格中的任务图标。

    提示

    若要将项目作为附件添加到新任务,而不是将文本粘贴到任务正文,请右键单击项目并将其拖动到任务列表中,然后选择“将 此项复制为带有附件的任务”。

从邮件创建任务与标记邮件

标记电子邮件时,该邮件将显示在 Tasks 的 To-Do 列表中和 Tasks 速览中。 但是,如果删除该消息,该消息也会从 Tasks 中的 To-Do 列表中和 Tasks 速览中消失。 标记邮件不会创建单独的任务。

通过如上所述从消息创建任务,新的单独任务独立于消息。 如果删除原始消息,则任务仍然可用,包括消息的复制内容。

在 To-Do 栏中创建任务

若要在 To-Do 栏中创建任务,请执行以下操作之一:

  • 在 To-Do 栏中,选择“ 键入新任务 ”框,然后输入任务说明。 按 Enter 完成。 任务将显示在 To-Do 列表中,其中包含今天的日期。
  • 在 To-Do 栏中,双击 “键入新任务 ”框以打开新任务窗口。 可以输入有关任务的更多详细信息。

提示

若要打开并显示 To-Do 栏中的任务,请在“视图”选项卡的“布局”组中,选择“微软待办栏”,然后选择“任务”。 有关 To-Do 栏的详细信息,请参阅 在经典 Outlook 中自定义 To-Do 栏。

查看任务

查看您的任务。 任务显示在 Outlook 的三个位置:微软待办栏、任务和 Calendar 中的每日任务列表。 如果你订阅了 SharePoint 任务列表,则此列表中分配给你的任何任务也会显示在所有三个位置。

  1. 在导航栏上,选择 “任务”。

  2. 选择一个任务以在阅读窗格中查看它,或双击该任务以在新窗口中打开它。
    查看任务(包括已标记的待办事项)的另一种办法是“任务”透视窗口。

    • 指向导航栏上的 “任务 ”。

      指向导航栏上的“任务”以查看任务
      “任务”透视窗口弹出。 若要使 Tasks 速览保持在视图中,请通过选择“ 固定按钮 ”将其固定。

  3. 通过选择“任务主页”>并从多个可用的当前视图选项中选择一个来对任务列表进行排序。

    单击“任务”,然后在“当前视图”中选择一个选项。

在经典 Outlook 中使用待办事项应用

如果你有 符合条件的 Microsoft 365 订阅和 微软待办 应用的用户许可证,则可以使用 微软待办 应用在 Outlook for Windows 中管理任务。 微软待办让你可以使用电子邮件和日历等主要 Outlook 功能快速访问日历项目和任务,这些功能现在垂直显示在文件夹窗格左侧。 您可以在帐户信息中检查您获得许可的订阅。 登录到 www.office.com,选择右上角的个人资料图片,选择“ 查看帐户”,然后选择“ 订阅”。

打开待办事项应用

  • 在 Outlook 窗口的左边缘,选择“ 待办事项”应用徽标。“待办事项 ”图标。
    选择了“待办事项”图标的经典 Outlook 导航栏。
    显示右侧 Outlook 任务列表的屏幕截图。

使待办事项应用成为首选的任务管理体验

使用 Microsoft 365 订阅,可以指定在 Outlook for Windows 中管理任务的首选体验。 有几种不同的方法可以配置此选项。

  • 在教学标注上,选择“试用:
    屏幕截图显示蓝色教学标注框。
  • 在 Tasks 中,选择黄色栏上的 “试用 ”:
    显示总线栏上“试用”弹出窗口的屏幕截图
  • 导航 到>文件选项>任务,然后在 待办事项应用中选择打开任务。 通过取消选中此设置,可以随时切换回 Outlook 任务。
    屏幕截图显示左侧窗格中突出显示任务,以及右侧圈出的待办事项应用中的打开任务。

工作原理

当您选择在 待办事项中打开任务的选项时,会进行以下更改:

  • 任务图标 (“任务”按钮 ) 将从导航栏中取消固定, (位于 Outlook 窗口的左边缘) ,并移动到 Outlook 导航栏上的“所有应用”按钮“更多应用”下。 待办事项应用图标将保持固定且可见。
  • 选择“新建项目”、“Outlook 新建任务”按钮图标“>任务”时,它将打开“待办事项”应用,而不是经典的 Outlook “任务”应用。
    显示“待办事项”弹出对话框的屏幕截图。

当您从待办事项栏、提醒事项窗口或 Calendar 上的每日任务列表打开任务时,它会在“待办事项”应用程序中打开任务。

弹出任务提醒的屏幕截图。

打开完整文档审阅任务的微软待办应用。

其他信息

即使将待办事项配置为首选任务管理体验,Outlook 任务也会在以下情况下使用:

  • 管理非 Microsoft 365 帐户的任务:微软待办仅 Microsoft 365 (Exchange Online) 企业和消费者帐户受支持。
  • 直接从“更多应用”菜单打开 Outlook 任务:直接从 Outlook 任务模块创建或查看任务时,不会重定向到“待办事项”应用。

必须联机并连接到 Microsoft 365 才能使用待办事项应用。 如果尝试在脱机状态下打开待办事项应用,将看到以下错误消息:“连接到此应用时出现问题。”

另请参阅

在经典 Outlook 中管理任务

在经典 Outlook 中自定义 To-Do 栏

在经典 Outlook 中分配和跟踪任务

在 Outlook 中使用待办事项创建任务