利用三维模型获得创意

应用对象
Microsoft 365 专属 Excel Microsoft 365 专属 Word Microsoft 365 专属 Outlook Microsoft 365 专属 PowerPoint Microsoft 365 Mac 版专属 Excel Microsoft 365 Mac 版专属 Word Microsoft 365 Mac 版专属 PowerPoint Excel 2024 Word 2024 Outlook 2024 PowerPoint 2024 Word 2024 for Mac PowerPoint 2024 for Mac Excel 2021 Word 2021 Outlook 2021 PowerPoint 2021 Word 2021 for Mac PowerPoint 2021 for Mac Excel 2019 Word 2019 Outlook 2019 PowerPoint 2019 Excel 2016 Word 2016 PowerPoint 2016 Excel for Windows Phone 10 PowerPoint for Windows Phone 10 Windows Phone 10 版 Word

在 Windows 和 macOS 上,Word、Excel、PowerPoint 和 Outlook 支持将 3D 模型直接插入到文档、工作簿或演示文稿中以说明要点。 可将模型旋转 360 度,也可上下倾斜模型,以显示对象的具体特性。

从本地文件添加 3D 对象

将三维模型插入文件的方法与插入其他图像的方法基本相同。 在功能区的“插入”选项卡上,选择“三维模型”,然后选择“从文件”。

使用“插入 > 3D 模型”将 3D 对象添加到演示文稿 插入后,可以使用控件来操作图像:

调整 3D 模型的大小或旋转 1 使用 3D 控件向任何方向旋转或倾斜 3D 模型。 只需单击、按住并拖动鼠标即可。

2 向内或向外拖动图像句柄可使图像变大或变小。

您仍然可以使用旋转手柄 3 顺时针或逆时针旋转图像,但使用我们上面讨论的 3D 旋转控件,您将获得更好的体验。

从我们的在线库中添加 3D 模型

要从我们的在线库中选择 3D 模型,请选择“来自在线资源的3D 模型>”。 在出现的对话框中,您可以浏览或搜索目录中的 3D 图像。

选择一个或多个图像,然后单击 “插入”。

更改 3D 模型在 Office 中的外观

将三维模型插入 Office 文件后,功能区的“三维模型工具”下将显示上下文选项卡,称为“格式”。 格式选项卡上有一些实用控件,可帮助你自定义三维图像的外观。

三维模型视图”库中提供了一些可用于图像的预设视图集合。 例如,您可以快速选择正面视图或自上而下的视图。

3D 模型视觉库为您提供了一些方便的预设来排列 3D 图像的视图 如果您有多个 3D 模型,并且在选择要使用的 3D 模型时遇到问题,请单击 “选择窗格 ”以打开对象列表。 然后,可以根据需要轻松选择一个或多个图像。

工具可帮助你将图像放置在页面或幻灯片上 - 例如,顶部或侧面。

平移 & 缩放 使你可以控制 3D 图像如何适应框架。 点按“ 平移 & 缩放 ”按钮,然后点按并拖动框架内的对象以移动对象。 使用框右侧的缩放箭头可在框内放大或缩小对象。

使用缩放箭头使 3D 图像在帧内显示更大或更小 插入 3D 图像后,你可以用它们执行各种令人兴奋的事情,例如使用 PowerPoint 的平滑切换使 对象看起来像是旋转或旋转。

通过电子邮件发送三维模型

在 Outlook 2019 或更高版本中,可以将 3D 模型插入电子邮件。 若要使用此功能,需要使用最大尺寸的邮件编辑器。 如果创建了新电子邮件,你将在使用该电子邮件,但如果要在阅读窗格中回复邮件,则需要单击“ 弹出窗口 ”将邮件编辑器展开为全尺寸。 然后,可转到“插入”选项卡,并单击“三维模型”。

需要记住的重要一点是,其他人将不能编辑你在邮件中插入的模型。 电子邮件中的 3D 模型在发送时会转换为图片,因此对方无法进行编辑。

一种新的剪贴画

Microsoft 365 没有传统的剪贴画,但 3D 模型是一种新的剪贴画:即用型三维图形联机库中有许多图形可供选择,可以按原样使用或进行调整。

另请参阅

制作 3D 图像

插入图片

在 Word 中自动换行

PowerPoint 中的 3D 动画效果

适用于 Microsoft 的 3D 内容准则