在 Word 中插入 Excel 电子表格中的图表

应用对象
Microsoft 365 专属 Excel Microsoft 365 专属 Word Excel 2024 Word 2024 Excel 2021 Word 2021 Excel 2019 Word 2019 Excel 2016 Word 2016

在 Word 文档中插入 Excel 图表

将 Excel 电子表格中的图表插入 Word 文档的最简单方法是使用复制和粘贴命令。

使用复制和粘贴将图表插入 Word 文档

无需离开 Word 即可更改、更新和重新设计图表。 如果更改 Excel 中的数据,可以自动刷新 Word 中的图表。

  1. 在 Excel 中,选择图表,然后按 Ctrl+C 或转到主 >复制

  2. 在 Word 文档中,单击或点击要显示图表的位置,然后按 Ctrl+V 或转到“主页>粘贴”。

    注意

    图表链接到原始 Excel 电子表格。 如果电子表格中的数据发生更改,图表会自动更新。

更新图表

  1. 在 Word 中,选择图表。
  2. 转到“图表设计”或“图表工具>>”设计数据刷新数据

可在 Word 中更改图表的设计或数据。

注意

无法编辑作为图片插入的图表,但可以对其进行调整。 选择图表,然后在“ 图片格式 ”或“ 图片工具格式”上选择一个选项。

在 Word 中编辑图表

  1. 选择图表。

  2. 转到“图表设计”或“图表工具”“设计数据>”“编辑>数据”,然后选择下列选项之一:

    • 选择“编辑数据”以在 Word 中编辑图表。
    • 选择 “在 Excel 中编辑数据”。

还可使用选择图表时显示的四个按钮中的任何一个在 Word 中修改图表。

Excel 图表粘贴到 Word 文档中的图像和四个布局按钮

按钮包括:

  • 布局选项
    选择对象与周围文本交互的方式。
  • 图表元素
    添加、删除或更改图表元素,例如标题、图例、网格线和数据标签。
  • 图表样式
    设置图表样式和配色方案。
  • 图表筛选器
    编辑图表中显示的数据点和名称。
    选择任意按钮以查看可用选项。

插入 Excel 图表的更多方法

将 Excel 图表粘贴到 Word 中有五个选项。 另外两个选项用于嵌入整个工作簿的副本,另外两个选项使图表链接到原始工作簿而不是嵌入它,另外两个选项用于将图表转换为图片。 如果这些选项都不能完全满足你的要求,你还可以选择 “选择性粘贴”。

从 Excel

  • 在 Excel 中,选择要粘贴到 Word 中的图表,然后按 Ctrl+C 或转到“主页>复制”。

在 Word 中

  • 在 Word 中,选择“开始”,然后在“粘贴”列表中,选择五个“粘贴选项”之一。
    用于将 Excel 图表粘贴到 Word 中的五个选项的按钮组

注意

将鼠标悬停在按钮上可阅读选项说明。

粘贴选项 颜色主题 数据刷新
使用目标主题 & 嵌入工作簿 与 Word 主题匹配 使用图表嵌入 Excel 工作簿的副本。 图表不会保持与原始工作簿的链接。 若要自动更新图表,请更改嵌入工作簿中的数据。
保留源格式 & 嵌入工作簿 保留 Excel 主题 使用图表嵌入 Excel 工作簿的副本。 图表不会保持与原始工作簿的链接。 若要自动更新图表,请更改嵌入工作簿中的数据。
使用目标主题 & 链接数据
这是 Ctrl+V) (默认粘贴选项。
与 Word 主题匹配 保持图表链接到原始工作簿。 若要自动更新图表,请更改原始工作簿中的数据。 还可以选择图表工具设计>>刷新数据
保留源格式 & 链接数据 保留 Excel 主题 保持图表链接到原始工作簿。 若要自动更新图表,请更改原始工作簿中的数据。 还可以选择图表工具设计>>刷新数据
图片 变为图片 您无法更新数据或编辑图表,但可以调整图表的外观。 在 “图片工具”下,选择“ 格式”。

链接对象和嵌入对象之间的主要区别在于数据的存储位置以及在将数据插入 Word 文档后如何更新数据。

  • 链接对象
    来自 Word 中链接的对象的信息存储在源文件中,如果修改源文件,则可以更新这些信息。 如果要考虑文件大小,请使用链接对象。
  • 嵌入对象
    如果修改源 Excel 文件,则嵌入 Word 中的 Excel 对象中的信息不会更改。 嵌入后,对象不再是源文件的一部分,不会反映所做的任何更改。
  1. 转到>插入文本>对象

  2. 转到“从文件>创建”浏览,然后找到要在 Word 文档中插入的文件。

  3. 选择以下选项之一:

    • 若要将文件添加为链接对象,请选择“ 链接到文件”,然后选择“ 确定”
    • 若要将文件添加为嵌入对象,请选择“ 显示为图标”,然后选择“ 确定”