根据使用的 Word 或 Outlook 版本,您可以通过链接或嵌入将各种对象 (例如 PDF 文件、Excel 图表或工作表或 PowerPoint 演示文稿) 插入到 Word 文档或电子邮件中。 若要插入对象,请单击"插入"选项卡上的"对象"。

插入新对象

若要创建插入到 Word 文档或电子邮件中的新文件,请:

  1. 在" 对象 "对话框中,单击" 新建 "选项卡,然后从"对象类型 "列表中选择一 个选项。

    "对象"对话框中的"新建"选项卡

    该文件类型的默认程序将打开,你可以在程序中输入任何所需的文本或数据。 关闭程序时,任何添加的内容或更改都将显示在 Word 文档或电子邮件中。

  2. 如果希望新文件显示为可单击的图标,而不是新文件的第一页,请选择"显示为图标"。 如果选中此复选框,则可以通过单击"更改图标"来 选择其他图标

提示: 

  • "结果" 部分中 的信息将基于所选对象类型以及是否选择了"显示为 " 图标进行更改。 使用此信息可帮助确定要插入哪些内容以及希望它如何显示。

  • 若要编辑插入的对象中的信息,请双击该对象。

  • 在 Outlook中,"显示为图标"选项仅在将电子邮件格式设置为 RTF (格式文本>格式>格式> RTF格式) 。

链接或嵌入现有文件

链接或嵌入已创建的对象:

  1. 在"对象"对话框中,选择"从文件创建"选项卡,然后单击"浏览"以查找要插入的文件。

    "对象"对话框中的"从文件创建"选项卡

  2. 若要链接到源文件,而不是将其嵌入 Word 文档或电子邮件中,请选择"链接到文件"。

  3. 如果希望插入的文件显示为可单击的图标,而不是文件的第一页,请选择"显示为图标"。 如果选中此复选框,则可以通过单击"更改图标"来 选择其他图标

    提示: "结果" 部分 的信息根据是否选择了"链接到 文件"和 "显示为 "图标 而更改。 使用此信息可帮助确定要插入哪些内容以及希望它如何显示。

嵌入对象与链接对象

嵌入的对象 将成为 Word 文件或电子邮件的一部分,插入后,它们不再连接到任何源文件。

如果修改 了源文件,可以更新链接对象。 链接的数据存储在源文件中。 Word 文件或电子邮件 (目标文件) 仅存储源文件的位置,并显示链接数据的表示形式。 如果要考虑文件大小,请使用链接对象。

需要更多帮助?

扩展你的技能
了解培训

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?

谢谢您的反馈!

×