在许多情况下,可以通过安装防病毒软件,并确保定期更新该软件来防止出现这些安全警告。 本文介绍了出现安全警告的原因,以及阻止安全警告出现必须满足的条件。
提示: Microsoft 提供免费的防病毒软件 Microsoft Security Essentials 和 Windows Defender。 这些功能为计算机提供实时保护,可帮助防止受到病毒、间谍软件和其他恶意软件的攻击。
本文内容
症状
出现下列安全警告之一:
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有一个程序正试图访问存储在 Outlook 中的电子邮件地址信息。 如果这属意外情况,请单击“拒绝”并确保你的防病毒软件已经更新。
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有一个程序正试图以你的名义发送电子邮件。 如果这属意外情况,请单击“拒绝”并确保你的防病毒软件已经更新。
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某个程序正试图执行的一项操作可能会导致以你的名义给其他人发送电子邮件。 如果这属意外情况,请单击“拒绝”并确保你的防病毒软件已经更新。
原因
当有程序尝试访问 Outlook 通讯簿中的联系人信息,或尝试代表你发送电子邮件时,会显示这些安全警告。 默认情况下,仅 COM 加载项是受信任的程序。 电子邮件管理员可能已允许特定加载项(通过将其添加到“受信任加载项”列表中)。 任何其他程序都不受信任,且由于潜在风险(程序为恶意程序,想要使用 Outlook 来传播病毒)而出现安全警告。 在建立这一安全措施之前,病毒能够访问 Outlook 并通过向联系人中列出的人员发送邮件来进行传播。
自动启动的程序 程序有可能自动启动。 例如,程序尝试使用 Outlook 对象模型中的 Item.Send 方法自动发送电子邮件。
启动的程序 你也可能启动了该程序。 例如,使用程序将 PDA 或移动设备与 Outlook 数据同步。
解决方法
解决此安全警告
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如果不希望程序访问 Outlook,或者不确定正在尝试访问 Outlook 的程序是否是可信任的,请单击“拒绝”。
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如果单击的命令或启动的程序会访问 Outlook 数据或使用 Outlook 发送电子邮件,并且你认为该程序是可信任的,请执行下列操作之一:
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单击“允许”。
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如果系统提示允许访问收件人信息,请选择“允许访问”复选框,单击要授予访问权限的期限,然后单击“允许”。
注意: 应选择其他程序访问 Outlook 数据所需的最短时间。 如果该程序需要更多时间,则将再次显示安全警告。
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避免再次出现此安全警告
提示: Microsoft 提供免费的防病毒软件 Microsoft Security Essentials 和 Windows Defender。 这些功能为计算机提供实时保护,可帮助防止受到病毒、间谍软件和其他恶意软件的攻击。
满足某些条件时,安装防病毒程序并定期更新该程序可能会阻止此安全警告再次出现。 这些条件包括:
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必须定期更新防病毒软件。 处于联机状态时,大多数防病毒软件都可下载自动更新。 请与你的防病毒软件供应商核实。
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防病毒软件配置为与其他应用程序共享其更新状态。 通常情况下,防病毒程序与其他应用程序共享其更新状态。 若要检查更新状态设置,请查看防病毒程序的首选项或选项,或与防病毒软件供应商核实。
注意:
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Outlook 依靠 Windows 安全中心来检查是否存在防病毒软件,并更新其状态。
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如果防病毒软件订阅过期或处于非活动状态,则当程序尝试访问 Outlook 时,可能会再次出现安全警告。
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查看信任中心内的安全设置
信任中心内的“编程访问”安全设置提供以下选项:
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警告我的防病毒软件处于非活动状态或过时或 (可疑) 这是 Outlook 中的默认设置。 可疑活动是指尝试访问 Outlook 的不受信任的程序。
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始终警告我可疑活动 这是最安全的设置,程序尝试访问 Outlook 时,始终会提示你做出信任决定。
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切勿警告我有关可疑活动 (不建议) 这是最低安全性的设置。
若要查看这些设置,请执行下列操作:
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单击“文件”选项卡。
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单击“选项”。
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单击“信任中心”。
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单击“信任中心设置”。
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单击“编程访问”。
注意:
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如果你的计算机由组织中的 Microsoft Exchange Server 管理员或 Microsoft Windows Active Directory 域服务管理员进行管理,且管理员更改了默认设置并阻止用户进行更改,则自定义“编程访问”安全设置的选项处于禁用状态。
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如果你的计算机不是由 Exchange Server 管理员或 Microsoft Windows Active Directory 域服务管理员进行管理的,并且你是该计算机的 Windows 管理员,则你可以更改“编程访问”安全设置。 但是,不建议这样做。
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