有关在云中存储 Outlook 设置的信息

应用对象
Outlook 2021 Outlook 2021 for Mac Outlook 2019 Outlook 2019 for Mac Outlook 2016 Outlook 2016 for Mac

在大多数情况下,Outlook 设置将保存在您的计算机上。 如果获得新计算机,则不会传输这些设置,并且需要手动配置首选设置。

Outlook 桌面 版中新的“在云中存储我的 Outlook 设置” 功能将 Outlook Microsoft 365 帐户设置和首选项存储在云中,并自动跨所有 Outlook for Windows 客户端 漫游 。

谁可以使用此功能?

默认情况下,在云中存储 Outlook 设置处于启用状态,Microsoft 365 个帐户可以使用最新的每月企业频道、当前频道或 Semi-Annual 企业频道 (版本 2108) 。 它还适用于 Outlook.com 用户。

漫游设置

选择“文件>选项”时找到的大多数 Outlook选项都会漫游。 这些设置可能包括与用于登录 Office 的帐户关联的设置。 可以通过选择“ 文件>Office 帐户”来查看活动帐户。

注意

如果使用 Outlook 或任何其他 Office 应用程序切换到其他 Office 帐户,则会将一组不同的漫游设置应用于 Outlook。

此外,与Exchange Online帐户和 Outlook.com 帐户关联的设置将漫游,例如将联机会议添加到所有会议、重点收件箱和自动答复 (外出) 。

但是,某些设置不会漫游。

不漫游的设置

不漫游的设置通常是特定于计算机或 Office 范围的设置。

示例包括:

  • 依赖于 windows Microsoft 的设置,例如时区。
  • 依赖于本地文件的设置,例如字体。
  • Office 范围的设置,例如功能区。

“文件>选项”下的以下选项组不会漫游:

  • 自定义功能区
  • 快速访问工具栏
  • 加载项

下面是不漫游/ 的设置列表,这些设置不会存储在云中。

用户界面

文件>选项>常规>用户界面选项>使用多个显示器时
文件>选项>常规>用户界面选项>启用实时预览
文件>选项>常规>个性化设置 office 用户名Microsoft>副本
文件>选项>常规>个性化设置 Microsoft Office>首字母缩写的副本
文件>选项>常规>个性化Microsoft Office>主题副本:彩色
文件>选项>常规>个性化设置 Microsoft Office>副本 启用 Office 应用程序中领英功能

Mail

文件>选项>邮件>Compose邮件>编辑器选项
文件>选项>邮件>Compose邮件>拼写和自动更正
文件>选项>邮件>Compose邮件>固定和字体
文件>选项>邮件>Compose邮件>键入时显示文本预测
文件>选项>邮件>Compose邮件>忽略答复或转发中的原始邮件文本
文件>选项>邮件>答复和转发>前言批注
文件>选项>邮件>保存邮件 >自动保存 x 分钟后发送的项目
文件>选项>邮件>发送邮件>当我在邮件中使用 @ 符号时建议提及的名称
文件>选项>邮件>跟踪>自动处理会议请求和对会议请求的响应文件>选项>邮件>跟踪>更新跟踪信息,然后删除不包含注释的响应
文件>选项>邮件>格式>使用级联样式表 (CSS) 的邮件外观
文件>选项>邮件>格式>通过删除显示邮件不需要的格式信息来减小邮件大小
文件>选项>邮件>消息格式>自动将文本换行到字符
将内容粘贴到邮件中的“文件>选项>”>邮件其他>“显示粘贴选项”按钮
文件>选项>邮件>其他>阅读邮件时,邮件头中的“显示下一个”和“上一个”链接

日历

文件>选项>Calendar>工作时间>开始时间
文件>选项>Calendar>工作时间>结束时间
文件>选项>Calendar>工作时间>工作周
文件>选项>Calendar> Calendar选项>启用备用日历
文件>选项>Calendar>显示选项>在“计划”视图中显示免费约会时
文件>选项>Calendar>时间区域>主要时区

组

文件>选项>组>附件选项>:我从计算机中选择的文件

语言

文件>选项>语言>Office 显示语言和 Office 创作语言和校对

轻松访问

文件>选项>轻松访问>反馈选项>通过声音提供反馈
文件>选项>轻松访问>反馈选项>声音方案:新式
文件>选项>轻松访问>反馈选项>应用程序显示选项> 当我在邮件中使用 @ 符号时建议名称以提及

高级选项

文件>选项>高级>Outlook 窗格>导航窗格和阅读窗格选项
文件>选项>高级>自动存档选项
文件>选项>高级>链接处理>在 Office 桌面应用中打开 Office 文件的受支持超链接
文件>选项>高级>提醒>提醒声音文件
文件>选项>高级>笔>默认情况下,使用触控笔选择内容并与之交互
文件>选项>高级>开发人员>允许绕过 Outlook 的表单

信任中心设置

文件>选项>信任中心>受信任的发布者
文件>选项>信任中心>基于表单的>登录登录提示行为
文件>选项>信任中心>Email安全>加密电子邮件设置和数字 ID
文件>选项>信任中心>附件处理>答复与更改>将属性添加到附件以启用答复更改
文件>选项>信任中心>宏设置>宏设置
文件>选项>信任中心>加载项>将宏安全设置应用于已安装的加载项

其他信息

启动 Outlook 时,云存储设置会同步,然后每小时同步一次,并且数据将缓存在本地电脑上的以下注册表位置:

  • Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Settings\Data

注意

如果此注册表项尚不存在,Outlook 会创建此注册表项。 初始创建后,通过同步云存储中的设置来创建和填充子项中的值。

缓存的数据可归类为以下两种类型的设置之一:

  • 漫游全局设置 – 这些设置由前缀为“global_”的REG_SZ值名称标识。 全局设置与活动用户的 Office 帐户 (标识) 相关联。 用户所做的任何更改都同步到服务。 当用户在另一台电脑上启动 Outlook 并使用相同的 Office 帐户登录时,云设置将同步到新电脑。
  • 特定于漫游帐户的设置 – 这些设置由以用户帐户“user@domain.com_”前缀的REG_SZ值名称标识。 特定于帐户的设置与用户的联机邮箱相关联。 这包括有关“收藏夹”文件夹、重点收件箱等的信息。

注意

上传到云服务的最后一个更改 (即使由于连接问题而延迟,) 优先并同步到其他符合条件的 Outlook 客户端。

管理员组策略信息

默认情况下,漫游选项处于打开状态。 管理员可以使用组策略禁用 Outlook 中的漫游设置将其关闭。

  • HKEY_CURRENT_USER\software\policies\microsoft\office\16.0\outlook\setup!disableroamingsettings

通过组策略禁用此功能将从用户界面中删除此设置。

组策略也可通过 Office 云策略服务(Microsoft 365 应用版管理中心Microsoft 365 应用版管理中心)作为云策略提供。