You have multiple accounts
Choose the account you want to sign in with.

Visio Professional 和 高级版 版中的示例图表是熟悉程序某些更高级功能(例如数据链接和数据透视图)的一种很好方法。

每个示例图表都设计用于特定目的,例如项目日程表或销售信息,每个图表在一个工作簿中都带有Microsoft Excel数据。 可以打开和编辑每个示例图表以查看其功能如何工作,并可以保存编辑的图表。 如果还想要编辑示例数据,则你只要保存数据的副本,然后重新建立复制的数据与示例绘图之间的链接。

步骤 1. 打开示例图表

  1. 单击“文件”选项卡。

  2. 单击“新建”。

  3. "其他图表入门下,单击"示例图表"。

  4. 单击要打开的示例图表。

  5. 在窗口右侧的信息窗格中,单击"打开"。

返回页首

步骤 2. 保存示例数据的副本

  1. 单击“文件”选项卡。

  2. 单击“新建”。

  3. "其他图表入门下,单击"示例图表"。

  4. 单击要打开的示例图表。

  5. 在窗口右侧的信息窗格中,单击"打开示例数据"。

    Excel工作簿中的示例数据打开。

  6. 将工作簿的副本保存在方便的位置,例如桌面或文档文件夹。

现在,可以打开示例数据的副本并对其进行编辑。

返回页首

步骤 3. 将复制的数据链接到示例图表

注意: 数据透视图的过程不同,下一部分将单独 介绍

  1. 打开要将复制的数据链接到的示例图表。

  2. 在"数据"选项卡上,单击"全部刷新"旁边的箭头,然后单击"刷新数据"。

  3. 在"刷新数据"对话框中,单击"配置"。

  4. 在"配置刷新"对话框中,单击"更改数据源"。

  5. 按照向导操作,使用数据副本作为数据源。

  6. 向导完成后,在"配置刷新"对话框中单击"确定",然后在"刷新数据"对话框中单击"刷新"。

返回页首

将复制的数据链接到示例数据透视图

如何确定样本是否是数据透视图?

  1. 单击“文件”选项卡。

  2. 单击“新建”。

  3. "其他图表入门下,单击"示例图表"。

  4. 单击要检查的示例图表。

  5. 在窗口右侧的信息窗格中,将显示示例的说明。 如果示例包含数据透视图,说明将包含该信息。

  1. 使用要将数据链接到的数据透视表打开绘图。

    注意: 如果绘图中具有多个数据透视图,则需要对要将数据链接到的每个数据透视图重复此过程。

  2. 选择绘图中的"数据透视图"形状。

  3. 在" 数据透视图" 选项卡上,单击"刷新 "下方的箭头

  4. 单击"更改数据源"。

  5. 按照向导操作,使用数据副本作为数据源。

返回页首

需要更多帮助?

扩展你的技能
了解培训

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?

谢谢您的反馈!

×