Outlook 运行缓慢

应用对象
Outlook 2016 for Mac

原因:收件箱中的大量邮件可能会降低与邮件服务器的同步速度

解决 方案: 将邮件服务器中的某些邮件移动到计算机。

  1. 选择 “Outlook>首选项”。

    突出显示“首选项”的 Outlook 菜单

  2. 在“个人设置”下,单击“常规”。

  3. 在 “边栏”下,清除“ 在我的计算机上隐藏”文件夹的复选框。

  4. 在边栏底部,单击“ 邮件”图标 。

  5. 在邮件列表中,选择要移动的邮件。
    若要选择多个项目, 请在 macOS 上按住“命令”按钮。 单击项目时。

  6. 将邮件拖动到 “我的计算机上的收件箱” 文件夹。 将邮件移动到“我的电脑上”文件夹后,当您从其他计算机访问帐户时,该邮件将不再可用。

注意

若要避免收件箱太满,可以创建规则,以便自动移动或删除特定邮件。 例如,可以创建一个规则,将超过三个月的所有邮件移到“在我的电脑上”下的一个存档文件夹内。 若要详细了解如何创建规则,请参阅在 Outlook 2016 for Mac 中创建规则。

解决 方案:导出到Outlook for Mac存档文件。

若要指定要导出的项目,请将它们分配到某个类别,然后导出该类别中的所有项目。

  1. 在边栏底部,单击“ 邮件”图标 。
  2. 在邮件列表中,选择要导出的项目。
    若要选择多个项目, 请在 macOS 上按住“命令”按钮。 单击项目时。
  3. 选择“ 邮件>分类”,然后单击某个类别。
  4. 选择“ 文件>导出”。
  5. 选择 类别中的“项” ,然后选择要导出的类别。 单击“继续”。
  6. 输入文件名和文件的保存位置,然后单击“保存”。
  7. 单击“完成”。
  8. 注意

    若要了解如何从存档文件还原信息,请参阅 导入电子邮件、联系人和其他项目。

解决方案:清空“已删除邮件”文件夹。

  1. 在边栏底部,单击“ 邮件”图标 。
  2. 按 CONTROL,然后单击“ 回收站 ”文件夹 >“”空文件夹”。

原因:Outlook 可能需要更长的时间对不太常见的字段中的项目进行排序

解决方案:按其他字段对联系人和邮件排序。

Outlook 对文件夹中的项目排序所用时间取决于充当排序依据的字段。 例如,按姓名对联系人进行排序比按自定义字段排序要快。

  1. 选择需要很长时间才能打开的文件夹。
  2. 单击“ 依据: ”列表,然后选择要按其排序的列标题。
    对于“联系人”,要按其排序的最快字段是“名称”。 对于“邮件”,要按其排序的最快字段是“接收日期”和“主题”。

解决方案:使用搜索查找项目。

如果对项目进行排序需要很长时间,请使用搜索来更快地查找项目。 若要了解详细信息,请参阅在 Outlook for Mac 中通过执行基本搜索来查找项。

解决方案:仅显示未完成的任务。

如果隐藏已完成的任务,任务列表的响应速度可能会更快。

  1. 在边栏底部,单击“ 任务任务”图标 。
  2. 在“ 视图 ”菜单上,取消选择“ 已完成”。

原因:如果启用日志记录,Outlook 的运行速度可能会变慢

解决方案:在 Outlook 中关闭日志记录。

日志记录功能是主要由支持专业人员使用的一种诊断工具,用于帮助诊断 Outlook 问题。

  1. 选择 “窗口>同步错误”。
    突出显示了“同步错误”的窗口菜单
  2. 单击“ 操作 ”按钮 “操作按钮 。
  3. 清除“打开日志记录以便进行疑难解答”复选框。
  4. 重新启动 Outlook。

原因:Outlook 可能需要更长的时间对不太常见的字段中的项目进行排序

解决方案:按其他字段对联系人和邮件排序。

Outlook 对文件夹中的项目排序所用时间取决于充当排序依据的字段。 例如,按姓名比按自定义字段对联系人排序的速度快。

  1. 在文件夹列表中,单击需要很长时间才能打开的文件夹。

  2. 单击要充当排序依据的列标题。

    提示

    对于联系人,最快的排序依据字段为“姓名”。 对于邮件,最快的排序依据字段为“接收日期”和“主题”。

解决方案:使用搜索查找项目。

如果项目排序需要很长时间,搜索可能帮助你更快找到项目。 若要了解详细信息,请参阅通过执行基本搜索在 Outlook 中查找项目。

解决方案:仅显示未完成的任务。

如果隐藏已完成的任务,任务列表的响应速度可能更快。

  1. 在导航窗格底部,单击“ 任务任务视图”按钮 。
  2. 在“开始”选项卡上,清除“已完成”复选框。

原因:如果启用日志记录,Outlook 的运行速度可能会变慢

解决方案:在 Outlook 中关闭日志记录。

日志记录功能是主要由支持专业人员使用的一种诊断工具,用于帮助诊断 Outlook 问题。 默认情况下,日志记录已关闭,但如果已将其打开且不再需要,可以将其关闭。

  1. 在“窗口”菜单上,单击“错误日志”。
  2. 单击“ 操作 ”按钮 “操作按钮 。
  3. 清除“打开日志记录以便进行疑难解答”复选框。
  4. 重新启动 Outlook。

另请参阅

关于 Outlook for Mac 中的“我的计算机上的”文件夹