Visio 的键盘快捷方式

许多用户发现,将外部键盘与键盘快捷方式配合使用Microsoft Visio 有助于他们更高效地工作。 对于行动不便或者有视力障碍的用户,键盘快捷方式比触摸屏更方便,是使用鼠标的重要替代方式。

注意: 

  • 本主题中的这些快捷方式指的是美式键盘布局。 其他键盘布局的键可能与美式键盘上的键不完全对应。

  • 快捷方式中的加号 (+) 表示需要同时按多个键。

  • 快捷方式中的逗号 (,) 表示需要按顺序按多个键。

本文介绍 WindowsMicrosoft Visio 中的键盘快捷方式。

注意: 可使用搜索快速查找本文中的快捷方式。 按下 Ctrl+F,然后输入搜索词。

本主题内容

常用快捷方式

下表列出了 Visio 中最常用的快捷方式。

执行的操作

在左框架、绘图以及包含形状数据、超链接和地址栏的绘图上的形状之间循环移动焦点。

选项卡键 (向后) 或 Shift+Tab 向后 ()

输入全屏视图。

F5

退出全屏视图。

Esc

打开功能区上的 “开始 ”选项卡。

Alt+H

打开“文本”对话框。

F11

打开“设置形状格式”任务窗格。

F3

组合所选的形状。

Ctrl+G 或 Ctrl+Shift+G

将所选形状置于顶层。

Ctrl+Shift+F

选择 指针工具

Ctrl+1

选择文本工具。

Ctrl+2

选择文本块工具。

Ctrl+Shift+4

在模具中的主控形状之间移动。

箭头键

返回页首 

在Visio 中导航

在全屏视图模式下移动

使用全屏视图时,使用这些键盘快捷方式在Visio 和另一个应用或页面之间移动。

执行的操作

输入全屏视图。

F5

退出全屏视图。

Esc

打开绘图中的下一页。

Page down

返回到绘图中的上一页。

Page up

返回页首 

在网页绘图中移动

执行的操作

在左框架、绘图以及包含形状数据、超链接和地址栏的绘图上的形状之间循环移动焦点。

选项卡键 (向后) 或 Shift+Tab 向后 ()

激活具有焦点的绘图上的形状或超链接的超链接。

Enter

返回页首 

在文本或单元格中移动

执行的操作

向左移动一个字符。

向左键

向右移动一个字符。

向右键

向上移动一行。

向上键

向下移动一行。

向下键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

移至行的末尾。

End

移至行的开始。

Home

向上移动一个段落。

Ctrl+向上键

向下移动一个段落。

Ctrl+向下键

移至文本框的末尾。

Ctrl+End

移至文本框的开头。

Ctrl+Home

返回页首 

导航功能区

  1. 按 Alt。

    键使用技巧显示为当前视图中可用的每个选项的字母。

    Windows上Visio功能区上显示的密钥使用技巧。

  2. 在键盘上,按键提示中显示的字母对应的键,而不是要使用的选项。 根据按下的字母,可能会显示其他密钥使用技巧。

  3. 按与字母对应的键,直到到达并激活所需的选项或控件。

    在某些情况下,必须首先选择包含该选项的组的字母。 例如,按 Alt+H、F、S 打开体组中的“大小”列表框。

    注意: 若要取消任何操作并隐藏密钥使用技巧,请按 Alt。

返回页首 

编辑文本和设置文本格式

执行的操作

在功能区中打开 “开始 ”选项卡。

Alt+H

打开“文本”对话框。

F11

打开“设置形状格式”任务窗格。

F3

打开或关闭粗体格式。

Ctrl+B

打开或关闭斜体格式。

Ctrl+I

打开或关闭下划线格式。

Ctrl+U

打开或关闭双下划线。

Ctrl+Shift+D

打开或关闭所有上限模式。

Ctrl+Shift+A

打开或关闭小型大写模式。

Ctrl+Shift+K

打开或关闭下标格式。

Ctrl+Equal 符号 ( = )

打开或关闭上标格式。

Ctrl+Shift+Equal 符号 ( = )

增大所选文本的字号。

Ctrl+Shift+右尖括号 (>)

缩小所选文本的字号。

Ctrl+Shift+左尖括号 (<)

移动到下一个字符。

向右键

移动到上一个字符。

向左键

移动到下一行文本。

向下键

移动到上一行文本。

向上键

转到下一个单词。

Ctrl+向右键

移动到上一个单词。

Ctrl+向左键

移到下一段。

Ctrl+向下或向上键

移到上一段。

Ctrl+向上键

选择文本块中的所有文本。

Ctrl+A

选择下一个字符。

Shift+向右键

选择上一个字符。

Shift+向左键

选择下一个单词。

Ctrl+Shift+向右键

选择上一个单词。

Ctrl+Shift+向左键

选择下一行。

Shift+向下键

选择上一行。

Shift+Up 箭头键

选择下一段。

Ctrl+Shift+向下箭头键

选择上一段。

Ctrl+Shift+向上箭头键

删除上一个单词。

Ctrl+Backspace

用域高度替代所选文本。 如果未选择任何文本,则用所选形状的域高度替代所有文本。

Ctrl+Shift+H

返回页首 

使文本对齐

若要

使文本左对齐。

Ctrl+Shift+L

使文本水平居中。

Ctrl+Shift+C

使文本右对齐。

Ctrl+Shift+R

使文本水平两端对齐。

Ctrl+Shift+J

使文本垂直顶端对齐。

Ctrl+Shift+T

使文本垂直居中。

Ctrl+Shift+M

使文本垂直底端对齐。

Ctrl+Shift+V

返回页首 

使用贴靠 &粘附功能

执行的操作

打开“对齐和粘附”对话框。

Alt+F9

返回页首 

组合、旋转和翻转形状

若要

组合所选的形状。

Ctrl+G 或 Ctrl+Shift+G

取消对所选组合中形状的组合。

Ctrl+Shift+U

将所选形状置于顶层。

Ctrl+Shift+F

将所选形状置于底层。

Ctrl+Shift+B

向左旋转所选的形状。

Ctrl+L

向右旋转所选的形状。

Ctrl+R

水平翻转所选的形状。

Ctrl+H

垂直翻转所选形状。

Ctrl+J

为所选形状打开“对齐形状”对话框。

F8

返回页首 

显示绘图窗口

执行的操作

以纵向平铺方式显示打开的绘图窗口。

Shift+F7

以水平平铺方式显示打开的绘图窗口。

Ctrl+Shift+F7

显示打开的绘图窗口,使每个窗口的标题可见。

Alt+F7 或 Ctrl+Alt+F7

返回页首 

选择工具

若要

打开或关闭 格式刷 工具。

Ctrl+Shift+P

选择 指针工具

Ctrl+1

选择 连接器 工具。

Ctrl+3

选择连接点工具。

Ctrl+Shift+1

选择文本工具。

Ctrl+2

选择文本块工具。

Ctrl+Shift+4

返回页首 

选择绘图工具

执行的操作

选择矩形工具。

Ctrl+8

选择省略号工具。

Ctrl+9

选择行工具。

Ctrl+6

选择弧形工具。

Ctrl+7

选择自由格式工具。

Ctrl+5

选择铅笔工具。

Ctrl+4

返回页首 

裁剪图片

若要

选择裁剪工具。

Ctrl+Shift+2

返回页首 

使用 Visio 形状和模具

在绘图页中的形状之间移动

若要

在绘图页上的形状之间移动。 点式矩形指示当前具有焦点的形状。

注意: 不能移动到受选定或锁定层保护的形状。

选项卡键 (向后) 或 Shift+Tab 向后 ()

选择具有焦点的形状。

Enter

选择多个形状。

选项卡键可将焦点置于第一个形状,然后输入。 若要将焦点移到另一个形状,请按住 Shift,按 Tab 键,直到焦点位于形状上,然后按 Enter 将该形状添加到所选内容。 对要选择的每个形状重复上述步骤。

清除对形状的选择或形状上的焦点。

Esc

在所选形状上的文本编辑模式和形状选择模式之间切换。

F2

轻推所选形状。

箭头键

一次轻推所选形状一个像素。

注意: 必须关闭滚动锁。

Shift+箭头键

返回页首 

使用模具中的主控形状

若要

在模具中的主控形状之间移动。

箭头键

移到模具第一行中的第一个主控形状。

主页

移到模具第一行中的最后一个主控形状。

End

移到模具第一列中的第一个主控形状。

Page up

移到模具第一列中的最后一个主控形状。

Page down

将所选母版形状复制到剪贴板。

Ctrl+C

将剪贴板的内容粘贴到新模具。

注意: 必须首先打开新模具以进行编辑。

Ctrl+V

选择模具中的所有主控形状。

Ctrl+A

选择多个主形状 (而不是所有) 。

用于将焦点置于第一个主形状的箭头键。 然后,若要将焦点带到另一个主形状,请按住 Shift,按箭头键,直到焦点位于形状上,然后按 Enter 将该形状添加到所选内容中。 对要选择的每个形状重复上述步骤。

选择或取消选择具有焦点的主形状。

Shift+Enter

取消选择模具中的主控形状。

Esc

将所选主控形状插入绘图中。

Ctrl+Enter

返回页首 

在编辑模式下使用模具

若要

删除所选主控形状。

删除

从自定义模具中剪切所选母版形状并将其放在剪贴板上。

Ctrl+X

重命名所选主控形状。

F2

返回页首 

使用窗口、任务窗格和对话框

使用 Windows

执行的操作

切换到下一个窗口。

Alt+Tab

关闭活动窗口。

Alt+F4

从应用窗口中的另一个窗格移动到任务窗格。

注意: 如果按 F6 不显示所需的任务窗格,请尝试按 Alt 将焦点置于功能区。

F6 (可能需要多次按 F6。)

将选择的窗口最大化。

Ctrl+F10

最大化后,还原 Visio 应用窗口的大小。

Ctrl+F5

将屏幕图片复制到剪贴板。

打印屏幕

将所选窗口的图片复制到剪贴板。

Alt+Print 屏幕

对于在其标题栏中带有图标的任何窗口(例如,模具窗口),显示该窗口的快捷菜单。

Alt+空格键

打开“页”对话框。

Shift+F4

打开“重新排序页”对话框。

Ctrl+Alt+P

在打开的绘图之间循环转移焦点。

Ctrl+Tab 或 Ctrl+F6

按相反顺序在打开的绘图之间循环转移焦点。

Ctrl+Shift+Tab 或 Ctrl+Shift+F6

在绘图的页面(包括所有可见的标记贴)间循环转移焦点。

Ctrl+Page down

按相反顺序在绘图的页面间循环转移焦点。

Ctrl+Page up

如果任务窗格处于活动状态,选择该任务窗格中的下一个或上一个选项。

Tab 键或 Shift+Tab

返回页首 

使用“帮助”窗格

帮助 ”窗格显示主题和其他支持内容。

执行的操作

打开 “帮助 ”窗格。

F1

“帮助 ”窗格中选择下一项。

Tab 键

“帮助 ”窗格中选择上一项。

Shift+Tab

搬回 帮助 之家。

Alt+向左箭头键

在当前显示的帮助主题中向上或向下滚动少量内容。

向上或向下键

在当前显示的帮助主题中向上或向下滚动较大的金额。

向上翻页或下页

返回页首 

使用任务窗格

执行的操作

从应用窗口中的另一个窗格移动到任务窗格。

注意: 如果按 F6 不显示所需的任务窗格,请尝试按 Alt 将焦点放在功能区上,然后按 F6 移动到任务窗格。

F6 (可能需要多次按 F6。)

如果任务窗格处于活动状态,选择该任务窗格中的下一个或上一个选项。

Tab 键或 Shift+Tab

在所选子菜单上的选项之间移动,或在对话框中一组选项中的选项之间移动。

向下键或向上键

打开所选菜单,或执行分配给所选按钮的操作。

空格键或 Enter

打开快捷菜单。

Shift+F10 或Windows菜单键

当菜单或子菜单可见时,选择菜单或子菜单上的第一个菜单。

主页

当菜单或子菜单可见时,选择菜单或子菜单上的最后一个命令。

End

返回页首 

浮动或定位任务窗格

  1. 重复按 F6 以选择所需的任务窗格。

  2. 按 Alt+空格键打开该任务窗格的菜单。

  3. 按向下键选择 “浮动窗口 ”选项,然后按 Enter。

返回页首 

使用对话框

执行的操作

移至下一个选项或选项组。

Tab 键

移动到上一个选项或选项卡组。

Shift+Tab

切换到对话框中的下一个选项卡。

Ctrl+Tab

切换到对话框中的上一个选项卡。

Ctrl+Shift+Tab

在打开的下拉列表中的选项之间或在一组选项之间移动。

箭头键

执行分配给所选按钮的操作;选择或清除选定的复选框。

空格键

打开列表(如果已关闭)并移动到列表中的特定选项。

下拉列表中选项的第一个字母

选择一个选项或选择或清除复选框。

Alt+选项或复选框中的下划线字母

打开所选下拉列表。

Alt+向下键

关闭所选下拉列表,或取消命令并关闭对话框。

Esc

在对话框中执行分配给默认按钮的操作。

Enter

返回页首 

使用对话框内的编辑框

编辑框是一个空白框,可在其中键入或粘贴条目,例如用户名或文件夹的路径。

执行的操作

移到条目的开头。

Home

移至条目的结尾。

End

向左或向右移动一个字符。

向左或向右键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

向左选择或取消选择一个字符。

Shift+向左键

向右选择或取消选择一个字符。

Shift+向右键

向左选择或取消选择一个字词。

Ctrl+Shift+向左键

向右选择或取消选择一个字词。

Ctrl+Shift+向右键

选择从插入点到条目开头之间的内容。

Shift+Home

选择从插入点到条目结尾之间的内容。

Shift+End

返回页首 

使用“打开”和“另存为”对话框

若要

移至下一个选项或选项组。

Tab 键

移动到上一个选项或选项卡组。

Shift+Tab

在打开的下拉列表中的选项之间或在一组选项之间移动。

箭头键

执行分配给所选按钮的操作。

Enter 或空格键

移动到“ 另存为” 对话框中的“ 另存 为类型”列表。

Alt+T

移动到 “文件名” 框。

Alt+N

移动到 “打开 ”对话框中的文件类型列表。

Alt+T

“打开 ”对话框中打开选定文件。

Alt+O

将当前文件保存在 “保存 ”对话框中。

Alt+S

打开所选下拉列表。

Alt+向下键

关闭所选下拉列表,或取消命令并关闭对话框。

Esc

更新文件列表。

F5

显示选中项目(例如文件夹或文件)的快捷菜单。

Shift+F10 或Windows菜单键

返回页首 

缩放

若要

放大。

Alt+F6

缩小。

Alt+Shift+F6

将视图设置为窗口。

Ctrl+Shift+W

返回页首 

另请参阅

Visio帮助&学习

屏幕阅读器对Visio的支持

使用屏幕阅读器浏览和导航 Visio

本文介绍Visio 网页版 中的键盘快捷方式。

注意: 可使用搜索快速查找本文中的快捷方式。 按下 Ctrl+F,然后输入搜索词。

本主题内容

常用快捷方式

执行的操作

全部选择。

Ctrl+A

打印。

Ctrl+P

剪切所选内容。

Ctrl+X

复制所选内容。

Ctrl+C

粘贴选定内容。

Ctrl+V

撤消最近的操作。

Ctrl+Z

重做最近的操作。

Ctrl+Y

返回页首 

页面导航

执行的操作

转到下一个对象。

Tab 键

转到上一个对象。

Shift+Tab

平移关系图。

箭头键

放大。

Ctrl+Plus 符号 (+)

缩小。

Ctrl+减号 (-)

导航到页面上的下一部分。

Ctrl+F6

导航到页面上的上一部分。

Ctrl+Shift+F6

将焦点放在页面选项卡上,打开页面选项卡上下文菜单。

Shift+F10 或Windows菜单键

导航状态栏。

Tab 或 Shift+Tab

激活状态栏上的按钮或命令。

Enter

返回页首 

功能区导航

执行的操作

移动到下一个或上一个功能区选项卡。

Tab 键或 Shift+Tab

将焦点移动到功能区上的命令。

Enter

激活所选命令。

空格键或 Enter

打开所选命令的子菜单。

空格键、Enter 或 Alt+向下键

返回页首 

使用形状

执行的操作

移动形状。

箭头键

将形状移动一个像素。

Shift+箭头键

选择页面上的所有形状。

Ctrl+A

编辑形状中的文本。

Enter 或空格键

停止编辑形状中的文本。

Esc

顺时针方向旋转形状 90 度。

Ctrl+R

以逆时针方向旋转形状 90 度。

Ctrl+L

对所选对象进行分组。

Ctrl+G

取消对组进行分组。

Ctrl+Shift+U

删除选定的形状。

删除

复制形状。

Ctrl+D

将焦点放在 形状 库中的形状上,在画布上插入形状。

Enter

使用快速形状显示自动连接建议。

Ctrl+箭头键

返回页首 

设置文本格式

执行的操作

将加粗格式应用于所选的文字。

Ctrl+B

将倾斜格式应用于所选的文字。

Ctrl+I

使所选文字添加下划线。

Ctrl+U

返回页首 

在文本中移动插入点

执行的操作

在右侧移动字符。

向右键

向左移动一个字符。

向左键

向右移动一个字词。

Ctrl+向右键

向左移动一个字词。

Ctrl+向左键

向上移动一行。

向上键

向下移动一行。

向下键

上移一段。

Ctrl+向上键

下移一段。

Ctrl+向下键

移至行的开始。

Home

移至行的末尾。

End

移动到页面的开头。

Ctrl+Home

移到页面末尾。

Ctrl+End

返回页首​​ 

选择内容或扩展选定内容

执行的操作

选择或展开右侧一个字符的选择。

Shift+向右键

选择或展开左侧一个字符的选择。

Shift+向左键

在右侧选择或展开选择一个单词。

Shift+Ctrl+向右键

选择或展开左侧一个单词的选择。

Shift+Ctrl+向左键

选择或展开选择一行。

Shift+Up 箭头键

选择或向下展开选择一行。

Shift+向下键

选择或展开选择一个段落。

Shift+Ctrl+向上键

选择或向下展开选择一个段落。

Shift+Ctrl+向下键

选择或展开选定内容到行的开头。

Shift+Home

选择或展开选定内容到行的末尾。

Shift+End

选择或展开页面开头的选择。

Shift+Ctrl+Home

选择或展开页面末尾的选择。

Shift+Ctrl+End

返回页首 

另请参阅

Visio帮助&学习

屏幕阅读器对Visio的支持

联机帮助

用于使用“帮助”窗口的键盘快捷键

通过“帮助”窗口可以访问所有的“Office 帮助”内容。 “帮助”窗口可显示主题和其他帮助内容。

在“帮助”窗口中

若要

打开“帮助”窗口。

F1

关闭“帮助”窗口。

Alt+F4

在“帮助”窗口和活动应用之间切换。

ALT+TAB

返回到 Visio 2010 家。

Alt+Home

在“帮助”窗口中选择下一个项目。

TAB

在“帮助”窗口中选择上一个项目。

Shift+Tab

对所选择的项目执行操作。

Enter

选择下一个隐藏文本或超链接,包括主题顶部的“全部显示”或“全部隐藏”。

Tab

选择上一个隐藏文本或超链接。

Shift+Tab

对所选择的“全部显示”、“全部隐藏”、隐藏文本或超链接执行操作。

ENTER

移回到上一个帮助主题(“后退”按钮)。

Alt+向左键

向前移至下一个帮助主题(“前进”按钮)。

Alt+向右键

在当前显示的帮助主题中分别向上或向下滚动较小部分。

向上或向下键

在当前显示的帮助主题中分别向上或向下滚动较大部分。

Page Up 或 Page Down

显示“帮助”窗口的命令的菜单。 这要求“帮助”窗口具有活动焦点(在“帮助”窗口中单击)。

Shift+F10

停止最后一个操作(“停止”按钮)。

Esc

刷新窗口(“刷新”按钮)。

F5

在“帮助”窗口中的各区域之间切换;例如,在工具栏、地址栏和“搜索”列表之间切换。

F6

在树视图中的目录中,分别选择下一个项目或上一个项目。

向上或向下键

在树视图中的目录中,分别展开或折叠所选的项目。

向左或向右键

Microsoft Office 基础

显示和使用窗口

若要

切换到下一个窗口。

Alt+Tab

切换到上一个窗口。

Alt+Shift+Tab

关闭活动窗口。

Alt+F4

从应用窗口中的另一个窗格移动到任务窗格 (顺时针方向) 。 可能需要多次按 F6。

注意: 如果按 F6 不显示所需的任务窗格,请尝试按 ALT 将焦点放在功能区上。

F6

将选择的窗口最大化。

CTRL+F10

最大化应用窗口后还原Visio应用窗口的大小。

CTRL+F5

将屏幕上的图片复制到剪贴板上。

Print Screen

将所选窗口上的图片复制到剪贴板上。

Alt+Print Screen

对于在其标题栏中带有图标的任何窗口(例如,模具窗口),显示该窗口的快捷菜单。

ALT+空格键

打开“页”对话框。

Shift+F4

打开“重新排序页”对话框。

CTRL+ALT+P

在打开的绘图之间循环转移焦点。

Ctrl+Tab 或 Ctrl+F6

按相反顺序在打开的绘图之间循环转移焦点。

Ctrl+Shift+Tab 或 Ctrl+Shift+F6

在绘图的页面(包括所有可见的标记贴)间循环转移焦点。

Ctrl+Page Down

按相反顺序在绘图的页面间循环转移焦点。

Ctrl+Page Up

如果任务窗格处于活动状态,选择该任务窗格中的下一个或上一个选项。

Tab 或 Shift+Tab

更改字体或字号

若要

增大所选文本的字号。

Ctrl+Shift+>

缩小所选文本的字号。

Ctrl+Shift+<

在文本或单元格中移动

若要

向左移动一个字符。

向左键

向右移动一个字符。

向右键

向上移动一行。

向上键

向下移动一行。

向下键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

移到行尾。

End

移到行首。

Home

向上移动一个段落。

Ctrl+向上键

向下移动一个段落。

Ctrl+向下键

移到文本框的末尾。

Ctrl+End

移到文本框的开头。

Ctrl+Home

访问和使用任务窗格

若要

从应用窗口中的另一个窗格移动到任务窗格。 (可能需要多次按 F6。)

注意: 如果按 F6 未显示所需的任务窗格,请尝试按 Alt 将焦点放在功能区上,然后按 F6 移动到任务窗格。

F6

如果任务窗格处于活动状态,选择该任务窗格中的下一个或上一个选项。

Tab 或 Shift+Tab

在所选子菜单上的选项间移动;在对话框中的一组选项的某些选项间移动。

向下或向上键

打开所选菜单,或执行分配给所选按钮的操作。

空格键或 Enter

打开快捷菜单

Shift+F10

当菜单或子菜单可见时,分别选择菜单或子菜单上的第一个或最后一个命令。

Home 或 End

浮动或定位任务窗格

  1. 重复按 F6 以选择所需的任务窗格。

  2. 按 Alt+空格键以打开该任务窗格的菜单。

  3. 按向下箭头键选择“浮动窗口”命令,然后按 Enter。

使用对话框

执行的操作

移至下一个选项或选项组。

Tab

移动到上一个选项或选项卡组。

Shift+Tab

切换到对话框中的下一个选项卡。

Ctrl+Tab

切换到对话框中的上一个选项卡。

Ctrl+Shift+Tab

在打开的下拉列表中的选项之间或在一组选项之间移动。

箭头键

执行分配给所选按钮的操作;选择或清除选定的复选框。

空格键

如果列表关闭,则将其打开,并移到列表中该选项的位置。

下拉列表中选项的第一个字母

选择一个选项;选择或清除复选框。

Alt+选项中加下划线的字母

打开选定的下拉列表。

Alt+向下键

关闭选定的下拉列表;取消命令并关闭对话框。

ESC

执行分配给对话框中的默认按钮的操作。

Enter

使用对话框内的编辑框

编辑框是一个空白,可在其中键入或粘贴条目,例如用户名或文件夹的路径。

执行的操作

移到条目的开头。

Home

移到条目的结尾。

End

向左或向右移动一个字符。

向左或向右键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

向左选择或取消选择一个字符。

Shift+向左键

向右选择或取消选择一个字符。

Shift+向右键

向左选择或取消选择一个字词。

Ctrl+Shift+向左键

向右选择或取消选择一个字词。

Ctrl+Shift+向右键

选择从插入点到条目开头之间的内容。

Shift+Home

选择从插入点到条目结尾之间的内容。

Shift+End

使用“打开”和“另存为”对话框

若要

移至下一个选项或选项组。

Tab

移动到上一个选项或选项卡组。

Shift+Tab

在打开的下拉列表中的选项之间或在一组选项之间移动。

箭头键

执行分配给所选按钮的操作

Enter,空格键

移动到“另存为”对话框中的“保存类型”列表中

ALT+T

移动到“文件名”

ALT+N

移动到“打开”对话框中的文件类型列表

ALT+T

“打开”对话框中打开选定文件

Alt+O

“保存”对话框中保存当前文件

Alt+S

打开选定的下拉列表。

Alt+向下键

关闭选定的下拉列表;取消命令并关闭对话框。

ESC

更新文件列表

F5

显示所选项目(例如文件夹或文件)的快捷菜单

Shift+F10

文本

编辑文本

若要

分别移到一行文本中的下一个或上一个字符。

向右键或向左键

分别移到文本的下一行或上一行。

向下或向上键

分别移到一行文本中的下一个或上一个单词。

Ctrl+向右键或 Ctrl+向左键

分别移到下一个或上一个段落。

CTRL+向下或向上键

选择文本块中的所有文本。

Ctrl+A

分别选择下一个或上一个字符。

Shift+向右键或 Shift+向左键

分别选择下一个或上一个单词。

Ctrl+Shift+向右键或 Ctrl+Shift+向左键

分别选择下一行或上一行。

SHIFT+向下或向上键

分别选择下一个或上一个段落。

CTRL+Shift+向下或向上键

删除上一个单词。

Ctrl+Backspace

用域高度替代所选文本。 如果未选择任何文本,则用所选形状的域高度替代所有文本。

Ctrl+Shift+H

设置文本格式

执行的操作

启用或禁用粗体( 按钮图像)。

Ctrl+B

启用或禁用斜体( 按钮图像)。

Ctrl+I

启用或禁用下划线( 按钮图像)。

Ctrl+U

启用或禁用双下划线。

Ctrl+Shift+D

启用或禁用全部大写。

Ctrl+Shift+A

启用或禁用小型大写字母。

Ctrl+Shift+K

启用或禁用下标( 按钮图像)。

Ctrl+=

启用或禁用上标( 按钮图像)。

Ctrl+Shift+=

增大所选文本的字号。

Ctrl+Shift+>

缩小所选文本的字号。

Ctrl+Shift+<

使文本对齐

若要

使文本左对齐。

Ctrl+Shift+L

使文本水平居中。

Ctrl+Shift+C

使文本右对齐。

Ctrl+Shift+R

使文本水平两端对齐。

Ctrl+Shift+J

使文本垂直顶端对齐。

Ctrl+Shift+T

使文本垂直居中。

Ctrl+Shift+M

使文本垂直底端对齐。

Ctrl+Shift+V

缩放和浏览

浏览功能区

  1. 按 Alt。

    当前视图中可用的每个功能上方便会显示快捷键提示。

    显示快捷键提示的 Visio 2010 功能区。

  2. 按下您要使用的功能上方的快捷键提示中显示的字母。

  3. 根据按下的字母,可能会显示其他键提示。 例如,如果在“开始”选项卡处于活动状态时按 N,则会显示“插入”选项卡,以及该选项卡上组的键提示。

  4. 继续按字母,直到按要使用的命令或选项的字母。 在某些情况下,必须先按下包含该命令的组所对应的字母。 例如,如果“开始”选项卡处于活动状态,按 Alt+H、F、S 将显示“字体”组中的“大小”列表框。

    注意: 若要取消正在执行的操作并隐藏快捷键提示,请按 Alt。

缩放

若要

放大。

ALT+F6

缩小。

ALT+SHIFT+F6

适应窗口大小

Ctrl+Shift+W

在全屏显示视图中移动

在全屏视图中,使用这些键盘快捷方式在Visio和另一个应用或页面之间移动。

执行的操作

进入全屏显示视图

F5

退出全屏显示视图

ESC

打开绘图中的下一页。

Page Down

返回到绘图中的上一页。

Page Up

在网页绘图中移动

若要

在左框架、绘图以及包含形状数据、超链接和地址栏的绘图上的形状之间循环移动焦点。

Tab

激活形状的超链接,或激活具有焦点的绘图上的超链接。

Enter

特定于 Visio 的任务

设置文本格式

执行的操作

打开功能区中的“开始”选项卡

Alt+H

打开“文本”对话框中的“字体”选项卡。

F11

打开“文本”对话框中的“段落”选项卡。

Shift+F11

打开“文本”对话框中的“标签”选项卡。

Ctrl+F11

打开所选形状的“填充”对话框。

F3

打开“”对话框。

Shift+F3

使用“对齐和粘附”功能

若要

打开“对齐和粘附”对话框中的“常规”选项卡。

Alt+F9

“贴靠 &粘附”对话框的“常规”选项卡上选择或清除贴靠复选框;将形状对齐贴靠中选定对话框部分的项。

“贴靠 &粘附”对话框中选择或清除“常规”选项卡上的“粘附”复选框;将形状粘附到“粘附”对话框 (“工具”菜单的“粘附”部分,贴靠 &粘附) 。

G

组合、旋转和翻转形状

若要

组合所选的形状。

Ctrl+G 或 Ctrl+Shift+G

取消对所选组合中形状的组合。

Ctrl+Shift+U

将所选形状置于顶层。

Ctrl+Shift+F

将所选形状置于底层。

Ctrl+Shift+B

向左旋转所选的形状。

Ctrl+L

向右旋转所选的形状。

Ctrl+R

水平翻转所选的形状。

CTRL+H

垂直翻转所选形状。

Ctrl+J

为所选形状打开“对齐形状”对话框。

F8

查看绘图窗口

若要

以纵向平铺方式显示打开的绘图窗口。

Shift+F7

以水平平铺方式显示打开的绘图窗口。

CTRL+SHIFT+F7

显示打开的绘图窗口以便您可看到每个窗口的标题。

Alt+F7 或 Ctrl+Alt+F7

特定于 Visio 的工具栏

选择工具

若要

打开或关闭 格式刷 工具 (按钮图像) 。

Ctrl+Shift+P

选择 指针工具 (指针按钮) 。

Ctrl+1

选择 连接器 工具 (按钮图像) 。

Ctrl+3

选择连接点工具

Ctrl+Shift+1

选择文本工具( “文本工具”按钮)。

Ctrl+2

选择文本框工具( 按钮图像)。

Ctrl+Shift+4

选择绘图工具

若要

选择 矩形工具 (按钮图像) 。

Ctrl+8

选择 省略号工具 (按钮图像) 。

Ctrl+9

选择 行工具 (按钮图像) 。

Ctrl+6

选择 Arc 工具 (按钮图像) 。

Ctrl+7

选择 “自由格式工具 ” (按钮图像) 。

Ctrl+5

选择 铅笔工具 (按钮图像) 。

Ctrl+4

剪裁图片

若要

选择 “裁剪 ”工具 (按钮图像) 。

Ctrl+Shift+2

Visio 形状和模具

在绘图页中的形状之间移动

若要

在绘图页上的形状之间移动。 点式矩形指示当前具有焦点的形状。

注意: 您无法移到禁止选择的形状或锁定图层上的形状。

Tab

按相反顺序在绘图页上的形状之间移动。

Shift+Tab

选择具有焦点的形状。

注意: 要选择多个形状,请按 Tab 键将焦点移到您要选择的第一个形状上,然后按 Enter。 按住 Tab 键的同时按下 Shift,将焦点移到另一个形状上。 当焦点矩形位于所需形状的上方时,按 Enter 将该形状添加到所选的区域中。 对要选择的每个形状重复上述步骤。

Enter

清除对形状的选择或形状上的焦点。

ESC

对于所选的形状,在文本编辑模式与形状选择模式之间切换。

F2

微移所选形状。

箭头键

一次将所选形状微移一个像素。

注意: 必须关闭 SCROLL LOCK。

Shift+箭头键

使用模具中的主控形状

若要

在模具中的主控形状之间移动。

箭头键

移到模具第一行中的第一个主控形状。

Home

移到模具第一行中的最后一个主控形状。

End

移到模具第一列中的第一个主控形状。

Page Up

移到模具第一列中的最后一个主控形状。

Page Down

将所选主控形状复制到剪贴板上。

Ctrl+C

将剪贴板上的内容粘贴到新模具上。

注意: 必须首先打开新模具以进行编辑。

Ctrl+V

选择模具中的所有主控形状。

注意: 要选择多个主控形状,请按箭头键将焦点移到您所需的第一个主控形状上。 按住箭头键的同时按下 Shift,将焦点移到另一个主控形状上。 当焦点矩形位于所需的主控形状上方时,按 Enter 将该主控形状添加到所选的区域中。 对要选择的每个主控形状重复上述步骤。

Ctrl+A

选择(或取消选择)具有焦点的主控形状。

Shift+Enter

取消选择模具中的主控形状。

ESC

将所选主控形状插入绘图中。

Ctrl+Enter

在编辑模式下使用模具

若要

删除所选主控形状。

Delete

从自定义模具上剪切所选主控形状,并将其放置于剪贴板上。

CTRL+X

重命名所选主控形状。

F2

另请参阅

Visio帮助中心

使用屏幕阅读器浏览和导航 Visio

Visio 网页版帮助

使 Web 关系图的Visio可访问

适用于残障人士客户的技术支持

Microsoft 希望尽可能地为所有客户提供最佳体验。 如果你是残障人士或对辅助功能存在疑问,请联系 Microsoft 辅助功能 Answer Desk 寻求技术帮助。 辅助功能 Answer Desk 支持团队接受过使用多种热门辅助技术的培训,并可使用英语、西班牙语、法语和美国手语提供帮助。 请访问 Microsoft 辅助功能 Answer Desk 网站,找出你所在地区的联系人详细信息。

如果你是政府版、商业版或企业版用户,请联系企业版辅助功能 Answer Desk

Need more help?

Join the discussion
Ask the community
Get support
Contact Us

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×