在 Word 中使图片透明

应用对象
Microsoft 365 专属 Word Microsoft 365 Mac 版专属 Word Word 2024 Word 2024 for Mac Word 2021 Word 2021 for Mac Word 2019 Word 2016

使整张图片透明

如果使用的是 Word 2021 或 Microsoft 365 订阅,则可以直接将透明度应用于图片。 有关详细信息,请参阅使 图片透明。

  1. 先绘制形状
  2. 使用图片填充
  3. 调整图片的透明度

对于其他版本的 Word,请使用此解决方法。

  1. 选择“ 插入>形状 ”并选择一个形状。
  2. 在文档中绘制形状,使其与要添加到文档的图片比例相同。
  3. 右键单击该形状,然后选择“ 无边框>”。
  4. 再次右键单击该形状,然后选择 “设置形状格式”。
  5. 在“ 设置形状格式 ”窗格中,选择“ 填充 ”图标 填充 & 线图标 ,然后选择“ 图片或纹理填充”。
    在已选中图片或纹理填充的情况下设置图片格式窗格
  6. 选择“ 文件”,选择图片,然后选择“ 插入 ”按钮。
  7. 在“设置形状格式”窗格中移动“透明度”滑块以调整图片。
    图片或纹理填充的透明度滑块
    或者,可以在滑块旁边的框中输入一个数字:0 为完全不透明,为默认设置;并且 100% 表示完全透明。

如果图片扭曲,可以通过调整形状大小或使用透明度滑块下方的 “偏移量 ”设置来调整外观。

使图片的一部分透明

使用内置的透明度功能,可使图片中一种颜色变为透明。 与使整张图片透明不同,使一种颜色透明只能在作为图片插入的对象中,而不能在形状内部。

重要

看似单色的区域(例如绿叶)可能实际上包含多种细微差别颜色,因此可能无法实现所需的效果。 设置透明颜色最适用于简单的纯色图片,例如剪贴画。

  1. 选择图片,然后转到“图片格式>颜色”或“图片工具>设置颜色格式”>。
  2. 选择“ 设置透明颜色”。
    已选择“设置透明度”的“颜色”菜单。
  3. 指针改变时,选择要变透明的颜色。

要撤消颜色更改,请在“调整”组中选择“重置照片”。

注意

打印带有透明区域的图片时,透明区域的颜色与纸张颜色相同。 在屏幕或网站上,透明区域的颜色与背景色相同。