在 Outlook 2016 中使用 IMAP 服务器时身份验证失败

症状

使用 IMAP 连接到 Microsoft Outlook 2016 中的电子邮件帐户时,身份验证会失败。

原因

出现此问题的原因可能是密码中有 Unicode 字符,例如以下任一字符:

ä
ö
ü

解决方法

要解决此问题,请使用下列方法之一。

方法 1:更改密码

更改密码,使其不再包含任何 Unicode 字符。

方法 2:使用与 IMAP 不同的协议

如果电子邮件服务器支持 POP3 连接,则可以将电子邮件帐户配置为使用 POP3 而不是 IMAP。 以下步骤将创建配置为使用 POP3 进行连接的新 Outlook 配置文件。

注意 POP3 协议会将电子邮件下载到本地计算机并将其从服务器中删除,而 IMAP 会在服务器上保留电子邮件的副本。 有关详细信息,请参阅 了解 POP3 和 IMAP4 之间的差异

  1. 退出 Outlook。

  2. 在“控制面板”中,单击或双击“邮件”。

    若要查找“邮件”项,请打开控制面板,然后在窗口顶部的“搜索”框中,键入“邮件”。 在 Windows XP 的控制面板中,在“地址”框中键入“邮件”。

  3. 单击“显示配置文件”

  4. 单击“添加”。

  5. 键入配置文件的名称,然后单击“ 确定”。

  6. 选择“ 手动设置”或“其他服务器类型”,然后单击“ 下一步”。

  7. 选择“ POP”或“IMAP”,然后单击“ 下一步”。

  8. 输入姓名和电子邮件地址,然后为“帐户类型”选择“POP3”。

  9. 输入传入邮件服务器和传出邮件服务器 (SMTP) 详细信息,输入登录信息,然后单击“ 下一步”。

    注意 转到电子邮件服务器主机的网站或与他们联系以收集传入和传出邮件服务器的详细信息。

  10. 将测试你的帐户设置,以验证它们是否正确:

    • 如果测试成功完成,请单击“ 关闭”。
    • 如果在测试期间收到错误,请单击“ 关闭”。 更正帐户设置中的信息,然后重复步骤 9 和 10,直到帐户设置正确。
  11. 单击“完成”

  12. “邮件”中,确保选中“ 始终使用此配置文件 ”选项,然后从列表中选择新的配置文件名称。

  13. 单击“确定”。

          

方法 3:使用 Outlook 2013

如果可能,请使用 Outlook 2013 而不是Outlook 2016连接到 IMAP 帐户。 Outlook 2013 中不会出现此问题。

状态

Microsoft 正在研究此问题,并且将在获得更多信息之后在本文中添加这些信息。