无法在经典Microsoft 365 专属 Outlook中查看“代理人”页

摘要

尝试在经典Microsoft 365 专属 Outlook中查看“委托”页时,该页不可用,并且你会收到以下错误消息:

“委托”页不可用。 无法访问 Outlook 文件夹。

此问题适用于用户邮箱。 例如,你可能是想要检查邮箱的委托权限的经理。

原因

此问题可能由以下任一原因导致:

  • 用户邮箱具有意外的 Outlook 规则条件。
  • Outlook 无法从邮箱中的本地忙/闲对象中正确检索委托信息。 将用户或委托邮箱移动到新林后,可能会出现此问题。

解决方法

使用以下步骤解决意外的 Outlook 规则条件:

  1. 导出 Outlook 规则,然后关闭 Outlook。
  2. 按 Windows 键 按 Windows 键 +R 打开 “运行 ”框。
  3. 键入 outlook.exe /cleanrules ,然后选择“ 确定”。 该命令启动 Outlook,然后删除基于客户端和基于服务器的规则。 有关“/cleanrules”开关的详细信息,请转到 适用于Microsoft Office 产品的命令行开关
  4. 创建新规则或导入导出的规则。 如果创建新规则,此问题不太可能再次出现。

检查是否可以查看“ 委托 ”页。 如果没有,请使用以下步骤暂时添加新委托。 通过添加新委托,可以强制更新邮箱中的本地忙/闲对象。

  1. 在 Outlook 网页版 中登录到邮箱。
  2. 在导航窗格中,选择“Calendar”。
  3. 在“主页”选项卡中,选择“共享Calendar>Calendar打开”共享和权限“窗口。
  4. “共享和权限 ”窗口中,输入将作为临时代理人的用户的姓名或电子邮件地址。
  5. 选择临时代理人名称旁边的下拉列表,然后选择“ 委托”。
  6. 选择 “删除 ”按钮 (回收站图标) 删除临时委托。

现在应该能够在经典Microsoft 365 专属 Outlook的“委托”页上查看委托。