若要使打印的 Microsoft Project 页面更有用且更专业,可在打印视图或报表的页眉或页脚中添加公司名称或徽标、页码、日期和时间、文件名或项目特定信息等信息。 还可以向项目的图例添加信息。
默认情况下,图例显示在打印的 Calendar 视图、甘特图视图或网络图视图的每一页上。 但是,可以选择根本不打印图例或将其打印在单独的页面上。
页眉和页脚特定于视图和报表;图例仅特定于视图。 例如,如果向“甘特图”视图的页眉、页脚或图例添加信息,则这些信息不会显示在“网络图”视图中。
注意
本文不讨论如何在 Microsoft Project 中为可视报表功能创建页眉、页脚或图例。 由于可视报表是在 Microsoft Excel 和 Visio 中创建的,因此请使用这些程序更改页眉、页脚或图例。
您要做什么?
向视图添加页眉、页脚或图例
- 在 “文件 ”选项卡中,选择 “打印”,然后选择“ 页面设置”。
- 在 “页眉”、“ 页脚”或 “图例 ”选项卡上,选择“ 左”、“ 居中”或 “右 ”选项卡。
- 在文本框中,键入或粘贴文本,添加文档或项目信息,或者插入或粘贴图形。
若要添加页码,请选择“插入页码”
”、“插入总页数”和/或“
图形”。
若要添加当前日期或时间,请选择“插入当前日期”和/或“插入当前
图形”、“插入当前时间”和/或“插入
。
要添加文件名,请选择“ 插入文件名
。
若要添加图形,请选择 插入图片
图形 。 - 若要设置预设信息的格式,请选择与号 (&) ,或选择要设置格式的文本,选择“设置文本格式”
,然后选择所需的格式设置选项。 - 若要添加项目特定信息,请在 常规 和 项目字段 框中选择所需的信息,然后为每个条目选择 添加 。 重复此步骤以添加更多项目信息。
提示
可以使用“ 条样式 ”对话框自定义图例中显示的字段和条形图。 有关详细信息,请参阅 自定义图例或标题的打印。
注意
- 可以创建多行页眉、页脚和图例。 在第一行文本或信息的末尾,按 Enter。 若要在图片后面添加行,请选中图片,将光标放在图片后面,然后按 Enter。 标头最多可以包含 5 行信息。 页脚和图例最多可以有三行。
- 可以选择让图例显示在每一页上、在其自己的页面上,或者完全不显示。 在“文件”选项卡中,选择“打印”、“页面设置”,然后选择“图例”选项卡。在“图例位于”下,单击“每页”、“图例页”或“无”。 有关详细信息,请参阅 自定义图例或标题的打印。
- 设置的页眉和页脚将显示在每一页上。 不能指定它们在首页和后续页面上的显示方式不同,在奇数页或偶数页上的显示方式不同,或在单个页面上的显示方式不同。
- 可以在 0 到 5 英寸之间调整图例文本框的宽度。
- 可使用快捷菜单将文本、信息或图片从一个选项卡移动到另一个选项卡。 选择要移动的文本、信息或图片,右键单击,然后在快捷菜单上选择“ 剪切 ”或 “复制 ”。 将光标放在所需选项卡上,右键单击,然后在快捷菜单上选择 “粘贴 ”。
- 将图形添加到页眉、页脚或图例后,可以通过选择图形并拖动其边框来调整图形的大小。 若要移动图形,请选择它并将其拖动到其他位置。 无法裁剪图形。
向报表添加页眉或页脚
- 在 “报告 ”选项卡中,选择 “报告”。
- 选择所需报表。
- 在 “设计 ”选项卡中,选择“ 边距 ”下拉菜单,然后选择底部的“ 自定义边距...” 。
- 选择 “页眉 ”或“ 页脚 ”选项卡。
- 选择“左”、“居中”或“右”选项卡。
- 在文本框中,键入或粘贴文本,添加文档或项目信息,或者插入或粘贴图形。
若要添加页码,请选择“插入页码”
”、“插入总页数”和/或“
图形”。
若要添加当前日期或时间,请选择“插入当前日期”和/或“插入当前
图形”、“插入当前时间”和/或“插入
。
要添加文件名,请选择“ 插入文件名
。
若要添加图形,请选择 插入图片
图形 。 - 若要设置预设信息的格式,请选择与号 (&) 或选择要设置格式的文本,选择“设置文本格式”“设置文本字
,然后选择所需的格式设置选项。 - 若要添加项目特定信息,请在 常规 和 项目字段 框中选择所需的信息,然后为每个条目选择 添加 。 重复此步骤以添加更多项目信息。
提示
可以使用“ 条样式 ”对话框自定义图例中显示的字段和条形图。 显示 Resource Graph 或甘特图视图后,在“格式”选项卡中,选择“条形图样式”部分中的“格式”下拉菜单,然后选择“条形图样式”。 在 “名称 ”列中,在 不希望在 打印图例中显示的字段名称前面键入一个星号 (*) 。
注意
- 可以选择让图例显示在每一页上、在其自己的页面上,或者完全不显示。 在“文件”菜单上,选择“页面设置”,然后选择“图例”选项卡。在“图例位于”下,选择“每页”、“图例页”或“无”。
- 设置的页眉和页脚将显示在每一页上。 不能指定它们在首页和后续页面上的显示方式不同,在奇数页或偶数页上的显示方式不同,或在单个页面上的显示方式不同。
- 可以在 0 到 5 英寸之间调整图例文本框的宽度。
- 可使用快捷菜单将文本、信息或图片从一个选项卡移动到另一个选项卡。 选择要移动的文本、信息或图片,右键单击,然后在快捷菜单上选择“ 剪切 ”或 “复制 ”。 将光标放在所需选项卡上,右键单击,然后在快捷菜单上选择 “粘贴 ”。
- 您可以在将图形添加到页眉、页脚或图例后通过选择并拖动其边框来调整图形的大小。 若要移动图形,请选择它并将其拖动到其他位置。 无法裁剪图形。